Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-23-2011, 04:05 PM
Member
 
Join Date: Aug 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1236
John's Jeeps is on a distinguished road
Thumbs down UConnect Disconnects

Our overland Summit is 3 weeks old. Everything fine. Hands Free UConnect working fine until this afternoon...then nothing.
iPhone says to make certain that UConnect is turned on. I didn't know you could turn it off. No information in User Guide, on DVD, or full manual. It just says see UConnect User Guide on DVD.

Called UConnect. They said probably blown fuse, go to dealer. Looked up fuses in manual. The only fuse mentioned for hands free is M10, yellow 10 amp for hands free module/vanity lamp/universal garage door opener. The hands free is dead, but the vanity mirror and garage door opener are good.

Anyone else have this problem??
__________________

__________________
Reply With Quote
  #2  
Old 08-23-2011, 04:25 PM
AAAA's Avatar
Premium Member
My Jeep: 2015 3.6L WK2
 
Join Date: Jan 2011
Location: Upstate NY
Posts: 2,760
Thanks: 51
Thanked 54 Times in 49 Posts
Rep Power: 1543643
AAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond reputeAAAA has a reputation beyond repute
Re: UConnect Disconnects

Nope. Hellooo dealer.
__________________

__________________
Reply With Quote
  #3  
Old 08-23-2011, 07:08 PM
Member
 
Join Date: Aug 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1236
John's Jeeps is on a distinguished road
Re: UConnect Disconnects

That's what I figure. 4th trip in three weeks and now I'm outta town. First three related to a bad headlight (cracked housing) initially diagnosed as a loose wire.

I sure hope it's not a trend.

My 04 Rubicon has spent it's life in Mexico and never seen a dealer since I picked it up.
__________________
Reply With Quote
  #4  
Old 08-25-2011, 12:12 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Apr 2011
Location: Rivergrove, OR
Posts: 576
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 10697
Andrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond repute
Re: UConnect Disconnects

The slick user manual says that M10 is a yellow 20-amp fuse. But in the 500-page owner's manual, M10 is a blue 15-amp fuse for "Video/Universal Garage Door Opener."

Check M12, the radio fuse. If it's okay, pull it anyway and wait thirty seconds before replacing it. That might reset the electronics.
__________________
Reply With Quote
  #5  
Old 08-28-2011, 07:28 PM
Member
 
Join Date: Apr 2011
Posts: 160
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1760
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect Disconnects

You can't turn Uconnect off. When you press the Uconnect button is there any displays on the screen? If the radio fuse is bad, the radio would not work.
The Uconnect module is to the right of the E-brake and behind the drivers knee bolster. You can remove the end cap (plastic trim on the dash between the drivers door. Peek inside for a module that looks like the attached picture. Reach inside and make sure the connectors are tight.
Attached Images
File Type: jpg TB1.JPG (88.0 KB, 16 views)
__________________
Reply With Quote
  #6  
Old 09-03-2011, 10:57 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jun 2011
Location: NM
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1304
fmcgirt is on a distinguished road
Re: UConnect Disconnects

My iPhone has been doing the same thing lately with my Overland and the only way I have been able to fix it is to re-pair the iPhone. Look in the iPhone Settings>General>Bluetooth>UConnect and you should see Paired but not Connected. Press > and it will take you to the next screen and you will see a Forget Device button. Press that and you can start all over with the pairing.

At least this is the problem with mine and I think it all started when I paired my wife's iPhone after I had paired mine. As long as mine was the only iPhone paired I think all was OK.
__________________
Reply With Quote
  #7  
Old 09-06-2011, 07:12 PM
Member
 
Join Date: Apr 2011
Posts: 160
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1760
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect Disconnects

are these issues with the 430N or the 730N radio?
__________________
Reply With Quote
  #8  
Old 09-06-2011, 09:28 PM
NorthNJwk's Avatar
Member
My Jeep: 2008 5.7L WK
 
Join Date: Feb 2011
Location: North NJ
Posts: 84
Thanks: 3
Thanked 1 Time in 1 Post
Rep Power: 1511
NorthNJwk is on a distinguished road
Re: UConnect Disconnects

I have the same problem with my Android phone and the UConnect on my 2008 JGC Limited.. It worked for a few weeks and has not worked since..
__________________
Reply With Quote
  #9  
Old 09-06-2011, 10:19 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jun 2011
Location: NM
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1304
fmcgirt is on a distinguished road
Re: UConnect Disconnects

Quote:
Originally Posted by xsdbs View Post
are these issues with the 430N or the 730N radio?
730N - RHR radio.
__________________
Reply With Quote
  #10  
Old 09-07-2011, 09:03 AM
Member
 
Join Date: Apr 2011
Posts: 160
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1760
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect Disconnects

Thanks fmcgirt,
I can't help a lot with that radio and I'm sure that you all know about the Apple update disc that is available from Chrysler for that radio but I'll throw the link to it below just in case someone does not know about it.

https://qna.extra.chrysler.com/rhb/r...dateRequest.do




Quote:
Originally Posted by fmcgirt View Post
730N - RHR radio.
__________________
Reply With Quote
  #11  
Old 09-09-2011, 12:39 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jun 2011
Location: NM
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1304
fmcgirt is on a distinguished road
Re: UConnect Disconnects

The update is for the RER, not the RHR. As far as I know, there is nothing yet out for the RHR. If you find out anything for the RHR I would like to know about it. And the problems seem to be just with the iPhone 4 running 4.3.5. Not having any issues with Samsung Droid Charge with 2.2.1, not yet anyway.

Thanks for the response.
__________________
Reply With Quote
  #12  
Old 09-10-2011, 03:35 PM
Member
 
Join Date: Apr 2011
Posts: 160
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1760
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect Disconnects

I'm sorry, been a bit tied up at work, I will look into this for you next week. As I mentioned I don't know much about the Harman radios but I do have a contact over there.

updated 9-27.2011
I haven't heard back from my contact, he has been out of the office. (family issues) I will send him a new email to see if I can get any information on this issue.


Quote:
Originally Posted by fmcgirt View Post
The update is for the RER, not the RHR. As far as I know, there is nothing yet out for the RHR. If you find out anything for the RHR I would like to know about it. And the problems seem to be just with the iPhone 4 running 4.3.5. Not having any issues with Samsung Droid Charge with 2.2.1, not yet anyway.

Thanks for the response.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Lost UConnect 7upstang Audio/Visual/Navigation 4 06-26-2011 09:24 AM
Group Buy - Sway Link Disconnects? jlewissystem Performance Modifications 1 05-03-2011 04:31 PM
UConnect Question banditeb777 Grand Cherokee - WK 11 01-19-2011 02:42 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.