Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-26-2014, 02:23 PM
tvguy710's Avatar
Premium Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 103
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1557
tvguy710 is on a distinguished road
Garage
Uconnect keeps rebooting please help!

My nav/radio is constantly rebooting every 10 seconds help please. (8.4an 13.48.1) Any idea how to fix this? Dealerships are closed today and uconnect support doesn't know anything...
__________________

__________________

2014 GC Limited 4X4 3.6L 8-Speed Black/Black
Sunroof | 8.4RA4 | 20Inch Rims | CXV Running boards
Previous Jeeps: 2008 GC Limited 5.7L & 2000 GC Laredo
Reply With Quote
  #2  
Old 01-26-2014, 07:08 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,172
Thanks: 85
Thanked 326 Times in 266 Posts
Rep Power: 5949
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect keeps rebooting please help!

Reset it yourself

SOFT RESET:
This reset will retain your settings.
Hold MUTE and TUNE buttons for reboot. .

If that does nothing.... then:

FACTORY RESET:
This engineering reset will wipe all your settings.
Hold TEMP up and TEMP down buttons to access engineering menu.
When it restarts it will do so with SRT screen, and take a few minutes to get back to normal.

Isn't the latest version for your system 13.48.3?
__________________

__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #3  
Old 01-26-2014, 07:27 PM
tvguy710's Avatar
Premium Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 103
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1557
tvguy710 is on a distinguished road
Garage
Re: Uconnect keeps rebooting please help!

Quote:
Originally Posted by SNUKE View Post
Reset it yourself

SOFT RESET:
This reset will retain your settings.
Hold MUTE and TUNE buttons for reboot. .

If that does nothing.... then:

FACTORY RESET:
This engineering reset will wipe all your settings.
Hold TEMP up and TEMP down buttons to access engineering menu.
When it restarts it will do so with SRT screen, and take a few minutes to get back to normal.

Isn't the latest version for your system 13.48.3?
Correct I just noticed that was available and downloaded but I can't even update to that with this current situation.

Just tried that in both ACC mode and with the car on nothing works. It just keeps doing the same loop over and over. Here is the video not in focus that great but you can see it boot up go to the screen and hang on there for about 10-15 seconds and start again.
Attached Files
__________________

2014 GC Limited 4X4 3.6L 8-Speed Black/Black
Sunroof | 8.4RA4 | 20Inch Rims | CXV Running boards
Previous Jeeps: 2008 GC Limited 5.7L & 2000 GC Laredo
Reply With Quote
  #4  
Old 01-26-2014, 07:46 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,172
Thanks: 85
Thanked 326 Times in 266 Posts
Rep Power: 5949
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect keeps rebooting please help!

Did you try the resets?
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #5  
Old 01-26-2014, 07:54 PM
tvguy710's Avatar
Premium Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 103
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1557
tvguy710 is on a distinguished road
Garage
Re: Uconnect keeps rebooting please help!

Quote:
Originally Posted by SNUKE View Post
Did you try the resets?
Yea tried BOTH it doesn't do anything but keep rebooting as in the video...

Any other thoughts?
__________________

2014 GC Limited 4X4 3.6L 8-Speed Black/Black
Sunroof | 8.4RA4 | 20Inch Rims | CXV Running boards
Previous Jeeps: 2008 GC Limited 5.7L & 2000 GC Laredo
Reply With Quote
  #6  
Old 01-26-2014, 08:08 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,172
Thanks: 85
Thanked 326 Times in 266 Posts
Rep Power: 5949
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect keeps rebooting please help!

Punch it.

Is anything plugged, SD card or USB?
I doubt USB as you said you tried the update.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #7  
Old 01-26-2014, 08:11 PM
tvguy710's Avatar
Premium Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 103
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1557
tvguy710 is on a distinguished road
Garage
Re: Uconnect keeps rebooting please help!

Quote:
Originally Posted by SNUKE View Post
Punch it.

Is anything plugged, SD card or USB?
I doubt USB as you said you tried the update.
haha I REALLY want to punch. Nothing plugged in...
__________________

2014 GC Limited 4X4 3.6L 8-Speed Black/Black
Sunroof | 8.4RA4 | 20Inch Rims | CXV Running boards
Previous Jeeps: 2008 GC Limited 5.7L & 2000 GC Laredo
Reply With Quote
  #8  
Old 01-26-2014, 08:36 PM
tvguy710's Avatar
Premium Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 103
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1557
tvguy710 is on a distinguished road
Garage
Re: Uconnect keeps rebooting please help!

Quote:
Originally Posted by SNUKE View Post
Punch it.

Is anything plugged, SD card or USB?
I doubt USB as you said you tried the update.
Just tried one more time and it finally worked!

I guess I even have the updated software. This is the message I got when I plugged the USB drive in.

Do you want to update APP sw 13.48.3 to 13.48.3

But why when I go to uconnect website it's telling me I am not up to date?
Attached Images
__________________

2014 GC Limited 4X4 3.6L 8-Speed Black/Black
Sunroof | 8.4RA4 | 20Inch Rims | CXV Running boards
Previous Jeeps: 2008 GC Limited 5.7L & 2000 GC Laredo
Reply With Quote
  #9  
Old 01-26-2014, 09:21 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,172
Thanks: 85
Thanked 326 Times in 266 Posts
Rep Power: 5949
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect keeps rebooting please help!

The website will have no idea what is actually installed.

Maybe, just maybe if a dealer does it after a VIN check, once completed it goes back into the system and they see it is done.

Or maybe it is just poor wording on their behalf.
__________________

__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
Uconnect 13.31.6? NEM835 Audio/Visual/Navigation 17 09-08-2013 04:17 PM
RHR Rebooting Randomly unimatrizxer0 Audio/Visual/Navigation 6 11-13-2012 11:17 AM
730 RHR rebooting issue shamus Audio/Visual/Navigation 2 05-08-2011 08:08 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.