Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-20-2011, 07:12 PM
Member
 
Join Date: Jan 2011
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1258
NetJunkie is on a distinguished road
Re: Uconnect phone not working all of a sudden...

My wife's '07 Commander had a similar problem recently.. Uconnect stopped working with her phone. Thought great...well out of warranty and she really wanted it fixed. Then last week her battery died. Turns out a nice reset of the power fixed it. Whew.
__________________

__________________
Reply With Quote
  #14  
Old 01-20-2011, 07:55 PM
Member
 
Join Date: Aug 2010
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1535
Angel is on a distinguished road
Re: Uconnect phone not working all of a sudden...

I have the same issue with my 430. I pulled the radio fuse (M12) in order too see if that fixes the problem, but it doesn't. Now I have a dealer appointment on Saturday. Will let you know what the result is.
__________________

__________________
2011 Grand Cherokee | Laredo X 4x4 v6 | Panoramic Sunroof | VisualGarage Shark Fin Antenna | Dark Charcoal/Black | Date of Birth 10/23/10 (10:48am)
Reply With Quote
  #15  
Old 01-20-2011, 11:13 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2010
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1392
RenegadeNY is on a distinguished road
Re: Uconnect phone not working all of a sudden...

My uconnect is fine but I had both iphone 4s which worked perfect for a month via the interface cable stop working. now all i get is communication msgs and no music.

havent tried the 45 min neg battery reset yet.

Hey, since the battery is under the seat, what do we actually disconnect??? and where?

and maybe the fuse pull is a similar effect?? where would one find the fuse for the radio?

thx
__________________
Reply With Quote
  #16  
Old 01-22-2011, 08:27 PM
Member
 
Join Date: Aug 2010
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1535
Angel is on a distinguished road
Re: Uconnect phone not working all of a sudden...

As mentioned, went to the dealer today. They reseted the 430. Now Uconnect is working again.
Hope it won't happen again and that the next software update will fix the problem.
__________________
2011 Grand Cherokee | Laredo X 4x4 v6 | Panoramic Sunroof | VisualGarage Shark Fin Antenna | Dark Charcoal/Black | Date of Birth 10/23/10 (10:48am)
Reply With Quote
  #17  
Old 01-27-2011, 11:37 PM
New Member
 
Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
bmoore10 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Had the same problem with an RHB Unit in 2011 Jeep Grand Cherokee; was in today and dealer said a module needed to be replaced. They ordered it. They said that they reset the existing one but couldn't say how long it would work so they want to replace it. On my own (before taking it in) I pulled the fuse and that did nothing. I didn't think to disconnect battery. I'll see if it craps out again before they replace the module in a week or so. Sounds like a common problem based on the complaints here.
__________________
Reply With Quote
  #18  
Old 03-01-2011, 06:37 PM
Member
 
Join Date: Sep 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1330
Giants1 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Well I am back and just had the same thing occur again......Uconnect on my 430n just stopped working again. The first time this happened the dealer said the whole radio had to be replaced and it was. Now again the same issue with the new radio. Also, like others I can't use the text messaging feature nor the Travel Link. Will a software update fix all these issues?....or do I need to replace my 430n every 6 weeks or so. Unbelievable!
__________________
Reply With Quote
  #19  
Old 03-03-2011, 08:01 AM
Premium Member
My Jeep: 2011
 
Join Date: Feb 2011
Location: PA
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1233
TalPA is on a distinguished road
Re: Uconnect phone not working all of a sudden...

With my Droid2, my 430N hasn't worked since Day ONE!
__________________
Reply With Quote
  #20  
Old 03-03-2011, 10:37 PM
Premium Member
My Jeep: 2012 6.4L SRT8
 
Join Date: Dec 2010
Location: Ormond Beach FL
Posts: 1,544
Thanks: 0
Thanked 21 Times in 20 Posts
Rep Power: 2790
mjw930 has a reputation beyond reputemjw930 has a reputation beyond repute
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by Giants1 View Post
Well I am back and just had the same thing occur again......Uconnect on my 430n just stopped working again. The first time this happened the dealer said the whole radio had to be replaced and it was. Now again the same issue with the new radio. Also, like others I can't use the text messaging feature nor the Travel Link. Will a software update fix all these issues?....or do I need to replace my 430n every 6 weeks or so. Unbelievable!
uconnect is not part of the radio, it's a separate module on the 430N. Replacing the radio isn't likely to fix a uconnect problem.
__________________
2012 Grand Cherokee SRT8 Black/Black
Reply With Quote
  #21  
Old 03-07-2011, 06:57 PM
Member
 
Join Date: Sep 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1330
Giants1 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Understood, but this is what the dealer said had to be done the last time....and with the new unit the Uconnect worked again...at least for a couple of weeks.
__________________
Reply With Quote
  #22  
Old 03-08-2011, 04:52 AM
Member
My Jeep: 2011 WK2
 
Join Date: Dec 2010
Posts: 65
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1296
wynnrs is on a distinguished road
Re: Uconnect phone not working all of a sudden...

with my droid 2 global hasn't worked. appeared to pair but could never connect.
__________________
Reply With Quote
  #23  
Old 03-08-2011, 05:40 AM
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2010
Location: Indianapolis
Posts: 275
Thanks: 0
Thanked 7 Times in 4 Posts
Rep Power: 1593
IndyBob has a spectacular aura about
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by wynnrs View Post
with my droid 2 global hasn't worked. appeared to pair but could never connect.
For what it is worth, my DROID Pro works fine with my 430N. When a text message come in I am notified and have the option to listen to it. Sending the canned text messages is a bit cumbersome but it works. I doubt I will send any but it is nice to listen to received ones.
__________________
Reply With Quote
  #24  
Old 03-09-2011, 07:39 PM
Premium Member
My Jeep: 2011
 
Join Date: Feb 2011
Location: PA
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1233
TalPA is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Dealt with my phone not working all day! The dealer stated it was a phone problem since other phones connected and mine wouldn't connect to any jeep on the lot. So I go to verizon and they tell me its not a bluetooth problem, but a UCONNECT problem that its not compatible to my Droid2. Stated even an iPhone4 isn't compatible. WTF...I now have a feature on my Jeep that is f'ing worthless....
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Uconnect Phone Question tks2010 Audio/Visual/Navigation 4 12-09-2010 06:01 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community