Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #49  
Old 03-28-2012, 02:50 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Mar 2011
Location: NJ
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1388
larryr20 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

I also had the same problem, pulled the M10 (ten) fuse, started car, turned on radio, shut car, put back fuse and all is well now. sounds like the uconnect module froze up somehow and this reset it. Thanks to you all!
__________________

__________________
Reply With Quote
  #50  
Old 10-23-2012, 01:20 PM
New Member
 
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
liberty2011 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

I am sorry, but can anybody tell me where the fuse panel is located, I too am having issues with my u connect feature and before I run in to the shop and have to pay for something I can do myself I would like to try the above mentioned solutions.
__________________

__________________
Reply With Quote
  #51  
Old 10-25-2012, 10:04 PM
ChrisOC's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Sep 2012
Location: So Cal
Posts: 296
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 131682
ChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond reputeChrisOC has a reputation beyond repute
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by liberty2011 View Post
I am sorry, but can anybody tell me where the fuse panel is located, I too am having issues with my u connect feature and before I run in to the shop and have to pay for something I can do myself I would like to try the above mentioned solutions.
Well, I am not sure if you have a liberty or a Grand Cherokee, but on a 3.6 GC, open your hood and it will be the big box on the left (passenger side), there are 2 tab on the front that release the lid easily
__________________

__________________
When life gives you lemons, run that crap over.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Uconnect Phone Question tks2010 Audio/Visual/Navigation 4 12-09-2010 06:01 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.