Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-03-2011, 09:27 AM
tank47's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: ATL
Posts: 127
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1604
tank47 is on a distinguished road
Uconnect phone not working all of a sudden...

Has anyone experienced the bluetooth to stop working altogether? Everything worked fine on my 430n for the first month of ownership, and all of a sudden the uconnect won't connect to my phone. It has an error message like "uconnect not available" or something. This has been ongoing for the past several days. Any ideas on how to manually reboot or reset so I don't have to drag it into the dealer?
__________________

__________________
Reply With Quote
The Following User Says Thank You to tank47 For This Useful Post:
  #2  
Old 01-03-2011, 11:51 AM
whatevrworks's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2010
Location: Northern Virginia
Posts: 527
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 2651
whatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond reputewhatevrworks has a reputation beyond repute
There is always the disconnect the negative side of battery for awhile and then reconnect. It should clear it out unless there is an internal battery in the 430.
__________________

__________________
2011 WK2: Limited, 4x4, Hemi, 730n, Class IV Tow, Brilliant Black. 30% Ceramic Tint, Lockpick, LED DRL, LED License Plate, LED Backup, LED Liftgate (all), Axle/Transfer Case OEM add-on skid plates, Sharkfin Antenna.:thumbsup:
Reply With Quote
  #3  
Old 01-03-2011, 02:48 PM
Member
 
Join Date: Oct 2010
Posts: 213
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1663
parker is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Try deleteing your phone from the uconnect and then re-pairing it. This happened to me once and the delete-re-pair cured it. The problem hasn't happened again.
__________________
Reply With Quote
  #4  
Old 01-04-2011, 04:51 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Aug 2010
Location: Swamps of Jersey
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1523
Mookie10 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by parker View Post
Try deleteing your phone from the uconnect and then re-pairing it. This happened to me once and the delete-re-pair cured it. The problem hasn't happened again.
I have this problem as well with the same "unavailable" message. I would take your advice to delete phone number, but uConnect does not even open to allow any attempt at this.
__________________
2011 Grand Cherokee Overland V-8
Mineral Gray / Black Interior
:thumbsup: (11/30/2010 off lot/inventory)

2000 Grand Cherokee Laredo V-8
Silverstone / Black Leather
Heated, Tow, Moon (05/15/2000)
Reply With Quote
  #5  
Old 01-04-2011, 10:23 AM
tank47's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: ATL
Posts: 127
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1604
tank47 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by Mookie10 View Post
I have this problem as well with the same "unavailable" message. I would take your advice to delete phone number, but uConnect does not even open to allow any attempt at this.
Yes same issue with mine. There is no option to pair another phone, the uconnect feature is just not working. So does anyone know how to reset at all? I just don't want to drop it off at the dealer for a day for them to just push a couple buttons to reset it. I can do that myself and save myself the hassle.....

Just to clarify, this was working fine, just out of the blue stopped.
__________________
Reply With Quote
  #6  
Old 01-04-2011, 05:57 PM
Member
 
Join Date: Sep 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1482
Giants1 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Unfortunatly I had the same experience after a month of it working fine and could not access the bluetooth Uconnect menu at all...same error message.

Sorry to inform you both, but I had to bring it to the dealer only to find out that the whole 430N needed to be replaced. It was very inconvenient to have to go to the dealer and then have to bring it back a week later for the re-install. Not to mention I had to reprogram everything again. I hope this is not a recurring issue as i am not interested in replacing the Radio every month or so.

I hope your issue is a simple reset, though it is very similar to mine.
__________________
Reply With Quote
  #7  
Old 01-04-2011, 06:09 PM
tank47's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: ATL
Posts: 127
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1604
tank47 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by Giants1 View Post
Unfortunatly I had the same experience after a month of it working fine and could not access the bluetooth Uconnect menu at all...same error message.

Sorry to inform you both, but I had to bring it to the dealer only to find out that the whole 430N needed to be replaced. It was very inconvenient to have to go to the dealer and then have to bring it back a week later for the re-install. Not to mention I had to reprogram everything again. I hope this is not a recurring issue as i am not interested in replacing the Radio every month or so.

I hope your issue is a simple reset, though it is very similar to mine.
Ugh. Not looking forward to that at all.
__________________
Reply With Quote
  #8  
Old 01-04-2011, 09:24 PM
jonesark's Avatar
Premium Member
 
Join Date: Sep 2010
Location: The South
Posts: 593
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2054
jonesark is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Jeep needs to get this crap fixed. Everyday there is something new wrong with one of the nav systems. Come on man.
__________________
2011 Jeep Grand Cherokee
Overland 4x4 Hemi
Stone White, Saddle, ACC Package
Ordered Sep 21st 2010
VIN assigned Oct 25th 2010
D1 Dec 10th 2010
Estimated Delivery Jan 7th 2011
Delivered Jan 12th 2011
Reply With Quote
  #9  
Old 01-06-2011, 11:22 PM
Member
 
Join Date: Sep 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1482
Giants1 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Frank the Tank let us know if you have to have your radio replaced like mine.....could be a recurring problem if others are having issues.
__________________
Reply With Quote
  #10  
Old 01-06-2011, 11:30 PM
Member
 
Join Date: Dec 2010
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1449
Hogs is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Yeah, definitely sucks to have to take it into the dealership, but the more that do than the more this gets documented. This is often how necessary software updates are discovered.

Please keep us posted on your progress.
__________________
Reply With Quote
  #11  
Old 01-20-2011, 10:33 AM
tank47's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: ATL
Posts: 127
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1604
tank47 is on a distinguished road
Re: Uconnect phone not working all of a sudden...

Just got back from the dealer this morning. They said they had to disconnect the battery for 45 mins to reset it and now it works. I was surprised to find that it did not clear out all my preset stations and my phone connected right away without have to pair it again like you would if it was a brand new device.

The invoice says they "pulled the IOD fuse and reset module". I'm hoping this stays fixed until that upcoming software upgrade is released so I don't have to make multiple trips back.
__________________
Reply With Quote
  #12  
Old 01-20-2011, 03:44 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1927
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Re: Uconnect phone not working all of a sudden...

Quote:
Originally Posted by tank47 View Post
Just got back from the dealer this morning. They said they had to disconnect the battery for 45 mins to reset it and now it works. I was surprised to find that it did not clear out all my preset stations and my phone connected right away without have to pair it again like you would if it was a brand new device.

The invoice says they "pulled the IOD fuse and reset module". I'm hoping this stays fixed until that upcoming software upgrade is released so I don't have to make multiple trips back.
The 430N Uconnect module is external to the radio but it is built in on the 730N. I've pulled my radios out many times and it has never lost the presets...my guess is there is a battery backup.
__________________

__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Uconnect Phone Question tks2010 Audio/Visual/Navigation 4 12-09-2010 06:01 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community