UConnect problems with Samsung Galaxy - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 02-08-2015, 08:55 AM
New Member
 
Join Date: Feb 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
tizdalyfe is on a distinguished road
Re: UConnect problems with Samsung Galaxy

I have a '15 Patriot and the Samsung Galaxy S4 / Verizon combination is not compatible with the 130RES system. The system pairs okay, but when I make a call, 19 times out of 20 it hangs up after one or two rings, yet the phone is still "off the hook" after Uconnect has disconnected. The key is the phone/carrier combination. After lots of shrugged shoulders at Falls Motor City I went to Verizon. They paired my system with a new Galaxy S5 and the same thing happened. BUT, when my brother paired his T-Mobile Galaxy S5 it worked fine. Uconnect blamed it on the system Verizon uses (and Sprint) vs the system T-Mobile and AT&T use. All I know is not having a functioning system is a waste of money and dangerous. The shrugged shoulders and blame game are frustrating. Since '15 is the last year for the Patriot, it seems that nobody cares. Love the Jeep except for the Uconnect, but I wish I had known before I bought. My '11 Hyundai Sonata Bluetooth worked flawlessy.

Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 02-08-2015, 09:05 AM
GCLimited's Avatar
Senior Member
My Jeep: 2015
 
Join Date: Apr 2013
Location: Mass
Posts: 1,191
Thanks: 14
Thanked 81 Times in 60 Posts
Rep Power: 52081
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: UConnect problems with Samsung Galaxy

My Galaxy S4 works perfectly with my 2014 Overland...but then a gain, I have AT&T.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
Samsung Galaxy S Captivate (Android) and 730N RHR boldd Audio/Visual/Navigation 10 03-27-2011 03:14 PM
UConnect problems with HTC Droid Incredible tks2010 Trouble Shooting/Problems/Service 19 03-21-2011 01:47 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM
In a galaxy far far away... jcollins1888 Other Rides 23 09-04-2009 11:24 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.