Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-16-2013, 09:27 PM
Member
 
Join Date: May 2011
Location: Northeast Ohio
Posts: 168
Thanks: 5
Thanked 10 Times in 8 Posts
Rep Power: 1401
mka18 is on a distinguished road
8.4N Uconnect Settings Resetting After 3 Seconds

Well after tonight and a bit more playing around with user settings the bugs started to appear in my 2014. First I setup all the uconnect settings like easy exit, lift gate chime etc. Things were fine and I could go back in and edit without issue. Then we set the 1 and 2 driver presets and that's when things got crazy. After doing that you pretty much can't change any uconnect settings going forward. You check the box and it blanks out after around 3 seconds. The initial settings still seem there though even if the checks are missing. It even started flashing the blind spot warning lights like crazy, tried to get a video of it but it was to late.

If you are a new owner though, I'd suggest trying to set the 1 and 2 presets before doing the uconnect settings. Hopefully the process outlined above will help them troubleshoot for a patch.
__________________

__________________
Matt

2014 Overland 4x4 V6, Granite/Black, Adv Tech, 35% Tint
Reply With Quote
  #2  
Old 04-17-2013, 05:57 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,173
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801659
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Uconnect Settings

Maybe you need to unlink the fobs to make changes. If the memory is set and the fob is in the vehicle, it seems like it should be controlling the features. Just a guess.

"NOTE: Your RKE transmitters can be unlinked to your
memory settings by following steps 1-4 above and pressing
the UNLOCK button (instead of LOCK) on the RKE
transmitter in Step 4."
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #3  
Old 04-17-2013, 07:18 AM
Member
 
Join Date: May 2011
Location: Northeast Ohio
Posts: 168
Thanks: 5
Thanked 10 Times in 8 Posts
Rep Power: 1401
mka18 is on a distinguished road
Re: Uconnect Settings

This morning when testing again, they retained settings and didn't blank out after 3-4 seconds. No crazy flashing of the blind spot lights either. Little bugs are to be expected, so I'm not planning on taking to the dealership or anything. They will issue patches for things like this I'm sure. A few members in other threads had the same issues with the settings blanking out right before their eyes like mine did so it does seem to be reoccurring. Things were 100% until introducing driver settings 1 and 2 and another key fob. Long as they stay the way they are now I'll be happy though.
__________________
Matt

2014 Overland 4x4 V6, Granite/Black, Adv Tech, 35% Tint
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
evic settings greyfox-53 Technical Tips/DIY/How-To 3 03-14-2012 05:15 PM
A/C settings question nlowell Grand Cherokee - WK2 - 12 10-02-2011 12:52 AM
Mirror settings stew930 Troubleshooting/Problems 8 11-23-2010 03:42 PM
Audio Settings White WK Swagga Grand Cherokee - WK 8 07-14-2009 08:23 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community