Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-02-2013, 06:23 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 76
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 553
flashbang is on a distinguished road
Uconnect site busted up?

After many days with different browsers and computers of trying, The Uconnect site claims "Entered VIN is not valid. Please confirm." One week ago a call to Uconnect and it worked saying no updates as the rep. walked me through the site doing everything I have done a million times before. Just a fluke it worked. Another call to Uconnect three days ago I was told I have a valid VIN and Uconnect is very busy so keep trying. Anyone have issues like this?
__________________

__________________
2014 Overland 3.6L Pentastar V6
[SIGPIC][/SIGPIC]
Reply With Quote
  #2  
Old 07-02-2013, 06:27 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,225
Thanks: 321
Thanked 349 Times in 305 Posts
Rep Power: 1801721
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Uconnect site busted up?

Many people have that issue and many have posted about it. As a level 2 supporter of this site you could have already installed the update.

---
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
The Following User Says Thank You to bill_de For This Useful Post:
  #3  
Old 07-02-2013, 07:26 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 76
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 553
flashbang is on a distinguished road
Re: Uconnect site busted up?

Got it. Thanks
__________________
2014 Overland 3.6L Pentastar V6
[SIGPIC][/SIGPIC]
Reply With Quote
  #4  
Old 07-04-2013, 06:48 PM
JoeK's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 44
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 538
JoeK is on a distinguished road
Re: Uconnect site busted up?

Same problem...with no help from Uconnect or Jeep Customer Service. I did download the update from here. Very frustrating...
__________________
Reply With Quote
  #5  
Old 07-04-2013, 07:58 PM
Northland's Avatar
I go where my Jeep goes.
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2012
Posts: 434
Thanks: 15
Thanked 27 Times in 23 Posts
Rep Power: 1548
Northland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond reputeNorthland has a reputation beyond repute
Re: Uconnect site busted up?

Quote:
Originally Posted by bill_de View Post
As a level 2 supporter of this site you could have already installed the update.
The 13.19.0 update is still available here for anyone to download.
__________________
Ordered 2/04/13, Built and Status KZ (Plant Release) on 2/19/13, delivered 2/28/13: 2014 Limited 4x4 in Bright White with Lt. Frost Beige interior; Hemi V8; ORA II; RA4 UConnect.
So far: 20% tint all around; black BT oil catch can; Jeep slush and cargo mats; Blackvue DR500GW-HD dashcam; DropStops; XtremeDigital 4300K low beam HIDs; 5000K LED fog lights; Airaid CAI with SynthaMax dry filter. And now rollin' with UConnect 14.25.5!!
Reply With Quote
  #6  
Old 07-04-2013, 08:36 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,225
Thanks: 321
Thanked 349 Times in 305 Posts
Rep Power: 1801721
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Uconnect site busted up?

Quote:
Originally Posted by Northland View Post
The 13.19.0 update is still available here for anyone to download.
My mistake. I thought Willx was putting restrictions on the download.

Thank you for pointing out that it is available to all.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #7  
Old 07-04-2013, 11:04 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927066
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: Uconnect site busted up?

Quote:
Originally Posted by bill_de View Post
My mistake. I thought Willx was putting restrictions on the download.

Thank you for pointing out that it is available to all.


---
Sorry Bill,

To clarify, future updates will be Premium Members only. We agreed to do this one open because there was so many issues with the original release.

Thanks,
__________________
Reply With Quote
  #8  
Old 07-05-2013, 02:10 PM
ledcat's Avatar
Premium Member
 
Join Date: Dec 2012
Location: Pa
Posts: 161
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 834
ledcat has a reputation beyond reputeledcat has a reputation beyond repute
Re: Uconnect site busted up?

Each time I go to the Uconnect website, type in my VIN, it says no updates available? Is this what alot of people are seeing? If I have the 8.4A (RA3), I think I can update to 13.19. Why does Uconnect not see that I have updates?
__________________
Reply With Quote
  #9  
Old 07-05-2013, 02:30 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,225
Thanks: 321
Thanked 349 Times in 305 Posts
Rep Power: 1801721
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Uconnect site busted up?

Quote:
Originally Posted by ledcat View Post
Each time I go to the Uconnect website, type in my VIN, it says no updates available? Is this what alot of people are seeing? If I have the 8.4A (RA3), I think I can update to 13.19. Why does Uconnect not see that I have updates?
I'm not sure if anybody has gotten that update from uConnect. Willx made it available here at Jeep Garage. They might not be ready for a wide release yet.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #10  
Old 07-05-2013, 04:09 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927066
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by bill_de View Post

I'm not sure if anybody has gotten that update from uConnect. Willx made it available here at Jeep Garage. They might not be ready for a wide release yet.

---
They are having issues getting it out. They need to upgrade their server first.
__________________
Reply With Quote
  #11  
Old 07-05-2013, 04:58 PM
GCLimited's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Mass
Posts: 917
Thanks: 0
Thanked 41 Times in 32 Posts
Rep Power: 3507
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: Uconnect site busted up?

I just lost SiriusXM today for some reason...only had my 2014 for a couple now.

__________________
Still waiting for the next V6 transmission update from Chrysler!
Reply With Quote
  #12  
Old 07-05-2013, 05:08 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927066
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
This can happen with any sat unit. You can call the dealer and they can do a refresh.

And or you may be able to do it on the website yourself?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Busted Brake lines LSCNT Troubleshooting/Problems 2 01-15-2013 09:52 PM
Just trying to help a friend: valvetrain busted ctgriffi Liberty-KJ and KK 3 06-17-2012 07:18 PM
Oops! Busted... bluethunderjeep Grand Cherokee SRT8 - WK 4 11-11-2011 04:28 PM
Heater Core Busted Hemi_05 Detailing 3 05-13-2010 11:47 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community