Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-07-2012, 03:41 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 989
Dafish is on a distinguished road
Warning message when first starting???

We have a 2011 Overland that we bought last weekend with 20,000 miles on it, it was a program car. When we first start it up, the display comes up with " ACC/FCW Unavailable Service Radar Sensor". It stays on for about 2 seconds, beeps, then goes to the speedometer. Everything seems to work okay. The Active Cruise Control and the Back Up warning works. We asked a salesman at the New Jeep dealership and he thinks it is a warning light that is supposed to come on when starting but he did not sound convincing. Is this something we need to have looked at? Thanks Dave
__________________

__________________
Reply With Quote
  #2  
Old 01-07-2012, 06:30 PM
77Cherokee's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jun 2011
Location: NY State
Posts: 652
Thanks: 0
Thanked 21 Times in 19 Posts
Rep Power: 2120
77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute
Re: Warning message when first starting???

That warning should not come on every time you start the vehicle. Check the sensor, and if the warning continues, bring it to a different dealer.
__________________

__________________
2012 Overland, Deep Cherry w/black/saddle interior, V6, ACC pkg.

My 77 Cherokee- Long gone but not forgotten
___
____________________________________
Reply With Quote
  #3  
Old 01-08-2012, 10:41 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 989
Dafish is on a distinguished road
Re: Warning message when first starting???

The book says" If the system turns off and the EVIC displays "ACC/FCW Unavailable Service radar Sensor" it indicates there is an internal fault"

Thing is, this message pops up when you first start the Jeep and then goes out after a couple seconds not while you are using the ACC like the book says. The ACC/FCW works fine, has never shut off while in operation.
__________________
Reply With Quote
  #4  
Old 01-08-2012, 06:55 PM
77Cherokee's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jun 2011
Location: NY State
Posts: 652
Thanks: 0
Thanked 21 Times in 19 Posts
Rep Power: 2120
77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute
Re: Warning message when first starting???

You still have a problem but if the system is working fine it isn't an urgent one. Put it on your list for your first trip back for service. I would still try a different dealer.
__________________
2012 Overland, Deep Cherry w/black/saddle interior, V6, ACC pkg.

My 77 Cherokee- Long gone but not forgotten
___
____________________________________
Reply With Quote
  #5  
Old 01-13-2012, 01:24 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 989
Dafish is on a distinguished road
Re: Warning message when first starting???

I took this in and what the service dept told me is" it had numerous codes in it, they cleared them and cleared the acc/fcw sensor not working, took it out on the road and new codes came up and the acc/fcw warning came back" now after a few more hours the service guy said they talked to Chrysler and they think the aiming sensor is not working and they ordered a new one and will call me when it comes in. In the meantime they disconnected the acc/fcw , which was working...
what's your thoughts?
__________________
Reply With Quote
  #6  
Old 01-13-2012, 05:51 PM
77Cherokee's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jun 2011
Location: NY State
Posts: 652
Thanks: 0
Thanked 21 Times in 19 Posts
Rep Power: 2120
77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute77Cherokee has a reputation beyond repute
Re: Warning message when first starting???

Why would they disconnect the ACC/FCW if it was working after the initial message, unless that was causing problems in other systems?
__________________
2012 Overland, Deep Cherry w/black/saddle interior, V6, ACC pkg.

My 77 Cherokee- Long gone but not forgotten
___
____________________________________
Reply With Quote
  #7  
Old 01-20-2012, 10:19 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 989
Dafish is on a distinguished road
Re: Warning message when first starting???

Okay they replaced the aiming sensor or something, took it out for a drive and it would not aim, now they have a call into the Chrysler Tech department, thing is they told me this yesterday at 3pm cst and when I called them today at 9am cst they said they have not heard from the tech dept yet??? Any ideas? Anybody have the number for the tech dept?
__________________
Reply With Quote
  #8  
Old 01-20-2012, 12:56 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 989
Dafish is on a distinguished road
Re: Warning message when first starting???

It is supposedly fixed, the tech dept told them to disconnect the battery for 2 hours, they then plugged in the lap top and the sensors started working and they were able to go thru the aiming process. we will see
__________________
Reply With Quote
  #9  
Old 01-22-2012, 08:36 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 989
Dafish is on a distinguished road
Re: Warning message when first starting???

So far so good,,,
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZJ Not starting...??? Navigtor Grand Cherokee - ZJ 21 11-06-2012 08:52 PM
Warning when first starting?? Dafish Interior/Exterior/Visual 1 01-07-2012 03:39 PM
QL Warning Message on EVIC Today STIX Trouble Shooting/Problems/Service 10 03-04-2011 01:09 PM
2011 Limited Media Center Warning Message Carl7 Grand Cherokee - WK2 - 6 10-29-2010 02:39 PM
Not starting... Gunswinger Troubleshooting/Problems 8 04-03-2010 08:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community