Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-13-2013, 11:18 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Oct 2013
Location: Manchester, CT
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 378
Bake is on a distinguished road
Whine noise with remote start

Hey All,

I've had my 2012 Laredo X for a few months now and noticed a few times in the last week that there is a high pitched whine noise when i use my remote starter. The noise only lasts 10 seconds or so, but is loud enough for me to hear it inside my house when i start the Jeep. Seems to happen when the temps are a bit colder... Once the whine goes away everything is fine. Any ideas?

Thanks,

-Bake
__________________

__________________
Reply With Quote
  #2  
Old 12-14-2013, 02:03 PM
xj31's Avatar
Member
 
Join Date: Dec 2010
Posts: 118
Thanks: 0
Thanked 5 Times in 4 Posts
Rep Power: 1511
xj31 has a reputation beyond reputexj31 has a reputation beyond repute
Re: Whine noise with remote start

It sounds like a water pump.
__________________

__________________
Fiber makes me sad.
Reply With Quote
  #3  
Old 12-14-2013, 02:25 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Oct 2013
Location: Manchester, CT
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 378
Bake is on a distinguished road
Re: Whine noise with remote start

Quote:
Originally Posted by xj31 View Post
It sounds like a water pump.
The sound is very similar to a water pump but I ruled that out because this only happens when I use the remote starter. You'd think if it was the pump priming that it would happen regardless.
__________________
Reply With Quote
  #4  
Old 12-14-2013, 03:06 PM
xj31's Avatar
Member
 
Join Date: Dec 2010
Posts: 118
Thanks: 0
Thanked 5 Times in 4 Posts
Rep Power: 1511
xj31 has a reputation beyond reputexj31 has a reputation beyond repute
Re: Whine noise with remote start

Its not the pump priming, the water pumps squeal when cold, remote starting is likely a coincidence. I am a tech at a dealer, we change a lot of water pumps for this
__________________
Fiber makes me sad.
Reply With Quote
  #5  
Old 12-14-2013, 04:41 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Oct 2013
Location: Manchester, CT
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 378
Bake is on a distinguished road
Re: Whine noise with remote start

Quote:
Originally Posted by xj31 View Post
Its not the pump priming, the water pumps squeal when cold, remote starting is likely a coincidence. I am a tech at a dealer, we change a lot of water pumps for this
Good to know. Thanks for the advice.
__________________
Reply With Quote
  #6  
Old 12-26-2013, 10:42 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Oct 2013
Location: Manchester, CT
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 378
Bake is on a distinguished road
Re: Whine noise with remote start

I went to my dealership but couldn't get the noise to reproduce itself. The engine was too warm I think... So I took this video of the noise I'm describing. Today the noise was pretty tame in comparison to days passed, but i think you'll still be able to get the idea.

Also, the tech at the dealership said he has never heard of a water pump whining on cold start in a JGC.

Any more thoughts on what it could be? Or should I strongly push the water pump theory??

Thanks in advance.

2012 Jeep Whistle Noise - YouTube
__________________
Reply With Quote
  #7  
Old 01-02-2014, 10:04 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Oct 2013
Location: Manchester, CT
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 378
Bake is on a distinguished road
Re: Whine noise with remote start

Just wanted to post an update for anyone else who may have this issue. Dealer held my car for 5 days trying to replicate the issue (waiting for a cold enough morning) and finally figured out it was the alternator. Replaced the alternator and now the noise is gone.
__________________
Reply With Quote
  #8  
Old 01-02-2014, 10:11 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,171
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801657
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: Whine noise with remote start

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #9  
Old 01-04-2014, 09:50 PM
Member
My Jeep: 2012 3.6L
 
Join Date: Sep 2012
Location: NY NY
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 846
jorsr is on a distinguished road
Re: Whine noise with remote start

I have that same whine seems it happens when its very cold out but I only use the remote start when it is really cold , it goes away in a few minutes
__________________
Reply With Quote
  #10  
Old 01-04-2014, 10:26 PM
Member
My Jeep: 2010 5.7L WK
 
Join Date: Dec 2013
Location: San Antonio, Texas
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 319
blackandwhite is on a distinguished road
I've got the same thing with my '10 JGC limited. It's only on COLD mornings and after a few seconds it goes away..turns out it was an alternator?
__________________
Reply With Quote
  #11  
Old 01-04-2014, 10:54 PM
xJoshxx's Avatar
Premium Member
My Jeep: 2012 6.4L WK2
 
Join Date: Mar 2011
Location: Burlington,KY
Posts: 813
Thanks: 30
Thanked 25 Times in 21 Posts
Rep Power: 72512
xJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond reputexJoshxx has a reputation beyond repute
Re: Whine noise with remote start

Quote:
Originally Posted by blackandwhite View Post
I've got the same thing with my '10 JGC limited. It's only on COLD mornings and after a few seconds it goes away..turns out it was an alternator?
had same thing on my WJ sprayed the interior windings with some di electric grease helped alot.
__________________
2012 Grand Cherokee SRT8
Reply With Quote
  #12  
Old 01-05-2014, 09:42 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Oct 2013
Location: Manchester, CT
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 378
Bake is on a distinguished road
Re: Whine noise with remote start

mine was the alternator, yes. i don't think it had to do with the charge of the alternator rather something internal.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 grand Cherokee 5.7 himi has awful whine sound when I first start mrbyrne Troubleshooting/Problems 5 11-24-2013 11:06 PM
Whine noise when accelerating sonicblaze Trouble Shooting/Problems/Service 0 08-16-2013 06:34 AM
Loud Clicking Noise under Dash when using Remote Start HemiDawg Troubleshooting/Problems 3 11-12-2012 07:20 PM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
Whine/Noise While Driving! Frankie Grand Cherokee - WK 17 07-03-2010 05:05 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community