Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 03-15-2011, 10:31 AM
flyin_dutchman's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jan 2011
Location: OKC, OK
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1399
flyin_dutchman is on a distinguished road
Re: Woo hoo!!! Hvac tsb out!!!!!!

Quote:
Originally Posted by pbalias View Post
Got this done this weekend. Although the AUTO-mode "howl" seems ot be gone, the damned blower speed still fluctuates when putting the car into gear from Park or Neutral.

WTF?

I doooooo have a slight suspicion the tech didn't perform the TSBs or didn't perform them correctly.
I know your feeling ....I was not sure if the fix was applied, even though the tech said to my face 'he did it'. Well suprise suprise, he didn't! Wasn't sure what to do, but see my post here: http://jeepgarage.org/showthread.php?t=19418
__________________

__________________
2011 JGC Laredo X 3.6L
Stone White, Greystone
Sharkfin, Chrome Bezels, BORA 1.25 Spacers, GC Slush Mats
Reply With Quote
  #14  
Old 03-15-2011, 11:45 AM
Member
 
Join Date: Jan 2011
Posts: 182
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 1509
pbalias has a reputation beyond reputepbalias has a reputation beyond reputepbalias has a reputation beyond repute
Re: Woo hoo!!! Hvac tsb out!!!!!!

Quote:
Originally Posted by flyin_dutchman View Post
I know your feeling ....I was not sure if the fix was applied, even though the tech said to my face 'he did it'. Well suprise suprise, he didn't! Wasn't sure what to do, but see my post here: http://jeepgarage.org/showthread.php?t=19418
So did Milous confirm the TSBs were not applied?

Now what, are you going to re-approach the dealer?
__________________

__________________
Reply With Quote
  #15  
Old 03-15-2011, 01:46 PM
LiquidOxygen's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Feb 2011
Location: Fort Saskatchewan Alberta Canada
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1390
LiquidOxygen is on a distinguished road
Re: Woo hoo!!! Hvac tsb out!!!!!!

I brought mine in and was assured that a flash was done. Now I have a ticking nose from the fan at low speed and when on high I still lose fan speed when I put the vehicle in drive from park. I lose even more fan speed when I put my foot on the break. I didn't bring mine in because it fluctuates but because of the loss of fan speed simply by selecting drive. Now after the flash it's howling an fluctuating. Not sure if I should bring it back for fear of being made worse if thats even possible. It is now the only thing between me and a perfect vehicle as my few other small issues were resolved.

I should mention that I have an overland Hemi
__________________
Shark Fin, V-LED DRL, Chrome Bezels, Trail Rated, 20s (22 reps on preorder), Chrome Door Strips Deleted, Hood Badge Delete, Rear 4x4 Delete, Tinted Front Windows, 3M shaded Headlights, Smoked Tails (being sent to scott for proper tint) LED Reverse .5
Reply With Quote
  #16  
Old 03-15-2011, 03:14 PM
Member
 
Join Date: Jan 2011
Posts: 182
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 1509
pbalias has a reputation beyond reputepbalias has a reputation beyond reputepbalias has a reputation beyond repute
Re: Woo hoo!!! Hvac tsb out!!!!!!

Quote:
Originally Posted by LiquidOxygen View Post
I brought mine in and was assured that a flash was done. Now I have a ticking nose from the fan at low speed and when on high I still lose fan speed when I put the vehicle in drive from park. I lose even more fan speed when I put my foot on the break. I didn't bring mine in because it fluctuates but because of the loss of fan speed simply by selecting drive. Now after the flash it's howling an fluctuating. Not sure if I should bring it back for fear of being made worse if thats even possible. It is now the only thing between me and a perfect vehicle as my few other small issues were resolved.

I should mention that I have an overland Hemi
Ok, I just found out that the HVAC TSB WAS indeed applied to my vehicle. However, I'm still havinf the fan speed issue when I put the truck in gear.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Esc tsb jp467 Trouble Shooting/Problems/Service 11 02-15-2011 12:00 PM
ESC tsb jp467 Trouble Shooting/Problems/Service 4 01-30-2011 09:52 AM
Is there a TSB for this? Spoon Trouble Shooting/Problems/Service 2 10-18-2010 01:11 PM
Woo Hoo... new PB finally! Harrison@Stage6 At The Track 7 11-23-2009 12:30 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community