TPMS problem - one doesn't show up (?) - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Suspension/Driveline/Brakes/Wheels/Tires

Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-26-2016, 08:34 AM
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2016
Posts: 82
Thanks: 2
Thanked 6 Times in 5 Posts
Rep Power: 587
rt66er is on a distinguished road
TPMS problem - one doesn't show up (?)

Purchased a set of new OEM 20-inch wheels, OEM TPM sensors off ebay, and Pirelli's from Discount Tire. After mounting to my 2015 GC Limited, the vehicle picked up three sensors almost immediately (LF, RF, RR). The left rear just shows a red area and a dash in the tire pressure display. I assumed a bad sensor and the ebay seller graciously overnighted a new sensor. So I pulled the wheel/tire in question and returned to Discount Tire. The tech there simply held a reader up to the valve and declared all good. He said to bring the vehicle in and they would "program" the vehicle to recognize the sensor. The next day I had them do this, at which time the display did not change; still no reading on the LR. He said I would need to put 7 to 20 miles on the vehicle and it would then "pop up." It didn't. Do I, in fact, have a bad sensor? Could it read okay on their handheld reader but not be recognized by the vehicle?

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-26-2016, 09:30 AM
jzeitawi's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jul 2012
Location: Boulder CO
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 1832
jzeitawi is on a distinguished road
Re: TPMS problem - one doesn't show up (?)

Had the same issue a week ago when I switched out wheels. 1st everything was fine for 20 miles then it went out so I had them reprogram it again. Same fr tire sensor went out again. They reprogrammed it again and so far so good. Hopefully it will just recognize the sensor again. Good luck.
Reply With Quote
  #3  
Old 02-26-2016, 04:48 PM
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2016
Posts: 82
Thanks: 2
Thanked 6 Times in 5 Posts
Rep Power: 587
rt66er is on a distinguished road
Re: TPMS problem - one doesn't show up (?)

I switched out the drivers' side wheels (front to back and back to front) and all was good within about 3 miles. I suspect the sensor in question may be weak and moving it to the front (closer to the receiver, maybe?) made the difference. I guess I'll find out the first time I rotate the tires...
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 02-27-2016, 08:09 PM
nookie's Avatar
Member
 
Join Date: Feb 2014
Posts: 341
Thanks: 3
Thanked 56 Times in 41 Posts
Rep Power: 6932
nookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond reputenookie has a reputation beyond repute
Garage
Re: TPMS problem - one doesn't show up (?)

sometimes this can take 25 miles.
Reply With Quote
  #5  
Old 11-21-2016, 04:22 PM
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2016
Posts: 82
Thanks: 2
Thanked 6 Times in 5 Posts
Rep Power: 587
rt66er is on a distinguished road
Re: TPMS problem - one doesn't show up (?)

Here we go again! About a week ago the left rear sensor (again) stopped displaying. Once again have a red x instead of pressure reading and idiot lamp illuminated (actual tire pressure is fine). Approximately 150 miles later, no change. So this morning I swapped front to rear and rear to front. After 20 miles of driving, no change. Still shows red x for left rear. Anybody have any suggestions?
Reply With Quote
  #6  
Old 11-21-2016, 05:00 PM
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2016
Posts: 82
Thanks: 2
Thanked 6 Times in 5 Posts
Rep Power: 587
rt66er is on a distinguished road
Re: TPMS problem - one doesn't show up (?)

Also, does anyone know where the tire pressure sensor module is located on the 2015 GC? This time the problem seemed to coincide with my addition of front tow hooks. Not impossible that I did something to block the signal, perhaps?
Reply With Quote
  #7  
Old 11-21-2016, 06:57 PM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,498
Thanks: 144
Thanked 360 Times in 305 Posts
Rep Power: 42621
Barboots has disabled reputation
Re: TPMS problem - one doesn't show up (?)

There are receivers for each wheel. I've seen the rear ones inside the boot/trunk area, under the trims near the top of the wheel well. The front receivers I've not seen, though haven't gone looking either.
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
The Following User Says Thank You to Barboots For This Useful Post:
  #8  
Old 11-21-2016, 09:21 PM
onefunkar's Avatar
Member
 
Join Date: Oct 2016
Posts: 144
Thanks: 5
Thanked 27 Times in 21 Posts
Rep Power: 388
onefunkar is on a distinguished road
Garage
Re: TPMS problem - one doesn't show up (?)

is warning light show ing low pressure (solid light)? or fault code?(blinking light folowed by solid light)
Reply With Quote
  #9  
Old 11-22-2016, 07:44 AM
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2016
Posts: 82
Thanks: 2
Thanked 6 Times in 5 Posts
Rep Power: 587
rt66er is on a distinguished road
Re: TPMS problem - one doesn't show up (?)

Quote:
Originally Posted by onefunkar View Post
is warning light show ing low pressure (solid light)? or fault code?(blinking light folowed by solid light)
Blinking light followed by solid light.
Reply With Quote
  #10  
Old 02-10-2017, 09:24 PM
Member
 
Join Date: Nov 2016
Posts: 20
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 237
Dislocated is on a distinguished road
Funny I have almost the exact same scenario occur. Have 18s, upgraded to 20s and bought new oem sensors on ebay. Went to pepboys to swap out and the rear left wheel is not reading. May try the wheel rotation lmentioned above. Where you able to resolve the issue? I was going to reach out to seller of tpms for another one.
Reply With Quote
  #11  
Old 02-17-2017, 11:45 PM
Member
 
Join Date: Nov 2016
Posts: 20
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 237
Dislocated is on a distinguished road
Went to pepboys and they said all sensors are readingoing fine. Even got an extra one. Tried rotating the tires from front to back and drove for 40 mins and the same tire is still showing blank. I'm guessing it's a receiver issue now but am at a lost.
Reply With Quote
  #12  
Old 04-17-2017, 03:29 PM
ChicagoWK2's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2015
Location: Chicago, IL
Posts: 107
Thanks: 1
Thanked 19 Times in 16 Posts
Rep Power: 827
ChicagoWK2 is on a distinguished road
Re: TPMS problem - one doesn't show up (?)

Did you ever solve the problem. I'm going through the same thing. My rears wont read. Only fronts will. Swapped front wheels front to back and rear sensors still won't read.


Sent from my iPhone using JeepGarage
__________________
IG: deezgunz69
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS #56029398AB vs TPMS #68241067AB Laser-9 Wheels and Tires 10 06-11-2017 10:01 PM
New SRT wheels/tires/TPMS. What are my options to reprogram TPMS sensors? elp_jc Suspension/Driveline/Brakes/Wheels/Tires 6 05-20-2012 03:03 AM
TPMS Reading Blank On One Wheel Crashtown Troubleshooting/Problems 3 05-06-2012 09:50 PM
One (1) TPMS won't link up.. blackpepper Troubleshooting/Problems Discussion 8 04-27-2011 08:23 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.