Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Suspension/Driveline/Brakes/Wheels/Tires

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-20-2011, 04:42 PM
Member
 
Join Date: Feb 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1414
element1 is on a distinguished road
v6 drive train vibration

I have a 2011 wk2 v6 4x4. I want to know if anyone is experiancing a vibration or shutter on take off up to 20 mph? Once the jeep hits 20mph it goes away. Any help you can give me would be great. The dealer said this is a normal thing they all do it. They also said they have had 2 others complain about this. The took a neew one off the lot and said it also was doing it. They said to wait dor a software update. I don't like this at all and I feel they need to get a fix!
__________________

__________________
Reply With Quote
  #2  
Old 02-20-2011, 07:45 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,292
Thanks: 1
Thanked 40 Times in 36 Posts
Rep Power: 3316
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: v6 drive train vibration

Quote:
Originally Posted by element1 View Post
I have a 2011 wk2 v6 4x4. I want to know if anyone is experiancing a vibration or shutter on take off up to 20 mph? Once the jeep hits 20mph it goes away. Any help you can give me would be great. The dealer said this is a normal thing they all do it. They also said they have had 2 others complain about this. The took a neew one off the lot and said it also was doing it. They said to wait dor a software update. I don't like this at all and I feel they need to get a fix!
This is total bs. I have a v-6 4x4 with qudra trac II and it does not have any vibration on takeoff or at any speed, and I have driven a couple other ones that did not have any vibration.
__________________

__________________
Reply With Quote
  #3  
Old 02-20-2011, 08:49 PM
Technosavant's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2010
Location: STL, MO area
Posts: 1,292
Thanks: 1
Thanked 8 Times in 4 Posts
Rep Power: 2988
Technosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond repute
Re: v6 drive train vibration

Mine has no such vibration. I've heard of some shudder with the V-6, but it looks like the VAST majority of that is with the Hemi/545RFE combo, not the Pentastar/W5A580.
__________________
Reply With Quote
  #4  
Old 02-20-2011, 11:39 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2010
Location: Ottawa, Ontario
Posts: 962
Thanks: 32
Thanked 11 Times in 10 Posts
Rep Power: 3035
Cherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond repute
Re: v6 drive train vibration

V6 with QTII: Mine is absolutely smooth as silk at all speeds.

.... BUT there is a new TSB for the V6 which covers possible torque converter vibration due to incorrectly torqued bolts. See TSB 21-001-11, Feb. 15, 2011 (from wk2Jeeps.com):

http://www.wk2jeeps.com/tsb/tsb_wk2_2100111.pdf
__________________
Reply With Quote
  #5  
Old 02-23-2011, 02:51 PM
Member
 
Join Date: Feb 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1414
element1 is on a distinguished road
Re: v6 drive train vibration

Thanks for the info. I to have Qt11 but have a take off vibration. I will see if anyone else has this. The dealer thinks they are all doing it. It was turned over to chrysler so we shall see.
__________________
Reply With Quote
  #6  
Old 02-23-2011, 10:09 PM
WK2OverlandII's Avatar
Quadra-Drive
My Jeep: 2014 3.0L WK2
 
Join Date: Nov 2010
Location: Clinton, Co. PA
Posts: 344
Thanks: 60
Thanked 4 Times in 4 Posts
Rep Power: 1845
WK2OverlandII is on a distinguished road
Re: v6 drive train vibration

Generally when you have a low speed vibration its a bad tire or bad cord/belt in the tire however, it never really goes away when you go faster it just tends to smooth out but never really goes away. I would try having all tires rebalanced. If you can take them to a tire shop with a "road force" balance it will be a better balance or much truer.

FYI with these new wheels the have the stick-on weights and the tend to get knocked off with snow, ice etc...over time
__________________
2014 JGC Limited - Granite/Black - 3.0L ECODiesel - LUX II - NAV - Off Road II- Block Heater.
Reply With Quote
  #7  
Old 03-07-2011, 01:59 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Mar 2011
Posts: 63
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1453
andylcg is on a distinguished road
Re: v6 drive train vibration

I have the 2011 v6 4x4, i have the same vibration on take off, glad to know that it is not just mine.. i have not been to the dealer yet to question this, but i guess i should.
__________________
Reply With Quote
  #8  
Old 03-07-2011, 10:34 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,292
Thanks: 1
Thanked 40 Times in 36 Posts
Rep Power: 3316
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: v6 drive train vibration

Quote:
Originally Posted by jp467 View Post
This is total bs. I have a v-6 4x4 with qudra trac II and it does not have any vibration on takeoff or at any speed, and I have driven a couple other ones that did not have any vibration.
I may have been wrong with this post. I have just started to notice this today. I had 18-012-11 tsb done this morning and I have been paying close attention checking that out and I do notice a slight vibration from the rear on accel between 15 and 20 mph. It is very subtle and you would probably think it was just rough pavement if not paying close attention. if you are turning left on accel you notice it more. I never noticed it in the past, but I did get a new transfer case last week so that could have something to do with it. I won't take it in at this time i have spent enough time without my jeep I will just wait and see if there is a repair for it. It is hardly noticable.
__________________
Reply With Quote
The Following User Says Thank You to jp467 For This Useful Post:
  #9  
Old 03-10-2011, 11:27 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,292
Thanks: 1
Thanked 40 Times in 36 Posts
Rep Power: 3316
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: v6 drive train vibration

Quote:
Originally Posted by element1 View Post
I have a 2011 wk2 v6 4x4. I want to know if anyone is experiancing a vibration or shutter on take off up to 20 mph? Once the jeep hits 20mph it goes away. Any help you can give me would be great. The dealer said this is a normal thing they all do it. They also said they have had 2 others complain about this. The took a neew one off the lot and said it also was doing it. They said to wait dor a software update. I don't like this at all and I feel they need to get a fix!
Any headway on this issue? Does it seem more noticable accelerating into a left turn?
__________________
Reply With Quote
  #10  
Old 06-22-2011, 11:49 AM
bigpanda's Avatar
Member
 
Join Date: Feb 2011
Posts: 321
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 2122
bigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond reputebigpanda has a reputation beyond repute
Re: v6 drive train vibration

Any thing new about this issue? I stopped by the dealer today to complain about that "garrrr..." like noise between 1500~2000RPM and a tech told me it could be some sort of vibration instead of knocking noise. But when I give it some gas, that noise goes way.
__________________
Life is Good!!!:thumbsup:

2011 WK2 Overland 3.6 Euro Spec.
Reply With Quote
  #11  
Old 06-23-2011, 12:23 PM
Premium Member
 
Join Date: Sep 2010
Location: brOOklyn
Posts: 1,258
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 2854
JoeSchmoe007 has a reputation beyond reputeJoeSchmoe007 has a reputation beyond repute
Re: v6 drive train vibration

I have V6 4x4 QT I - no vibration
__________________
Reply With Quote
  #12  
Old 11-20-2011, 10:42 PM
Member
 
Join Date: Oct 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1156
brg468 is on a distinguished road
Re: v6 drive train vibration

Just bought a used 2011 gc and am having this exact same issue. Didn't really notice it during the test drive as it is quite subtle but lately I notice it every time I drive it. Any progress on this yet? I've had one dealer tell me it's normal and another try an additive to the rear diff with no success.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Train horn setup - anyone done this? TheAngryMinnow Grand Cherokee - WK 41 03-13-2011 07:23 PM
Quadra Drive: =All Wheel Drive? THEPRFCT10 Grand Cherokee - WK2 - 26 01-17-2011 05:37 PM
You know you own a Jeep when you have a early drive train problem LOL Knightrider03m Troubleshooting/Problems 9 07-25-2010 11:03 PM
Switch to make 4wheel drive into 2wheel drive? TimmyB Performance Modifications 23 08-31-2009 05:06 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.