Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-07-2013, 02:31 PM
Member
 
Join Date: Aug 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 1 Post
Rep Power: 588
ClarksHawk is on a distinguished road
2013 430n uConnect not displaying JPG

First off, I am sorry if this was already asked. I searched but i did not find an answer.

I have a 2013 Trailhawk. I have the 430N. I have a new USB with a $h!t ton of JPG images on it. However, the radio only sees 4 of them. I attached them to this thread. i swear to you I am not SPAMMING the forum.. but it seems that only advertisement JPGs i downloaded from the web work.. (well some but not all)

Is there a special codec or something in the JPG file that wont allow the radio to see it/down load it? or do i need to check for a software update?

p.s. I hate the garmin interface.. lol.
Attached Images
File Type: jpg ad_vw_rabbit_red_designers_1975 (1).jpg (137.0 KB, 1 views)
File Type: jpg Oktoberfest2013_Header_BlogPost_950_VF.jpg (80.2 KB, 4 views)
File Type: jpg slammed_society (1).jpg (415.4 KB, 4 views)
__________________

__________________
Reply With Quote
  #2  
Old 11-07-2013, 02:33 PM
Member
 
Join Date: Aug 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 1 Post
Rep Power: 588
ClarksHawk is on a distinguished road
Re: 2013 430n uConnect not displaying JPG

now.. these images.. that are on the same usb drive.. do not upload to the 430N
Attached Images
File Type: jpg 20120920_130650.jpg (547.6 KB, 3 views)
File Type: jpg 4352437412_7915f0b441.jpg (93.1 KB, 2 views)
__________________

__________________
Reply With Quote
  #3  
Old 11-07-2013, 03:02 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 739
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1284
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: 2013 430n uConnect not displaying JPG

the proper size is 240x158

try this..

resize/crop one image that does not work to 240x158.
then save as JPG > check if it works
save as PNG > check
BMP > check
JPEG > check

i cant remember which one worked for me...
__________________
Reply With Quote
  #4  
Old 11-11-2013, 02:12 PM
Member
 
Join Date: Aug 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 1 Post
Rep Power: 588
ClarksHawk is on a distinguished road
Re: 2013 430n uConnect not displaying JPG

so... the odd thing is that when i copy JPGs to a thumb drive; it has the same can't see all the images issue..

however, i bought an adapter for my MicroSD card. i plugged taht directly into the front USB.. and the 430N sees all the images...

GRRRR...
__________________
Reply With Quote
  #5  
Old 11-12-2013, 07:41 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 739
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1284
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: 2013 430n uConnect not displaying JPG

lol

have you tried transferring them in?
__________________
Reply With Quote
  #6  
Old 11-12-2013, 09:30 AM
Member
 
Join Date: Aug 2013
Posts: 110
Thanks: 0
Thanked 3 Times in 1 Post
Rep Power: 588
ClarksHawk is on a distinguished road
Im going to try to find a better radio...

Sent from my SGH-M919 using Tapatalk
__________________
Reply With Quote
  #7  
Old 11-12-2013, 09:50 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Apr 2012
Location: AZ
Posts: 640
Thanks: 1
Thanked 10 Times in 7 Posts
Rep Power: 2741
eibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond reputeeibyer has a reputation beyond repute
Re: 2013 430n uConnect not displaying JPG

Have you tried a different USB drive? I have one thumb drive that always gives me trouble when I use it on the 430.

Edit: Hmm, I see that you did use another thumb drive.
__________________

__________________
Reply With Quote
Reply

Tags
2013, uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect 430/430N update - June2013 Todd3.6 Interior/Exterior/Visual 23 12-05-2013 06:19 PM
Uconnect 430N Upgrade on 2011? kkreit01 Audio/Visual/Navigation 3 10-17-2013 11:00 AM
430N Uconnect Menu one11sgt Audio/Visual/Navigation 2 02-21-2011 12:28 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.