Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 08-08-2013, 03:15 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 383
pfp_az is on a distinguished road
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by willjeep View Post
Hello,

Was that a photo of your U connect screen? If so, this is just a guess maybe the option is missing becouse hill assist is checked? I know hill assist and hill decent use the paddles. Like I said just a guess.
Yes this is a photo of my screen. I'll try to disable hill assist and see.
__________________

__________________
Reply With Quote
  #14  
Old 08-08-2013, 03:16 PM
willjeep's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Location: New York NY
Posts: 267
Thanks: 11
Thanked 8 Times in 8 Posts
Rep Power: 558798
willjeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Cool, let us know, I can see them getting in the way of my cumsy hands.
__________________

__________________
Mine!:2014.5 Overland 4x4, True Blue w/Indigo Blue/Brown Leather Interior, 5.7 liter, Advanced Technology Group, Off-Road Adventure II.
AAC /Stop, entry exit on park

You never forget your first 2005 WK, Limited 5.7 L Hemi off road package.
Reply With Quote
  #15  
Old 08-08-2013, 03:25 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 383
pfp_az is on a distinguished road
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

I've found a number of other settings missing as well but I'm not not sure which are because they are optional (and not noted as such in the manual). For example, Blind Spot Detection I know is a feature I don't have but the manual does not show it with "if equipped" like they do for many of the others.

Front and Rear ParkSense Chime Volume are other settings I don't have on my screen. I don't believe my jeep has the front ParkSense feature so I can understand that one being missing but I DO have the rear ParkSense so I don't understand why that is missing.
__________________
Reply With Quote
  #16  
Old 08-08-2013, 03:33 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,866
Thanks: 297
Thanked 299 Times in 264 Posts
Rep Power: 1801290
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

The rear park sense volume was discussed a while back. I think we all found there was no volume control available. I doubt you would find settings for options you don't have, so I wouldn't consider them missing.

After my last update (13.19.0) my hill assist button was missing. It did come back after a week or so.

My radio appeared to be updating when I started up Tuesday. I haven't checked for any more or missing buttons.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #17  
Old 08-08-2013, 04:12 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 383
pfp_az is on a distinguished road
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by bill_de View Post
The rear park sense volume was discussed a while back. I think we all found there was no volume control available. I doubt you would find settings for options you don't have, so I wouldn't consider them missing.

After my last update (13.19.0) my hill assist button was missing. It did come back after a week or so.

My radio appeared to be updating when I started up Tuesday. I haven't checked for any more or missing buttons.
I would agree on the bold part, but it would be nice if the manual indicated that optional features are just that - optional. They do for a number of them but definitely not all (BSD for example).
__________________

__________________
Reply With Quote
Reply

Tags
2014

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect 8.4 Missing Features clowenthal Audio, Video, Navigation & Electronic Modifications 9 10-29-2013 10:03 AM
2014 Uconnect issues and such.... Milgrad Trouble Shooting/Problems/Service 28 09-20-2013 09:01 AM
Uconnect Access for the 2014 is a GO!! Srt8_hmi Grand Cherokee - WK2 - 180 05-16-2013 08:40 PM
2014 Limited is missing parts. kappy9 Grand Cherokee - WK2 - 10 05-05-2013 07:36 AM
2014 Uconnect in a 11-13??? spinxt Audio/Visual/Navigation 2 03-23-2013 07:32 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community