Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-07-2013, 08:22 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 442
pfp_az is on a distinguished road
2014, Uconnect 8.4 13.19.0, missing setting?

I wanted to see if it's possible to disable the paddle shifters as I tend to hit them accidentally. I checked the manual and it indicates this can be turned on or off and that it's found under Safety and Assistance. This setting does not appear there for me and there is no indication that it is an optional feature. Is the ability to disable the paddle shifters really an option, and one I don't have?

I also noticed that the the Uconnect 5.0 appears to have a setting to control the brightness of the interior ambient lights but not the uconnect 8.4, is that correct?
__________________

__________________
Reply With Quote
  #2  
Old 08-08-2013, 08:05 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1198
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

the interior lights brightness control is the dimmer wheel next to the headlight control??

unless you mean the screen brightness, which can be set in the settings. I didnt see shifter controls in my settings but not 100% positive i looked at all of them
__________________

__________________
Reply With Quote
  #3  
Old 08-08-2013, 10:15 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 442
pfp_az is on a distinguished road
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by StaticFX View Post
the interior lights brightness control is the dimmer wheel next to the headlight control??

unless you mean the screen brightness, which can be set in the settings. I didnt see shifter controls in my settings but not 100% positive i looked at all of them
Ah, I didn't consider that the wheel you mention might control the ambient lighting too. I figured it was just the dashboard brightness. Ill need to check that out.

The paddle shifters are my main concern. According to the manual the setting for them should be here:

Attached Images
File Type: jpg 2013-08-07 18.05.59.jpg (67.0 KB, 15 views)
__________________
Reply With Quote
  #4  
Old 08-08-2013, 11:47 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1198
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by pfp_az View Post
Ah, I didn't consider that the wheel you mention might control the ambient lighting too. I figured it was just the dashboard brightness. Ill need to check that out.

The paddle shifters are my main concern. According to the manual the setting for them should be here:

!! where are you that its 98 out already!??? lol


yeah.. i checked too, no setting for it anywhere. Misprint in the manual (or future update?)
__________________
Reply With Quote
  #5  
Old 08-08-2013, 11:54 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,171
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801657
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by StaticFX View Post
!! where are you that its 98 out already!??? lol


yeah.. i checked too, no setting for it anywhere. Misprint in the manual (or future update?)
.


Where in the manual did it say this. I tried to find it, and failed.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #6  
Old 08-08-2013, 12:18 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 442
pfp_az is on a distinguished road
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by StaticFX View Post
!! where are you that its 98 out already!??? lol


yeah.. i checked too, no setting for it anywhere. Misprint in the manual (or future update?)
That photo was from last night but here in Phoenix our lows can be in the high 80's low 90's in the Summer.

Which explains this post from me yesterday.
__________________
Reply With Quote
  #7  
Old 08-08-2013, 12:20 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2013
Location: Peoria, AZ
Posts: 26
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 442
pfp_az is on a distinguished road
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by bill_de View Post
.


Where in the manual did it say this. I tried to find it, and failed.
The 2014 Owners Manual V4, Page 348
__________________
Reply With Quote
The Following User Says Thank You to pfp_az For This Useful Post:
  #8  
Old 08-08-2013, 12:39 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,171
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801657
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by pfp_az View Post
Thank You


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #9  
Old 08-08-2013, 12:52 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1198
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

in mine (pdf) pg 348 is a list of the contents for starring and operating

EDIT:

seems i have v3_R2 - that one is v4

so.... maybe its coming?
__________________
Reply With Quote
  #10  
Old 08-08-2013, 03:01 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,137
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89574
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by pfp_az View Post
Thanks for the heads-up on 4th Edition of manual. I was still using v3.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #11  
Old 08-08-2013, 03:05 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,137
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89574
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Quote:
Originally Posted by StaticFX View Post
(or future update?)
Anybody with the new tranny flash check to see if paddle shifters are selectable in the settings?
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #12  
Old 08-08-2013, 03:09 PM
willjeep's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Location: New York NY
Posts: 270
Thanks: 17
Thanked 11 Times in 9 Posts
Rep Power: 558859
willjeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond reputewilljeep has a reputation beyond repute
Re: 2014, Uconnect 8.4 13.19.0, missing setting?

Hello,

Was that a photo of your U connect screen? If so, this is just a guess maybe the option is missing becouse hill assist is checked? I know hill assist and hill decent use the paddles. Like I said just a guess.
__________________

__________________
Mine!:2014.5 Overland 4x4, True Blue w/Indigo Blue/Brown Leather Interior, 5.7 liter, Advanced Technology Group, Off-Road Adventure II.
AAC /Stop, entry exit on park

You never forget your first 2005 WK, Limited 5.7 L Hemi off road package.
Reply With Quote
Reply

Tags
2014

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect 8.4 Missing Features clowenthal Audio, Video, Navigation & Electronic Modifications 9 10-29-2013 10:03 AM
2014 Uconnect issues and such.... Milgrad Trouble Shooting/Problems/Service 28 09-20-2013 09:01 AM
Uconnect Access for the 2014 is a GO!! Srt8_hmi Grand Cherokee - WK2 - 180 05-16-2013 08:40 PM
2014 Limited is missing parts. kappy9 Grand Cherokee - WK2 - 10 05-05-2013 07:36 AM
2014 Uconnect in a 11-13??? spinxt Audio/Visual/Navigation 2 03-23-2013 07:32 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community