Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-07-2012, 11:01 PM
New Member
 
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
nocsyn is on a distinguished road
430 aux problem

So out of no where my 2012 laredos 430 media player doesn't want to play music using the aux function. When I try VIA Bluetooth, usb, or 1/8th inch jack I get a grayed over aux button. When I restart the car I can click on the aux button like normal but then get the 'this device is no longer available'. Have no clue what's going on especially since my uconnect works. Has this happened to anyone?
__________________

__________________
Reply With Quote
  #2  
Old 07-08-2012, 01:04 AM
Member
 
Join Date: May 2012
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 860
Eugene The Jeep is on a distinguished road
Re: 430 aux problem

Welcome to the 430N
I am not having that problem, but another one that is quite irritating.
__________________

__________________
Reply With Quote
  #3  
Old 07-10-2012, 05:03 PM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1638
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: 430 aux problem

How soon after getting into the vehicle and turning the key on are you trying to get the Aux to play? It may just be the time period that the phone and Uconnect are bonding, the phonebook downloading and other profile handshakes. A2DP (for streaming audio is the last profile to shake hands). This may be why you're getting that message. Usually that will appear if the phone isn't paired up and bonded yet.
Do me a favor, turn the key on or start the motor and wait for a few minutes to see if the Aux button goes blue.



Quote:
Originally Posted by nocsyn View Post
So out of no where my 2012 laredos 430 media player doesn't want to play music using the aux function. When I try VIA Bluetooth, usb, or 1/8th inch jack I get a grayed over aux button. When I restart the car I can click on the aux button like normal but then get the 'this device is no longer available'. Have no clue what's going on especially since my uconnect works. Has this happened to anyone?
__________________
Reply With Quote
  #4  
Old 07-10-2012, 05:06 PM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1638
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: 430 aux problem

What is the other issue tha tyou're having with the 430N?


Quote:
Originally Posted by Eugene The Jeep View Post
Welcome to the 430N
I am not having that problem, but another one that is quite irritating.
__________________
Reply With Quote
  #5  
Old 07-10-2012, 06:17 PM
Member
 
Join Date: May 2012
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 860
Eugene The Jeep is on a distinguished road
Re: 430 aux problem

Quote:
Originally Posted by xsdbs View Post
What is the other issue tha tyou're having with the 430N?
You can follow along with my problem in the post titled "Someone please help me" (also in the audio forum) lol
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding and Aux Input and Aux Output airmail96 Audio, Video, Navigation & Electronic Modifications 3 03-11-2012 06:32 AM
Adding AUX port?? SickWhip Audio, Video, Navigation & Electronic Modifications 18 12-17-2010 03:58 PM
Aux input ????? glassgarden99 Grand Cherokee - WK 1 11-16-2010 11:55 PM
Aux cables 99limited Audio, Video, Navigation & Electronic Modifications 20 02-25-2010 07:50 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community