Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-15-2011, 03:42 PM
Member
 
Join Date: Aug 2010
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1699
Angel is on a distinguished road
430 RBZ Voice Command and Uconnect Phone button not working

Hi, I have the 430 RBZ (but I think key functionality is equal/similar to the 430N i.e. RHB). All of a sudden the Voice Command and the Uconnect Phone buttons are not working any more. Same with the two buttons on the steering wheel. I am getting no confirmation beep when I press the Voice Command button.

Both buttons worked just fine until now. Does another functionality block these buttons? PLEASE HELP
__________________

__________________
2011 Grand Cherokee | Laredo X 4x4 v6 | Panoramic Sunroof | VisualGarage Shark Fin Antenna | Dark Charcoal/Black | Date of Birth 10/23/10 (10:48am)
Reply With Quote
  #2  
Old 01-16-2011, 12:46 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1938
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Re: 430 RBZ Voice Command and Uconnect Phone button not working

Did you somehow shake loose a wire or harness? I think the uconnect module is somewhere under the passenger side dash near the center stack...maybe something came loose.
__________________

__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
  #3  
Old 01-16-2011, 05:47 PM
Member
 
Join Date: Aug 2010
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1699
Angel is on a distinguished road
Re: 430 RBZ Voice Command and Uconnect Phone button not working

Hi Radside,

No, not that I am aware of. I did also not do anything special with my 430 (like synchronizing with the phone or so).

Do you (or someone) know how to reset the 430?

(as I said in another thread, with 2 kids and the WK2 being the only family car bringing the vehicle to the delaer is always a major pain)
__________________
2011 Grand Cherokee | Laredo X 4x4 v6 | Panoramic Sunroof | VisualGarage Shark Fin Antenna | Dark Charcoal/Black | Date of Birth 10/23/10 (10:48am)
Reply With Quote
  #4  
Old 01-16-2011, 06:57 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1938
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Re: 430 RBZ Voice Command and Uconnect Phone button not working

The only way that I know of is to fine and pull the fuse or disconnect the battery for about 5 mins. One thing to keep in mind though is I believe the uconnect for the 430/430N is not built into the radio so pulling the radio fuse will not work. Sorry to hear about the prob.
__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
  #5  
Old 01-16-2011, 07:01 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1938
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Re: 430 RBZ Voice Command and Uconnect Phone button not working

I just thought of one other thing...try deleting the current phone pairing and then repair it. I believe I vaguely had a similar problem before and deleting/repairing my phone solved it for me. I never did figure out why the phone/uConnect stopped working.
__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
  #6  
Old 01-16-2011, 07:18 PM
Member
 
Join Date: Aug 2010
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1699
Angel is on a distinguished road
Re: 430 RBZ Voice Command and Uconnect Phone button not working

Good catch Rad, unfortunately i did not pair my phone with the 430 so far AND the button with the phone symbol doesn't work either
__________________
2011 Grand Cherokee | Laredo X 4x4 v6 | Panoramic Sunroof | VisualGarage Shark Fin Antenna | Dark Charcoal/Black | Date of Birth 10/23/10 (10:48am)
Reply With Quote
  #7  
Old 01-16-2011, 08:59 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1938
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Re: 430 RBZ Voice Command and Uconnect Phone button not working

Quote:
Originally Posted by Angel View Post
Good catch Rad, unfortunately i did not pair my phone with the 430 so far AND the button with the phone symbol doesn't work either
I reread your original post and it said that neither of your buttons work and you do not get a confirmation beep. I turned off my confirmation beeps, did you happen to do the same? Also, there is a way of turning off menu prompts, did you happen to turn those off? I know, it's a long shot but I can't think of anything else short of the ucconect module being faulty, a blown fuse or a wire being disconnected.
__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
  #8  
Old 01-16-2011, 09:07 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Aug 2010
Location: Virginia
Posts: 417
Thanks: 3
Thanked 4 Times in 4 Posts
Rep Power: 1938
Radside has a reputation beyond reputeRadside has a reputation beyond repute
Here's a picture of how the connect, radio, and iPod are connected. This is not for the 2011 but I imagine it is pretty close. I'm not sure where the uconnect module is located but I would check under the passenger side dash somewhere.

__________________
2011 Black Berry Laredo X
Chrome Running Boards
Chrome Fog Bezel
Shark Fin Antennal
MyGig 430N
20" SRT REPS (9"wide)
Good Year Fortera 265 50R/20
Reply With Quote
  #9  
Old 01-17-2011, 02:10 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Aug 2010
Location: Swamps of Jersey
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1534
Mookie10 is on a distinguished road
Re: 430 RBZ Voice Command and Uconnect Phone button not working

I had same problem and took in to dealer for service on this issue last week. They told me something had to be replaced because it was not receiving a signal or something. They did not know when part (HRF?) would arrive, but it is on order.

Funny, but after they took it all apart, the uConnect started working again!
__________________

__________________
2011 Grand Cherokee Overland V-8
Mineral Gray / Black Interior
:thumbsup: (11/30/2010 off lot/inventory)

2000 Grand Cherokee Laredo V-8
Silverstone / Black Leather
Heated, Tow, Moon (05/15/2000)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect phone not working all of a sudden... tank47 Trouble Shooting/Problems/Service 50 10-25-2012 10:04 PM
Media Center 730 or 430(RBZ) darjrog Audio/Visual/Navigation 39 08-16-2012 10:04 PM
uconnect 430 n bozer Audio/Visual/Navigation 19 01-11-2011 10:13 PM
2010 Mygig 430 (RBZ) vs 2011 klangst Audio/Visual/Navigation 4 11-04-2010 01:25 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community