Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-28-2013, 05:35 PM
Member
 
Join Date: Jan 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 699
rjrobinson3 is on a distinguished road
430N - frequency noise / static when using the center console USB port.

I have a 2013 GC with a 430N. When playing music with my ipod / iphone through the USB port in the center console, there is a some low level frequency noise / static. Is anyone familiar with this issue? If so, is there a known fix? The dealer and Uconnect reps are mostly clueless. I have already had the Media Center unit replaced and the issue persists. Thanks!
__________________

__________________
Reply With Quote
  #2  
Old 01-28-2013, 05:51 PM
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Jul 2012
Posts: 181
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1059
z0lt3c is on a distinguished road
Re: 430N - frequency noise / static when using the center console USB port.

It can be a number of things but it's normally a bad ipod cable... does the problem follow the cable to another stereo? Do other ipods play fine with the same cable in yours? I am assuming you are charging over the USB and don't have it plugged into another source for power.
__________________

__________________
Reply With Quote
  #3  
Old 01-28-2013, 06:01 PM
Member
 
Join Date: Jan 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 699
rjrobinson3 is on a distinguished road
Re: 430N - frequency noise / static when using the center console USB port.

Yeah I have tried several ipods and several cables. The UConnect reps keep telling me it's a compatibility issue, but I have an iPod Nano with an OS# that they told me was compatible, and it still does it. I even bought a Monster ipod cable and that didn't make any difference either.
__________________
Reply With Quote
  #4  
Old 02-04-2013, 11:59 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Apr 2011
Location: Rivergrove, OR
Posts: 576
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 10691
Andrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond reputeAndrew Klossner has a reputation beyond repute
Re: 430N - frequency noise / static when using the center console USB port.

There's no analog signal in a USB-to-iPod cable. The Monster cable is a ripoff. Maybe there's poor shielding on the 5-volt/ground pins such that connecting the iPod lets it pick up engine RF noise? It's a long shot, but I would ask the dealer to replace the internal cable that runs from the back of the head unit to the jack in the center console. If that doesn't fix the problem, I would ask for a replacement head unit.
__________________
Reply With Quote
  #5  
Old 02-05-2013, 09:10 AM
ColdCase's Avatar
Senior Member
 
Join Date: Apr 2011
Posts: 1,446
Thanks: 0
Thanked 27 Times in 26 Posts
Rep Power: 26560
ColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond repute
Re: 430N - frequency noise / static when using the center console USB port.

Quote:
Originally Posted by Andrew Klossner View Post
There's no analog signal in a USB-to-iPod cable. The Monster cable is a ripoff. Maybe there's poor shielding on the 5-volt/ground pins such that connecting the iPod lets it pick up engine RF noise? It's a long shot, but I would ask the dealer to replace the internal cable that runs from the back of the head unit to the jack in the center console. If that doesn't fix the problem, I would ask for a replacement head unit.
The OP says he already had the head unit replaced but not the Uconnect module.
__________________
2011 WK2 Overland Mineral Gray/Black, Advanced warning, V8; 2009 KK Rocky Mtn V6; 2000 WJ Laredo I6; 1979 CJ7 I6... green... miles of smiles :)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to use USB in center console rgtz93 Technical Tips/DIY/How-To 6 01-13-2013 04:06 PM
USB cable in center console? rgtz93 Audio/Visual/Navigation 2 12-11-2012 10:03 PM
730N + iPhone 4 + USB Center Console Connection? rb3wreath Audio/Visual/Navigation 7 03-25-2012 12:14 PM
Center console USB port & no rear A/V inputs? MxRacer965 Audio/Visual/Navigation 7 10-30-2011 11:04 AM
Playing music through center console USB port RMac Audio/Visual/Navigation 75 07-28-2011 01:01 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.