Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-02-2011, 02:25 PM
WK2 Rover's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: San Francisco Bay Area
Posts: 250
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 1660
WK2 Rover is on a distinguished road
430N Uconnect Phone stopped working

When I got my Grand Cherokee in December 2010 I was able to connect my iPhone without issue. All of a sudden UConnect no longer works! When I press either the Phone button or the Voice button the display shows "Uconnect phone not available". It should give a voice prompt.

Has anyone else experienced this? I don't see a TSB. Anyone know how to resolve this?

Thanks!
__________________

__________________
JEEP 3: 2011 Grand Cherokee Overland 4x4, Hemi V-8 with MDS, Multi-speed Automatic with ERS, Quadra-Drive II with Rear ELSD, Off-Road Adventure Group II, Selec-Terrain, Quadra-Lift, Towing Group IV, Advanced Warning & Adaptive Cruise Control, Bright Silver Exterior with Beige Leather Interior
MODS: All-Terrain tires, Passenger-side "Trail Rated" Badge, "5.7L" and "Hemi" Badges, "70th Anniversary" Badge, Mopar Cold Air Intake, Custom Engine Cover, Chrome Fog Light Bezels, Bright Pedals, Illuminated Door Sills, WeatherTech in front / back / cargo / license plate frame, Mopar Roof Rack, Thule Ski Rack, Thule MOAB Cargo Basket
JEEP 4: 2014 Cherokee Trailhawk 4x4, 3.2 liter V-6, 9-speed Automatic with ERS, Active-Drive II with Rear ELSD, Technology Group, Comfort Group, Cold Weather Group, Granite Exterior with Brown Interior
Reply With Quote
  #2  
Old 10-02-2011, 03:17 PM
Member
 
Join Date: Sep 2010
Location: Chester Co.,Pa.
Posts: 46
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 1469
billyp is on a distinguished road
Re: 430N Uconnect Phone stopped working

I haven't had any problems w/430n uconnect since last Oct.when I first set it up. Have you tried re-pairing your phone with the system?
__________________

__________________
Reply With Quote
  #3  
Old 10-02-2011, 05:42 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2010
Location: Ottawa, Ontario
Posts: 962
Thanks: 32
Thanked 9 Times in 8 Posts
Rep Power: 2891
Cherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond reputeCherodude has a reputation beyond repute
Re: 430N Uconnect Phone stopped working

Maybe your phone is no longer in automatic Bluetooth pairing mode for some reason? Would just require changing a phone setting. Worth a check.
__________________
2011 GC OL, Natural Green/Frost, QL, ORGII, 430N, Pano, GY WSA
Reply With Quote
  #4  
Old 10-02-2011, 08:45 PM
WK2 Rover's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: San Francisco Bay Area
Posts: 250
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 1660
WK2 Rover is on a distinguished road
Re: 430N Uconnect Phone stopped working

I can't re-pair the phone since I don't even get the Uconnect prompts that allow phone pairing. And the iPhone still connects with my other Bluetooth devices.

Did the installation of the Sirius Travel Link firmware somehow disable Uconnect?
__________________
JEEP 3: 2011 Grand Cherokee Overland 4x4, Hemi V-8 with MDS, Multi-speed Automatic with ERS, Quadra-Drive II with Rear ELSD, Off-Road Adventure Group II, Selec-Terrain, Quadra-Lift, Towing Group IV, Advanced Warning & Adaptive Cruise Control, Bright Silver Exterior with Beige Leather Interior
MODS: All-Terrain tires, Passenger-side "Trail Rated" Badge, "5.7L" and "Hemi" Badges, "70th Anniversary" Badge, Mopar Cold Air Intake, Custom Engine Cover, Chrome Fog Light Bezels, Bright Pedals, Illuminated Door Sills, WeatherTech in front / back / cargo / license plate frame, Mopar Roof Rack, Thule Ski Rack, Thule MOAB Cargo Basket
JEEP 4: 2014 Cherokee Trailhawk 4x4, 3.2 liter V-6, 9-speed Automatic with ERS, Active-Drive II with Rear ELSD, Technology Group, Comfort Group, Cold Weather Group, Granite Exterior with Brown Interior
Reply With Quote
  #5  
Old 10-02-2011, 09:23 PM
12167jeep's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jun 2011
Location: Central NY
Posts: 224
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1360
12167jeep is on a distinguished road
Re: 430N Uconnect Phone stopped working

Try disconnecting the negative battery cable for a minute or so. It resets the module, worked for me
__________________
Reply With Quote
  #6  
Old 10-02-2011, 11:48 PM
Member
 
Join Date: Feb 2011
Location: San Jose, CA
Posts: 228
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1494
JayB is on a distinguished road
Re: 430N Uconnect Phone stopped working

There's some other threads on this around...
instead of disconnecting the battery you can just pull fuse M11 or M13. Can't remember... but it's in the other thread.

I had this issue with my Droid X. It worked fine right out of the box, but then 2 months later it wouldn't connect. Turned out it was some issue with my phone (still not sure). Reset the phone back to factory and it all works fine now.
__________________
Reply With Quote
  #7  
Old 10-21-2011, 09:33 PM
WK2 Rover's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Sep 2010
Location: San Francisco Bay Area
Posts: 250
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 1660
WK2 Rover is on a distinguished road
Re: 430N Uconnect Phone stopped working

I took the car into the dealership and let them fix it, for free of course. The technician wrote that the "hands free module was offline". Bluetooth and voice commands are working again.
__________________
JEEP 3: 2011 Grand Cherokee Overland 4x4, Hemi V-8 with MDS, Multi-speed Automatic with ERS, Quadra-Drive II with Rear ELSD, Off-Road Adventure Group II, Selec-Terrain, Quadra-Lift, Towing Group IV, Advanced Warning & Adaptive Cruise Control, Bright Silver Exterior with Beige Leather Interior
MODS: All-Terrain tires, Passenger-side "Trail Rated" Badge, "5.7L" and "Hemi" Badges, "70th Anniversary" Badge, Mopar Cold Air Intake, Custom Engine Cover, Chrome Fog Light Bezels, Bright Pedals, Illuminated Door Sills, WeatherTech in front / back / cargo / license plate frame, Mopar Roof Rack, Thule Ski Rack, Thule MOAB Cargo Basket
JEEP 4: 2014 Cherokee Trailhawk 4x4, 3.2 liter V-6, 9-speed Automatic with ERS, Active-Drive II with Rear ELSD, Technology Group, Comfort Group, Cold Weather Group, Granite Exterior with Brown Interior
Reply With Quote
  #8  
Old 10-29-2011, 01:22 PM
New Member
 
Join Date: Oct 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Bglaze53 is on a distinguished road
Re: 430N Uconnect Phone stopped working

I was having the same problem. Called Jeep and got nowhere, they asked me to bring it in. I pulled the M12 fuse for the radio and it didn't fix it, then I found this forum and someone suggested pulling fuse M10. That did the trick, VR and Uconnect are working again and the phone pairing was still in there.
__________________
Reply With Quote
  #9  
Old 12-03-2011, 08:09 PM
Premium Member
 
Join Date: Sep 2010
Location: brOOklyn
Posts: 1,239
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2691
JoeSchmoe007 has a reputation beyond reputeJoeSchmoe007 has a reputation beyond repute
Re: 430N Uconnect Phone stopped working

I had the same problem. With car off pulled fuse M10, waited 30 sec, turned car on, turned radio on. Turned it all off, put the fuse back in, turned car on - Uconnect is back to normal. It remembered all BT devices too, no need to re-pair anything.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uConnect/VR Stopped Working - 430N granto3k Audio/Visual/Navigation 19 02-16-2014 11:53 PM
Uconnect phone not working all of a sudden... tank47 Trouble Shooting/Problems/Service 50 10-25-2012 10:04 PM
How to download cell phone book to Uconnect phone billybronco1 Audio/Visual/Navigation 6 02-16-2011 10:26 PM
430 RBZ Voice Command and Uconnect Phone button not working Angel Audio/Visual/Navigation 8 01-17-2011 02:10 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community