430N USB Issue - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-22-2016, 04:08 PM
dslippy's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Jul 2012
Location: Colorado
Posts: 38
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1679
dslippy has a reputation beyond reputedslippy has a reputation beyond repute
430N USB Issue

I have a 2012 with the 430N head unit and play most of my music off a USB stick in the dashboard port. For some reason the device will not read anything at the end of the stick - end of the alphabet. For example, ZZ Top will not play, but if I change it to A ZZ Top, putting it at the 'front' of the stick, it will. I got a 132gig stick and basically half of it will not play, so pretty frustrating. Anyone experience something like this? Any thoughts/suggestions would be welcome.
thanks!

__________________
2012 WK2 Limited, Lux package, RRO 2.5" lift, Supersliders and Brush Guard Combo, Mopar Skid Plates, Sharkfin, Yakima Rack, XD Monsters with Goodyear Silent Armor's 275/70/18
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-23-2016, 09:14 PM
Todd3.6's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jul 2012
Location: Twin Cities, MN
Posts: 797
Thanks: 3
Thanked 71 Times in 61 Posts
Rep Power: 350543
Todd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond repute
Re: 430N USB Issue

Quote:
Originally Posted by dslippy View Post
I have a 2012 with the 430N head unit and play most of my music off a USB stick in the dashboard port. For some reason the device will not read anything at the end of the stick - end of the alphabet. For example, ZZ Top will not play, but if I change it to A ZZ Top, putting it at the 'front' of the stick, it will. I got a 132gig stick and basically half of it will not play, so pretty frustrating. Anyone experience something like this? Any thoughts/suggestions would be welcome.
thanks!
Wow, a 132GB stick?
And my wife thinks I'm crazy with 5GB of music loaded on the hard drive.
I have to wonder if that is too large of a flash drive for what is basically 2010 technology (OEM auto audio tech generally lags).

I occasionally stick a small 8GB stick into the console slot to play music. Can't say I've every used such a large stick for music.

I've run into issues playing music some times off of a flash stick/drive, one thing I think that helps is to use SDFormatter to format the flash drive.

https://www.sdcard.org/downloads/for.../eula_windows/

I had a microSD card that was being weird and SDFormatter solved the problem, so I started using it on flash drives also.
Reply With Quote
  #3  
Old 01-25-2016, 05:41 PM
dslippy's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Jul 2012
Location: Colorado
Posts: 38
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1679
dslippy has a reputation beyond reputedslippy has a reputation beyond repute
Re: 430N USB Issue

Right on, thanks. Will give that a try.
__________________
2012 WK2 Limited, Lux package, RRO 2.5" lift, Supersliders and Brush Guard Combo, Mopar Skid Plates, Sharkfin, Yakima Rack, XD Monsters with Goodyear Silent Armor's 275/70/18
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
430N - frequency noise / static when using the center console USB port. rjrobinson3 Audio/Visual/Navigation 4 02-05-2013 09:10 AM
USB Thumbdrive into the front USB port, not working? armoredsaint Audio/Visual/Navigation 3 07-14-2012 12:08 AM
430N (RHB) USB Issue AudioHead Audio/Visual/Navigation 2 12-05-2011 12:10 PM
430N - USB ports not created equal? 1200RT-P Audio/Visual/Navigation 10 06-28-2011 11:53 AM
430N: head unit USB cover won't snap in? Andrew Klossner Audio/Visual/Navigation 5 05-22-2011 03:07 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.