Australian UConnect 8.4AN- Questions and Answers - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 06-27-2015, 02:14 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 1,440
Thanks: 261
Thanked 272 Times in 209 Posts
Rep Power: 19443
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by Ashpix View Post
The update website doesn't work for my VIN.
Which website?

__________________
'07 WK Limited 5.7 Hemi (Sold)
'14 WK2 Overland CRD - ORAII
'15 KL Limited CRD - ADII, Tech Group, Electronics Group and Pano.
Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 06-27-2015, 02:14 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

I tried downloading uConnect access from iTunes. Even that will not allow me to create an account. Probably works only in US.
Reply With Quote
  #15  
Old 06-27-2015, 02:15 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by SJandL View Post
You don't need to re-pair - you need to accept the request from Uconnect for sending data on your phone. If my memory serves me correctly, (I don't have the iPhone with me now), you need to tap the i symbol with the round circle in the top right (?) of your phone and then check the data request (notifications) from Uconnect.

*** I think *** (from memory).
Hi again SJ&L. I don't see a way of finding a symbol on the iPhone.
Reply With Quote
  #16  
Old 06-27-2015, 02:17 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by SJandL View Post
Which website?
https://www.driveuconnect.com/software-update/
Reply With Quote
  #17  
Old 06-27-2015, 02:35 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by Ashpix View Post
The update website doesn't work for my VIN.

I got this working by running throught a US VPN.
Reply With Quote
  #18  
Old 06-27-2015, 03:12 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

Thanks for the help guys. I have done all I can to get the TEXT to work. So far I cannot see anything that needs to be done. According to uConnect there is nothing to do other than to pair the device.
Reply With Quote
  #19  
Old 06-27-2015, 03:40 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 1,440
Thanks: 261
Thanked 272 Times in 209 Posts
Rep Power: 19443
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by Ashpix View Post
Thanks for the help guys. I have done all I can to get the TEXT to work. So far I cannot see anything that needs to be done. According to uConnect there is nothing to do other than to pair the device.
It's very difficult to trouble shoot over the Net Ash as I'm sure you will appreciate. The iPhone's do not have the same Uconnect functionality as an Android but it most certainly should receive texts at the very least (as long as your iPhone has the required check boxes checked to receive data).

As an aside, my husband and I have just spent the last half hour or so testing both the HTC and the iPhone with the vehicles parked in the driveway and it is just like I have posted. Both receive texts but the HTC (Android) can send replies.

You may want to try a soft boot of your Uconnect system though (just as a process of elimination) - Hold your Tune and Mute buttons down together. It will reset the Uconnect system.

Remember also, that the 'Text' soft button on Uconnect is the very last thing to become 'ungreyed' out. It takes a couple of minutes on our WK2 after everything else is up and running.

Ultimately though, there is no reason at all why you can't receive text messages through Uconnect. It has been operational for ages with no issues but as I've already mentioned, very difficult to troubleshoot through a forum.
__________________
'07 WK Limited 5.7 Hemi (Sold)
'14 WK2 Overland CRD - ORAII
'15 KL Limited CRD - ADII, Tech Group, Electronics Group and Pano.
Reply With Quote
  #20  
Old 06-27-2015, 03:52 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,901
Thanks: 139
Thanked 547 Times in 425 Posts
Rep Power: 7442
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by Ashpix View Post
The update website doesn't work for my VIN.
The US VPN thing was not required, it is simply their dumb site. Some times it works, other times it is useless.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #21  
Old 06-27-2015, 04:12 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

How bizarre that uC people haven't been able to connect properly with iPhone. There are one or two people that use them.

The reboot of uC was a result!......


Thank you for all your help and time you have spent with me on this.
I did the soft reboot and uC 'ungrayed' the TEXT button. I had a few texts sent to me and I received them, then a new bunch didn't come to uC.

Im not sure where this is.... (as long as your iPhone has the required check boxes checked to receive data). I am just curious now.

In Settings (iPhone)

There is a listing for Uconnect Access. The option is only to turn ON Location. "Use Cellular is ON but cannot be switched off." which is fine.

In Settings>Bluetooth>Uconnect>Settings "Show Notifications is ON.
In Settings>Cellular>Use Cellular Data for:Uconnect Access is ON.

I can't discover any other settings that may apply to the iPhone.
Reply With Quote
  #22  
Old 06-27-2015, 04:15 AM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jun 2015
Location: Australia
Posts: 31
Thanks: 2
Thanked 1 Time in 1 Post
Rep Power: 617
Ashpix is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

Quote:
Originally Posted by SNUKE View Post
The US VPN thing was not required, it is simply their dumb site. Some times it works, other times it is useless.
I thought that might be the case.

I have downloaded the uConnect App and found that to be totally useless for AU. As it only allows connection to Pandora, Slacker etc. Those things are not connected for us non-US users.

I mention this in case there are others who may think that the App may have some value.
Reply With Quote
  #23  
Old 06-27-2015, 05:17 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 1,440
Thanks: 261
Thanked 272 Times in 209 Posts
Rep Power: 19443
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: Australian UConnect 8.4AN- Questions and Answers

Oh that's good Ash - progress made.

There have been ongoing issues between car manufacturers and Apple. It was the number one reason why I chose an Android over the iPhone a while ago when replacing my phone.

My HTC and Uconnect have been perfect. I can't say the same thing with regards to my husbands iPhone (with regards to sending text replies). He lives with it and ignores my 'I told you so'.
__________________
'07 WK Limited 5.7 Hemi (Sold)
'14 WK2 Overland CRD - ORAII
'15 KL Limited CRD - ADII, Tech Group, Electronics Group and Pano.
Reply With Quote
The Following User Says Thank You to SJandL For This Useful Post:
  #24  
Old 06-27-2015, 05:25 AM
67HR's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2014
Location: Albany Western Australia
Posts: 306
Thanks: 134
Thanked 40 Times in 39 Posts
Rep Power: 1083
67HR is on a distinguished road
Re: Australian UConnect 8.4AN- Questions and Answers

All this thread sounds like another good reason to use Android

My HTC M8, just connected and works. Love to send replys to txt's whilst on the road using either presets or voice.

My son thought I was being a smartass when he got a reply txt ending in
"sent from my Jeep"

NB: looks like the MY14's don't allow iphone voice txt replies

See pic
Attached Images
File Type: jpg Uconnect8.4.JPG (36.5 KB, 17 views)
__________________
Other Rides:
1967 Holden HR Ute (second owner)
2012 Gen5 Subaru Liberty Sports Premium
Classified R.E.D. (Retired & Extremely Disinterested)
Reply With Quote
Reply

Tags
australia, uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect System with Iphone 5 Answers please Bart Man Audio/Visual/Navigation 22 10-10-2014 05:43 AM
new to this site, looking for answers and opinions!! Kkoharski New Members - Welcome! 2 10-21-2012 08:30 AM
I have questions I need answers cmm4875 Grand Cherokee - WK2 - 6 05-10-2011 10:52 AM
Accurate answers for ipod integration please. wingnut Audio, Video, Navigation & Electronic Modifications 3 10-18-2010 12:43 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.