Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-07-2012, 10:05 AM
Member
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 874
donrogers1 is on a distinguished road
Bizarre 730 RHR Issues

Hoping someone can point me in the right direction...bear with me as this post might be a little lengthy.

Have a 2012 Jeep GC Overland Summit, with 730N RHR. Normally traveling in low-altitude areas, but for the past few days have been in Denver/Breckenridge area. After arriving in Breck on Saturday, I have had the following issues with my 730 RHR:

1) Before any of the problems below started, one morning when I started my Jeep, it took about 2 minutes for the RHR to even come on and boot up. That's never happened before. Now, since then....

2) Navigation Voice Prompts stutter very badly -- the audible instructions do not flow smoothly when talking about next turn, highway numbers, etc. She eventually spits it all out, but very stilted.

3) On a couple of occasions, Navigation to a new (or recent) destination results in "calculating route" going on forever. After cancelling and re-trying (sometimes more than once), it will eventually finish route calc and proceed.

4) Bluetooth with my iPhone doing some strange things -- sometimes the BT won't connect, and when I try to force "set active phone" it says failed. Tried to delete pairing -- failed. Other times it connects, but won't play audio through anything but the phone. Other times it connects, and audio works fine.

5) Pressing the phone icon on my steering wheel brings up the Voice-Rec screen with nothing displayed except 2-3 quotation marks. No voice prompts, no recognition, etc. Dialing from my phone does work -- but sometimes have the audio issues mentioned in #4 above.

6) If I press the VR button, same issue as if hitting the phone button.

7) While it hasn't happened in the last day or so, the reaction time to touchscreen presses is very sluggish -- sometimes 2-3 seconds between press and reaction.

8) Navigation by Points of Interest by City, etc. -- very slow to list results.

I am currently on SW version 2.110. I downloaded 2.169, extracted the ISO to a thumb drive and tried to update the SW, thinking a "rebuild" might help. However, when I insert the thumb drive into the USB port on the RHR, I get nothing -- waiting for 5 minutes -- never received any prompts for update, nor was the device listed as available on the AUX tab.

Any help would be greatly appreciated. I am a little concerned about losing GPS while up here. And of course, I would like the overall system to work like it should.

Thanks in advance....
__________________

__________________
Reply With Quote
  #2  
Old 08-08-2012, 10:45 AM
Member
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 874
donrogers1 is on a distinguished road
Re: Bizarre 730 RHR Issues

Update on this: I DID manage to get the software updated to 2.169 via DVD (thumb-drive would not work). We will see if this solves anything. I am not overlay optimistic as my Bluetooth still won't delete/re-pair.
__________________

__________________
Reply With Quote
  #3  
Old 08-08-2012, 01:41 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,910
Thanks: 89
Thanked 77 Times in 64 Posts
Rep Power: 571076
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: Bizarre 730 RHR Issues

if you are not happy with 2.169 go with 2.120!
__________________
All Uconnect Software

www.mydrive.ch

username: mygig@soxag
Password: gasolio

Reply With Quote
  #4  
Old 08-08-2012, 09:33 PM
Member
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 874
donrogers1 is on a distinguished road
Re: Bizarre 730 RHR Issues

After the update to 2.169, no change. I think maybe I have a hard drive starting to fail. That would probably explain the stilted speech on the Nav.

As far as Bluetooth and VR not working, I have read somewhere that fuse M10 is for BT/UConnect (M12 for the radio only). I haven't pulled it yet to see if maybe it is blown or something.

I can obviously fix a blown fuse if that's what is causing the BT issues. But, the Jeep is still under warranty, so I am thinking a trip to the dealer will be in order when I get back home.
__________________
Reply With Quote
  #5  
Old 08-13-2012, 07:59 PM
Member
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 874
donrogers1 is on a distinguished road
Re: Bizarre 730 RHR Issues

Sox,

After updating to 2.169, no Aux ports, no Bluetooth option (Pair button is dimmed out).

Possible to back-rev to 2.120? When I attempted to back-rev, the media check completed, then after reboot to start install, I got a message similar to "a serious error has occured" before any files started to copy.

Now, whenever I re-insert the DVD to re-attempt, I get a message saying "Wrong Disc for upgrade."

I have done a Factory Reset, and have pulled fuses. How can I get 2.120 loaded?
__________________
Reply With Quote
  #6  
Old 08-13-2012, 11:10 PM
Member
 
Join Date: Aug 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 874
donrogers1 is on a distinguished road
Re: Bizarre 730 RHR Issues

OK, managed to get 2.120 installed. Must have had a bad DVD image the first time around.

I now have my AUX ports back, but I still have no Bluetooth (the "Pair" button is dimmed out). Also, navigation is very un-responsive when trying to type in street addresses, etc. Sometimes it won't even complete the address request and start the "calculating route" process.

I am starting to wonder if perhaps there is a driver compatibility problem between 2.120 and the various devices (i.e.: Bluetooth) and perhaps software versioning with the NAV. Also, Voice Rec shows "" on the screen when I press the VR button. Perhaps that same logic is why the Aux ports didn't appear as active when running 2.169?

The problem is, I don't know what prior version I was before starting this whole thing (2.xx I know, but don't know exact version). If I did, I could test the theory of driver/app compatibility.

Which leads me to another big question -- are there additional updates for Bluetooth, Nav App (not the maps themselves), UConnect, etc. in addition to the 2.xx software load, or are all functions/apps/drivers/etc. included in the main software load?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Lockpick for 730 RHR fundguy Audio/Visual/Navigation 29 01-10-2012 01:44 PM
730 RHR/ Blackberry tyresmoker Audio/Visual/Navigation 16 12-28-2011 08:27 PM
IOS 5 and 730 RHR shamus Audio/Visual/Navigation 32 09-07-2011 09:31 AM
730 RHR GPS Hollywood Audio/Video/Navigation/Alarms 10 07-11-2011 12:57 PM
Anyone with the 730 RHR J13ntv Audio/Visual/Navigation 12 04-27-2011 05:42 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.