Channel summing for full range signal - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 08-14-2014, 07:00 PM
1stJeepGC's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2011
Location: NYC Area
Posts: 1,547
Thanks: 221
Thanked 186 Times in 163 Posts
Rep Power: 27213
1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute
Re: Channel summing for full range signal

Greetings,

Another happy upgrade successfully done.

Let it sing.

Best for now.

__________________
Laredo X, Trail Rated, QTii, Sele-Terrian, Quadra Lift, Off-Road Adventure Package ii, Nokian Rotiva AT, Tow, AFE CAI, DiabloSport inTune 1000-DCX, Custom Sound System ( HAT speakers, JLAudio , Pioneer , JBL MS-8 & RF 3.sixty.3 -- see the writeup link below for more details)

http://www.jeepgarage.org/f155/2011-...ver-79121.html
Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 08-19-2014, 01:29 PM
freeswimmingfish's Avatar
Member
My Jeep: 2013 5.7L WK2
 
Join Date: Dec 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1164
freeswimmingfish is on a distinguished road
Re: Channel summing for full range signal

After a few days, I was still having the same issue. Intermittently, the amp would shut off when the volume was up and the bass was strong.
So, I started over.
All gains on AC LCQ-1 & amp set to zero, I started at the AC LCQ-1.
HU volume at 29, all RCA's disconnected at amp, I played a few songs of different types of music (heavy metal, rock, country, indie, rap, ect...) and found a good avg of the "maximized" LED blink on the LCQ-1. The "maximized" LED comes on when the signal is clipped. Blinking slightly is at a "just starting to clip" signal.
With all RCA's plugged back into amp and all gains zero'd, with speaker wires now unplugged from amp, HU vol at 29, I played a 1k sine wave test tone and adjusted the ch 1-2 & ch 3-4 gains until I measured 15.5Vac on all four output terminals. (about 4.5Vac less than before)
Then played a 1k sine wave test tone and adjusted ch 5 gain till I got 35Vac on the output terminal. (about 5Vac less than before)
I reconnected all speaker wires.
Next I played pink noise, using the JL Audio RTA app and adjusted the EQ for a mostly flat response. However, I like warm, slightly bright highs (meaning sharp, but not harsh) and loud bass, but not muddy or boomy.

With the same varied music selection I then tuned by ear. I lowered the front gain slightly as it was just a bit distorted, with just a bit of hiss at zero volume. Also lowered the sub gain some as it was a little too loud, but then added just a touch of bass boost (about 5db). I also padded the LCQ-1 EQ on front ch 1 & rear ch 2 125Hz, 250Hz & 1kHz, attinuated 2kHz & 8kHz. I padded 50Hz & 63Hz on Sub ch 3.

For the AC LCQ-1 AccuBass setting, using the same music again, it sounded like the bass would reduce around volume 17-20 on the HU. So, at volume 18-19 I turned the AccuBass threshold to about 2 O clock until the bass came back up, so that restored the bass. Thats it, now bass is about the same level at all volume settings. NICE!

Now, I can go full volume if I wanted with very little distortion (clipping). 20-25 the optimum level, depending on song and recording level/quality. 29-30 is loud and the sub shakes all 3 mirrors! With strong deep bass, not only do the mirrors shake, but you can see the headliner shake too!

I am sure I am not done yet, but I am much closer than I was before.
AND, BEST OF ALL... EVEN AT FULL VOLUME THE AMP STAYS ON!!!!!
__________________
2013 Deep Cherry Red Trailhawk

http://www.jeepgarage.org/f110/red-trailhawk-70043.html
Reply With Quote
  #15  
Old 08-25-2014, 10:03 AM
freeswimmingfish's Avatar
Member
My Jeep: 2013 5.7L WK2
 
Join Date: Dec 2013
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1164
freeswimmingfish is on a distinguished road
Re: Channel summing for full range signal

Hello, I think, hope this will be the last update on this.
I have done some very mild tweeks to the gains and LCQ-1 EQ. I am now as satisfied as I can be with this set up. The sound is very good. The volume is quite loud, the highs are clear and the bass hits hard. I still have some minor rattles that I might address.
I have not had a single shut down of the amp, even on a trip of a few hours with semi loud music.
I also added a cable to the 3.5 jack and ran it to the side of the HU inside coming out where my phone holder is, also added a Iphone lightning adapter to a 8' micro USB cable that runs thru the center coming out in the storage to the USB input. Now I have a 3.5" plug and Iphone cable sticking out right above the start button.
BTW, the AUX sounds 10x better then the Iphone/Ipod input.
I'll post some pics of this later.
Future upgrade will be the HU. It will be sometime in 2015. I just have to decide on one that will do what I want.
If you have questions about any of this, please ask here.
Thanks for reading
__________________
2013 Deep Cherry Red Trailhawk

http://www.jeepgarage.org/f110/red-trailhawk-70043.html
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
full range audio signal on SRT Oldmike79 Audio/Visual/Navigation 3 04-09-2014 01:36 AM
OE Alpine - Full Range Signal out of HU? kkreit01 Members Rides-Showoff 1 07-24-2013 11:20 AM
JeepGarage Channel On YouTube... Frankie Site News, Help, and Feedback 11 04-16-2010 04:10 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.