Hey Apple TV Guys! - Page 5 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #49  
Old 05-17-2015, 01:47 PM
Member
 
Join Date: Jun 2014
Posts: 54
Thanks: 2
Thanked 9 Times in 9 Posts
Rep Power: 2104
nrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond reputenrsource19 has a reputation beyond repute
Re: Hey Apple TV Guys!

Quote:
Originally Posted by TheOx View Post
I've done that as well... Even tried plugging in an aux cable with nothing plugged into it just to 'trigger' the aux input... No luck.
A "Plug & Play" unit that is all-inclusive
https://camera-source.com/accessorie...ation-kit.html

Reply With Quote
Sponsored Links
Advertisement
 
  #50  
Old 05-18-2015, 12:04 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2014
Location: Clermont, FL
Posts: 43
Thanks: 13
Thanked 10 Times in 8 Posts
Rep Power: 914
DravenGSX is on a distinguished road
Re: Hey Apple TV Guys!

Quote:
Originally Posted by FlyNavy View Post
I found a workaround for removing that black bar but I think it DOES stretch the image a bit when removed. Using the back button cycle through all of the inputs until it spits you back out on the "controls screen" and then re-enter "cargo camera".
Nice find! That black bar is annoying and I sure would like to find a way to get rid of it.

I have been running this setup for about 9 months now and I'm starting to run into problems. It's worth noting though that I'm using a first generation AppleTV (read: OLD!), so that could be the problem. The connection from the AppleTV to the radio is flaky at best. I don't get a blue screen, but rather a mess of "static."

My first theory was that the AppleTV didn't like the heat of the Florida sun and was on its way out. So, I picked up a new Roku 3. I can't get the Roku3 to show anything except for the static. So my next thought is that the HDMI-composite converter (the same one used in this thread) has gone bad?

Has anybody experienced that with this converter?

Also, CLSTech - How'd your test with the chromecast go? I'm working on an Android app and it would be very handy to be able to mirror the screen from my Nexus 7 for testing the app.
Reply With Quote
  #51  
Old 05-18-2015, 08:06 PM
CLStech's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: Nov 2011
Location: RTP, NC
Posts: 2,100
Thanks: 1,251
Thanked 556 Times in 380 Posts
Rep Power: 1548329
CLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond reputeCLStech has a reputation beyond repute
Garage
Chromecast works perfectly after setting it up! You have to set it up using a second device that is on your phones hotspot. After that it works perfectly.
__________________
The Albino: 2014 SRT Grand Cherokee
Bright White - Black/Sepia - Black Chrome - Tow Package - High Performance Audio - Pano Roof
*Debadged | Black Vinyl Wrapped Roof | Reflective Caliper Wrap | Billet Technology Catch Can & Accesories | Injen Intake | LED Interior Swap | LED Puddle/Entry Lighting | Lower Grill Badge | Tint | 6000K Headlights | 3000K Foglights | Road Magnet Mid Springs | Headlight DRL Mod | RAX Jailbreak | Rear Fog Lights | Electronic Cutouts | BlackOps End Links | Borla S-type | Velgen VMB5 22x10.5*
Instagram: CLStech
Twitter: CLStech
Reply With Quote
  #52  
Old 05-19-2015, 08:52 PM
Member
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: Jul 2014
Location: Las Vegas, NV
Posts: 233
Thanks: 10
Thanked 24 Times in 22 Posts
Rep Power: 1114
theweavman is on a distinguished road
Re: Hey Apple TV Guys!

isn't the Apple TV, AC powered??? Will it work with a 12V DC input also? or do you also need some DC converter
__________________
So it is written, So shall it be done !
Theweavman
Reply With Quote
  #53  
Old 05-19-2015, 11:57 PM
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2015
Location: Adelaide
Posts: 147
Thanks: 17
Thanked 33 Times in 25 Posts
Rep Power: 790
Tillsy is on a distinguished road
Re: Hey Apple TV Guys!

Quote:
Originally Posted by theweavman View Post
isn't the Apple TV, AC powered??? Will it work with a 12V DC input also? or do you also need some DC converter
They mentioned using an inverter a few pages ago. Not efficient, since you are boosting the 12V up to 110/240 and then stepping down to I believe 5V, but would do the trick.
Reply With Quote
  #54  
Old 08-31-2016, 11:13 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Pilbara Region, Western Australia, Australia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1270
jgc.overland.wa.au is on a distinguished road
Re: Hey Apple TV Guys!

Hi

First time posting. I know this thread is a little old but hopefully you'll be able to help.

I brought the RAX about 12 months ago and have had issues with it ever since i first installed it. Not with the harness or the software itself but with the quality of the audio and picture.

I've got my AppleTV powered through a inverter and the HDMI cable through a converter and then into the audio and visual inputs on the harness. I am able to get a picture but there is quite a bit of static interference and lines that travel from top to bottom of the screen. As for the audio there is a lot of interference as well and the volume is very faint even with the dial up to the max - which makes it unwatchable as the interference is too loud.

I am able to use my phone or ipad directly connected to hdmi with little issues but then the music in the video is 10 times louder than the voices.

Where do it start or what do i do to fix the problem???
Reply With Quote
  #55  
Old 08-31-2016, 11:27 PM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,371
Thanks: 130
Thanked 329 Times in 282 Posts
Rep Power: 10602
Barboots has disabled reputation
Re: Hey Apple TV Guys!

What's it like not using the inverter?

Cheers,
Steve
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #56  
Old 09-01-2016, 02:00 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Pilbara Region, Western Australia, Australia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1270
jgc.overland.wa.au is on a distinguished road
Re: Hey Apple TV Guys!

Running off the mains/grid power from the house?
Reply With Quote
  #57  
Old 09-01-2016, 02:05 AM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,371
Thanks: 130
Thanked 329 Times in 282 Posts
Rep Power: 10602
Barboots has disabled reputation
Re: Hey Apple TV Guys!

Quote:
Originally Posted by jgc.overland.wa.au View Post
Running off the mains/grid power from the house?
Yes... have you tried that?
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #58  
Old 09-01-2016, 07:47 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Pilbara Region, Western Australia, Australia
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1270
jgc.overland.wa.au is on a distinguished road
Re: Hey Apple TV Guys!

Yeah. The picture quality is 100% better but the issues are still there with the audio (soft speech, loud music and background hum).

Any suggestions on the type of inverter to use? Low watt can style inverter?

How do I sort out the audio? I don't think it's formatting as it does the same playing a dvd without a hdmi.
Reply With Quote
  #59  
Old 09-01-2016, 07:56 PM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,371
Thanks: 130
Thanked 329 Times in 282 Posts
Rep Power: 10602
Barboots has disabled reputation
Re: Hey Apple TV Guys!

Is your current inverter "pure sine wave"? If not, this is probably essential for sensitive equipment such as what you're running. If the inverter you have claimed to be "pure sine wave", it might be faulty.

For the loss of dialogue volume, I expect this to be due to the fact that the centre surround channel is being discarded, rather than mixed into the left and right audio channels. Look to see if your playback software can change the audio output to "2 channel" or "stereo".

Cheers,
Steve
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #60  
Old 09-02-2016, 08:15 AM
antsjeep's Avatar
Senior Member
My Jeep: 2015 WK2
 
Join Date: Feb 2010
Posts: 2,139
Thanks: 184
Thanked 204 Times in 175 Posts
Rep Power: 18195
antsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond repute
Re: Hey Apple TV Guys!

A cheap inverter will cause 90% of your problems. Also proper grounding will help avoid noise and or moving lines on the video feed.


Sent from my iPhone using JeepGarage
__________________
2015 Altitude - Billet Silver
SRT Springs, Taillight Bezels, Red Start Button, Pedals & Grille Mesh, Black Lugs,
Mopar 4" Chrome exhaust tips, 1.25" Bora Wheel Spacers,
Sylvania Ultra H11's,
LED Taillight Bulbs, 15% Tint, Polk DB Center Channel, Mopar All Weather Mats

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey, hey...it's ok! Ters Grand Cherokee - WJ 5 06-25-2012 11:16 AM
HEy HEy rusty WK2 New Members - Welcome! 5 01-05-2012 03:54 AM
hey hey jeep owners REC Question onealc Audio, Video, Navigation & Electronic Modifications 3 07-21-2010 10:18 PM
Hey, Hey....I've been converted from the red site!!!! hawkman996 New Members - Welcome! 34 08-04-2009 10:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.