Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-28-2014, 10:49 PM
New Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2014
Location: Nashville, TN
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
scottio is on a distinguished road
Icon with Flag / Displays wrong state!

In the menu section of my 2011 WK2 Nav unit displays an American flag and "NC", the state initials of the previous owner.
How do I change this to "TN", the state of the newest owner?

Thanks to all in advance!
__________________

__________________
Reply With Quote
  #2  
Old 04-29-2014, 08:14 AM
StaticFX's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1100
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Icon with Flag / Displays wrong state!

have you set the info? (if memory serves.. there is a setting to put your info in so when you say "GO HOME" it knows your address.
__________________

__________________
Reply With Quote
  #3  
Old 04-29-2014, 08:31 AM
New Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2014
Location: Nashville, TN
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
scottio is on a distinguished road
Re: Icon with Flag / Displays wrong state!

I did that and no change. Still says NC.


Sent from my iPhone using JeepGarage
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bosch Icon Wiper Blades 06HemiLtd Grand Cherokee - WK 53 02-26-2013 09:08 AM
New information displays in 2014 EVIC? avalys Grand Cherokee - WK2 - 6 02-26-2013 08:45 AM
2010 - Backup camera displays no image RiverCityOffroad Audio/Visual/Navigation 14 01-18-2012 12:54 PM
UConnect Option Displays on 430 Radio hammer1234 Audio/Visual/Navigation 3 07-19-2011 02:24 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community