Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-16-2014, 07:18 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2014
Location: Dallas, Fort/Worth TX
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 384
TX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond repute
Question iPod Playing "Slow"

I've got a strange issue going on. I have a 2014 WK2 Summit with the 8.4AN system. It's running the latest software. I have an iPod classic plugged into the USB port in the center console (version 2.0.1). I've noticed recently that songs playing from the iPod will sometimes play "slow". It sounds like the audio speed has been set to play slower than normal. I hope this description makes sense. Does anyone else have this problem?

Thanks!!
__________________

__________________
Reply With Quote
  #2  
Old 03-17-2014, 12:40 AM
ExcursionDiesel's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Apr 2013
Location: W. TN.
Posts: 1,631
Thanks: 7
Thanked 229 Times in 157 Posts
Rep Power: 3011
ExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond reputeExcursionDiesel has a reputation beyond repute
No sir. I'm not sure of my iPod version but its an older 80Gb iPod 4, I think. I'm running the new 14.x.x uConnect but the previous version worked correctly as well.

I would suggest a reset on your head unit. I forget which two hardware buttons on the console are pressed but there is key combo to reset it. I think its a 10 sec long press of the drivers side + and - temperature buttons.
__________________

__________________
----------------------
The founder of JeepGarage.org, Scottina06, has a son Max who is in need of corrective surgery from an infection at birth that left one leg 4 inches short. We need to support our Jeep brothers. His family has started a fund on giveforward.com. If you have ever been helped by someone else, now is a good time to pay it forward. Here is a link to that page. God bless you! http://gfwd.at/1rz33PW
Reply With Quote
  #3  
Old 03-17-2014, 05:57 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2014
Location: Dallas, Fort/Worth TX
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 384
TX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond reputeTX_Driver has a reputation beyond repute
I tried a reset of the head unit and that didn't correct the issue. I'm going to try to format and re-sync my iPod with my Mac and see if that helps.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The "OFFICIAL" JeepGarage.Org 2012-15 WK2 Jeep SRT "Ordered" thread Scottina06 Grand Cherokee SRT - WK2 147 09-09-2014 09:31 AM
"Vari-Lok" rear on a "Selec-Trac" and Axle Ratios 4.0_4x4 Wheels/Tires/Brakes 2 01-12-2014 04:23 PM
730N disable ipod "control" - streaming question windsurfnut Audio/Visual/Navigation 1 04-03-2012 11:16 AM
Just picked up a new limited...now getting to a "level playing field" kkuty Grand Cherokee - WK 14 07-07-2011 06:25 PM
Can't get VES to come up when I hit "MODE" for my ipod thex2 Grand Cherokee - WK 9 10-31-2010 12:46 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community