Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 03-30-2014, 11:44 AM
beebo401's Avatar
Member
 
Join Date: Sep 2013
Posts: 63
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 656
beebo401 is on a distinguished road
Just an update, I reinstalled the software and streaming audio including youtube etc is now functioning again, sorry for the panic lol
__________________

Reply With Quote
  #14  
Old 03-30-2014, 01:32 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2013
Location: Bay Village, OH
Posts: 1,443
Thanks: 14
Thanked 135 Times in 124 Posts
Rep Power: 7544
14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute
Re: JGC Software version 14.05.3

Quote:
Originally Posted by beebo401 View Post
Just an update, I reinstalled the software and streaming audio including youtube etc is now functioning again, sorry for the panic lol
I was just gonna post that mine still plays Youtube audio via bluetooth. Glad you are back up and running.

Have a question tho...was there a difference in update procedure between the two updates or did you use the exact same directions each time? Specifically, the TSB directions are "engine running" and the Uconnect website directions are "engine NOT running".
__________________

Reply With Quote
  #15  
Old 03-30-2014, 03:24 PM
beebo401's Avatar
Member
 
Join Date: Sep 2013
Posts: 63
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 656
beebo401 is on a distinguished road
I had read something in a previous post about that, but considering I followed uconnect guidelines on the first update without problems, I stuck with them and left the ignition on the "run" position but did not start the vehicle
Reply With Quote
  #16  
Old 03-30-2014, 03:40 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Oct 2013
Location: Bay Village, OH
Posts: 1,443
Thanks: 14
Thanked 135 Times in 124 Posts
Rep Power: 7544
14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute14SummitHemi has a reputation beyond repute
Re: JGC Software version 14.05.3

Quote:
Originally Posted by beebo401 View Post
...first update without problems...
You say no problems but you did have a problem the first time (no BT youtube stream) so I was just wondering if you did it differently the second time to cause the different result. You gave me the answer, was just curious.
Reply With Quote
  #17  
Old 03-30-2014, 05:37 PM
beebo401's Avatar
Member
 
Join Date: Sep 2013
Posts: 63
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 656
beebo401 is on a distinguished road
I meant no prbs when I installed the previous 13.48.3 update according to uconnect, but it all ended well! Hope they continue to find ways to improve.
Reply With Quote
  #18  
Old 03-31-2014, 05:49 AM
GCLimited's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Mass
Posts: 1,074
Thanks: 11
Thanked 68 Times in 50 Posts
Rep Power: 51304
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: JGC Software version 14.05.3

Just tested if my cell phone would stay connected to my 8.4AN radio after a remote start with v14.05.3...

...nope.

__________________
4 Transmission Reflashes, 1 Recall, a New Radiator and Counting...
Reply With Quote
  #19  
Old 03-31-2014, 07:44 AM
Member
My Jeep: 2014 WK2
 
Join Date: Feb 2014
Location: Strongbadia
Posts: 207
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 744
Hayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond reputeHayseed_wk2 has a reputation beyond repute
Re: JGC Software version 14.05.3

Just ran this update. Camera still jumpy.
Reply With Quote
  #20  
Old 03-31-2014, 08:40 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2014
Location: New York
Posts: 68
Thanks: 6
Thanked 7 Times in 5 Posts
Rep Power: 507
Racer83L has a reputation beyond reputeRacer83L has a reputation beyond repute
Re: JGC Software version 14.05.3

hmm... I just checked https://rsur.extra.chrysler.com/rsur/Uconnect.do
and it says my VIN is not valid.. guess my March Build date is so recent they didnt put my VIN in the database
__________________
Yes I have a Jeep.
Reply With Quote
  #21  
Old 03-31-2014, 08:41 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 745
Thanks: 1
Thanked 17 Times in 17 Posts
Rep Power: 1452
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: JGC Software version 14.05.3

Quote:
Originally Posted by GCLimited View Post
Just tested if my cell phone would stay connected to my 8.4AN radio after a remote start with v14.05.3...

...nope.

what do you mean.. stay connected... it doesnt re-connect when you remote start? you have to manually pick it?

unpair (delete) from truck.
un pair (delete/remove) from the phone.

Reboot phone...
Power cycle the truck

Re-pair... does that help?
__________________
Reply With Quote
  #22  
Old 03-31-2014, 08:50 AM
GCLimited's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Mass
Posts: 1,074
Thanks: 11
Thanked 68 Times in 50 Posts
Rep Power: 51304
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: JGC Software version 14.05.3

Quote:
Originally Posted by StaticFX View Post

what do you mean.. stay connected... it doesnt re-connect when you remote start? you have to manually pick it?

unpair (delete) from truck.
un pair (delete/remove) from the phone.

Reboot phone...
Power cycle the truck

Re-pair... does that help?
The problem isn't my cell phone (Android based) un-pairing, it disconnects from the radio after a remote start...then I have to get into "Settings" and re-connect it by selecting the phone listed (just a touch of the bar), then "connect" lights up and I'm good to go. If I don't do this, the cell phone stays disconnected.

When starting the vehicle normally (no remote start), the phone connects automatically, and I do nothing...all is good.

I've un-paired, and re-paired the phone a number of times, but it still disconnects after a remote start. I did not have this problem with the very same phone in my 2014 Limited with the 8.4A radio.
__________________
4 Transmission Reflashes, 1 Recall, a New Radiator and Counting...
Reply With Quote
  #23  
Old 03-31-2014, 11:49 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 745
Thanks: 1
Thanked 17 Times in 17 Posts
Rep Power: 1452
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: JGC Software version 14.05.3

How far are you when you start it? if the truck tries to connect, but cant.. it wont keep trying. Just like if it connects to my wifes phone.. and I drive away.. it wont connect to mine. Its a pain. I know some had said this is normal, but I disagree... I have other BT devices that reconnect automatically.


I Just updated... the rear camera seems better so far. the whole update was fast.. like 10 mins this time.
__________________
Reply With Quote
  #24  
Old 03-31-2014, 12:00 PM
GCLimited's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Mass
Posts: 1,074
Thanks: 11
Thanked 68 Times in 50 Posts
Rep Power: 51304
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: JGC Software version 14.05.3

Quote:
Originally Posted by StaticFX View Post

How far are you when you start it? if the truck tries to connect, but cant.. it wont keep trying. Just like if it connects to my wifes phone.. and I drive away.. it wont connect to mine.
I park my Overland in the same exact spot I used to park my Limited, and I keep my phone in the same exact spot in the kitchen as well...nothing has changed.

I never had an issue with the Limited's 8.4A radio disconnecting from my cell phone after a remote start using this same exact phone...with v13.19, 13.38, or 13.48.

My Overland has always "disconnected" from my cell phone after a remote start...it did it on v13.48 and now on 14.05.
__________________

__________________
4 Transmission Reflashes, 1 Recall, a New Radiator and Counting...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RER Software update to version 2.4 Navy1 Audio/Visual/Navigation 25 02-20-2014 03:18 AM
NEW software application version MyGIG RHR-RHP-RHW / 2.169 *sox* Audio/Visual/Navigation 311 11-15-2013 01:05 PM
What version of Application Software did your RHR 730N come with? Corp Cog Audio/Visual/Navigation 33 06-05-2013 02:15 PM
Software Update MyGIG RHR-RHW-RHP Units / Version 2.126 dabl Audio, Video, Navigation & Electronic Modifications 11 12-30-2012 09:40 PM
1. Software Update MyGIG RHR-RHW-RHP Units / Version 2.120 *sox* Audio, Video, Navigation & Electronic Modifications 136 11-27-2012 09:44 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.