Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-06-2012, 02:41 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2011
Posts: 107
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1014
yshoef is on a distinguished road
Keyless ignition wont work after stereo installation

I have shared this in the failures section as well.
took my car to an audio shop to replace speakers and add few amps.
after theyve finish the installation, the keyless entry and ignition stopped working. a message appears "damaged key". the key does open and close the door by its keys and does ignite by turning the key in the slot like in the old times.
Anybody had that experience? how did you solve this?
tomorrow i am taking my extra key to the shop to realise whether this is a key issue or the detector in my car.
__________________

__________________
Cheers
Y.S

GC 2011 Laredo X 70 Anni. 3.6L
Reply With Quote
  #2  
Old 08-06-2012, 03:09 PM
67rally's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Location: Boston, MA
Posts: 207
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1452
67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

Quote:
Originally Posted by yshoef View Post
I have shared this in the failures section as well.
took my car to an audio shop to replace speakers and add few amps.
after theyve finish the installation, the keyless entry and ignition stopped working. a message appears "damaged key". the key does open and close the door by its keys and does ignite by turning the key in the slot like in the old times.
Anybody had that experience? how did you solve this?
tomorrow i am taking my extra key to the shop to realise whether this is a key issue or the detector in my car.
Yes, just had this last week. There is a connection for the rear antenna that was left unplugged. The connection is between the spare tire and the the latch for the rear hatch. It is has a blue connector on the end and it attaches on the plastic housing for the spare tire.

You have to remove the two cargo hold down rings and the plastic panel just lifts off. It should take less than 5 minutes to fix.

My push to start button no longer starts my JGC after picking it up from the sound sh
__________________

__________________
My Garage:
2012 Jeep Grand Cherokee Laredo
2002 Mitsubishi Montero Sport XLS
1967 Camaro RS/SS
Reply With Quote
  #3  
Old 08-08-2012, 04:59 PM
FAUEE's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Feb 2012
Location: Hickory, NC
Posts: 941
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 4442
FAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond reputeFAUEE has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

It's also possible that its a LAN system issue. Not having the OEM radio in place, and an incorrect data harness for the vehicle could be causing the RKE module to not be able to communicate with the rest of the car.
__________________
Reply With Quote
  #4  
Old 08-09-2012, 06:23 AM
67rally's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Location: Boston, MA
Posts: 207
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1452
67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute67rally has a reputation beyond repute
Re: Keyless ignition wont work after stereo installation

Quote:
Originally Posted by FAUEE View Post
It's also possible that its a LAN system issue. Not having the OEM radio in place, and an incorrect data harness for the vehicle could be causing the RKE module to not be able to communicate with the rest of the car.
He got it fixed. It was the rear antenna connection.
__________________
My Garage:
2012 Jeep Grand Cherokee Laredo
2002 Mitsubishi Montero Sport XLS
1967 Camaro RS/SS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless ignition wont work after stereo installation yshoef Trouble Shooting/Problems/Service 7 08-07-2012 03:48 PM
Damaged Key Notice, No Convenience Keyless features will work, but... jhriss Trouble Shooting/Problems/Service 2 03-31-2012 08:43 AM
need help with stereo installation 99limited Audio, Video, Navigation & Electronic Modifications 10 12-30-2010 11:13 AM
ignition switch erleep Grand Cherokee - ZJ 3 10-14-2010 09:16 PM
HELP!!! Power Windows and Locks wont work 06RC22 Troubleshooting/Problems Discussion 18 09-10-2010 11:20 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community