Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-05-2012, 08:43 PM
Member
 
Join Date: May 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 797
mikeeps2 is on a distinguished road
little noise

hi , i put the aftermaker stereo with gps , work perfect , i put then the speaker piooner frond and rear , work perfect , but now i put a amplifier infinity , i put the amplifier on the top of rear passanger set , the alone set rear , so i run the power (4 gauge) fuse block 4 to 8 to ampifier and remote wire for left side , and wire speaker , RCA 4 channels , coaxial of reverse camera for rigth side , but when i down all volume or put reverse , the stereo no sound and move the wheel for park or somethink i ear a little noise , uuuuuuussssssssss ussssssssss , i run the cable speaker and RCA , for down of wheel , i think maybe the RCA cable have interference , today i test the RCA outside , directly ampl to stereo , and have the same noise , if i disconect the RCA of ampli , any noise , is clear , i dont know what more to do , anyone know any solution ? sorry with my english .. thanks mikee
__________________

__________________
Reply With Quote
  #2  
Old 07-12-2012, 12:19 PM
Member
 
Join Date: May 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 797
mikeeps2 is on a distinguished road
Re: little noise

hi everyone , 81 people see my post , anyone dont write nothink , although it is a lie
__________________

__________________
Reply With Quote
  #3  
Old 07-12-2012, 05:39 PM
ColdCase's Avatar
Senior Member
 
Join Date: Apr 2011
Posts: 1,445
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 26397
ColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond repute
Re: little noise

Check grounding, does the chassis of the amp setting on the back seat need to be grounded? Perhaps run a ground wire? Otherwise check all the connections, you may find one of the power return (perhaps black wires) not connected properly.
__________________
Reply With Quote
  #4  
Old 07-12-2012, 06:20 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 336
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1476
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: little noise

Can you post a list of your components?

Also, if you disconnect the RCA plugs at the head-unit but leave them connected at the amplifier, do you still hear the noise?
__________________
2012 Overland V6
Deep Cherry Red w/Saddle & Black
OEM Crossbars
Thule Criterium Bike Rack
Reply With Quote
  #5  
Old 07-14-2012, 09:16 AM
Member
 
Join Date: May 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 797
mikeeps2 is on a distinguished road
Re: little noise

hi tybal

the components are
amplifier is infinity 475a
speaker are piooner
stereo is aftermarket chinnese gps, radio , camera , everythink
the RCA cable is XSCORPION COMPETITION GRADE 17 FOOT COMPETITION 4 CHANNEL RCAS TRIPLE SHIELDED
i put the amplifier down of passenger rear seat , i run the cable power (4 gauge) battery to amplifier for passenger side together to remore wire
the RCA , coaxial of camera rear and speaker wire , i run for driver side .. i put tape around of RCA , coaxial and speaker for run together , i dont know if is correct or no


them to read Noise Suppression Guide of crutchfield i test the antenna plug , so i desconect the antenna plug and the npise is gone , that is possible jjajajjajaj , all npise enter for antenna jajjajaj , so what i can to do ?
so , i test today , i disconect the RCA of amplifier and no still the noise , everythink clear , so i connect again the RCA of amplifier and now disconect the RCA of stereo and have still noise .... and test other think and use other RCA cable ..connect to amplifier and no still noise , them connect to stereo and have still noise .....

let me try to explain more or less the noise , i dont have the alternator noise or if have is very very low , the noise what i have is shiiiiiitttt , you know i dont know explain jajajj , the other noise is when i have the stereo vol 0 , no music or i put reverse car ,i hear the wheel when i move the car left and rigth ..... these are my two noise ..... when the music is vol good i dont hear the noise


so let me ask somethink more ,if when i disconect the RCA of amplifier , and dont have any noise , that is ok with installation of amplifier correct , ground and power if correct ?
Attached Images
File Type: jpg radio.jpg (85.3 KB, 2 views)
File Type: jpg qtr17.jpg (106.7 KB, 0 views)
__________________
Reply With Quote
  #6  
Old 07-14-2012, 02:52 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 336
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1476
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: little noise

If you don't hear any noise when the vehicle is off, try removing the radio from the dash, disconnect the antenna, and put a little distance between the radio and any other electronics. Still noisy? Disconnect from the vehicle power and connect to a stand-alone battery. Basically, if the noise isn't present with the radio disconnected from the amp (but the audio cables are still connected to the amp), then the noise is entering at the radio (either through the casing, power/ground, or antenna). Have you tried an antenna isolator? A ground-loop isolator? A power filter? A large grounding strap from the case to a solid ground point on the vehicle?
__________________
2012 Overland V6
Deep Cherry Red w/Saddle & Black
OEM Crossbars
Thule Criterium Bike Rack
Reply With Quote
  #7  
Old 07-14-2012, 03:12 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 336
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1476
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: little noise

Also, while it may not be a contributing factor, it would be a good idea to put some distance between the camera coax, speaker wire, and the RCA cables. Having them running together could induce noise in any of the circuits. Good rule-of-thumb is to run speaker wires on one side of the vehicle, pre-amp level signals on the other side, and power up the center. As the GC has power almost next to the amp location under the seat, this is even more simple.
__________________
2012 Overland V6
Deep Cherry Red w/Saddle & Black
OEM Crossbars
Thule Criterium Bike Rack
Reply With Quote
  #8  
Old 07-14-2012, 03:20 PM
Member
 
Join Date: May 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 797
mikeeps2 is on a distinguished road
Re: little noise

hi , i test desconect the antenna plug and the noise is gone , wowow ,the problem is the antenna wire ,i see a antenna filter , do you think that fix my problem ?

with the car off , dont hear still noise ....
__________________
Reply With Quote
  #9  
Old 07-14-2012, 03:23 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 336
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1476
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: little noise

Worth a try....
__________________
2012 Overland V6
Deep Cherry Red w/Saddle & Black
OEM Crossbars
Thule Criterium Bike Rack
Reply With Quote
  #10  
Old 07-16-2012, 08:22 PM
Member
 
Join Date: May 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 797
mikeeps2 is on a distinguished road
Re: little noise

hi tybal , i have bad news , i test put a filter antenna , but no fix the noise ...

i test somethink today , with the stereo out , with or without antenna , dont have the noise , but when i put back the stereo in your position with or without antenna , have the noise , i dont know what more test


some wire have interference when put the stereo in your position ... what do you think ?
__________________
Reply With Quote
  #11  
Old 07-17-2012, 07:02 AM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Nov 2011
Posts: 336
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1476
Tybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond reputeTybalt39 has a reputation beyond repute
Re: little noise

Sounds like you are picking up noise radiating through the chassis of the stereo. You could try a large ground strap in the hope of grounding-out the noise, but you may have to locate the source of the noise and attempt to shield it. Are there any digital electronics in close proximity to the radio when placed in the dash that are not nearby when it is removed from the dash?
__________________
2012 Overland V6
Deep Cherry Red w/Saddle & Black
OEM Crossbars
Thule Criterium Bike Rack
Reply With Quote
  #12  
Old 07-17-2012, 05:14 PM
Member
 
Join Date: May 2012
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 797
mikeeps2 is on a distinguished road
Re: little noise

let try to explain my english is bad , i am cuban .. but i try

my car is laredo 2012 ..

I do not see something as you say so ago, not sure if there is metal behind the plastic, there is something there, left side as closely watches the board is on the right side do not see much, so what I have stuck there, well down almost, is the can bus that came with the stereo ...

otherwise, I use the same speaker cables to the amplifier, the speakers to factory stereo, use the same wire, only a draw from the stereo to the amplifier so are the back of the stereo speaker wires also, up the stereo the I have the GPS antenna, then you can not do this interference ...
I was thinking if this is not good if you could shield each deck of cable, bone, audio output cables, camera reverse, aux, v out1, out2 av is a deck of cable, if you could shield them all together, put aluminum foil tape is not, if you could do, or put some type of ferrite core, i dont know ... i find this in the web , i dont know where sale
Attached Images
File Type: jpg sistema-de-proteccion-de-cable-para-blindaje-cem-212708.jpg (19.8 KB, 2 views)
File Type: jpg IMG_0001.jpg (208.6 KB, 3 views)
File Type: jpg Jeep_Commander_dvd_gps_Navigation_6021_13.jpg (98.6 KB, 2 views)
File Type: jpg 42419954.jpg (4.0 KB, 1 views)
File Type: jpg 130165106-40.jpg (5.3 KB, 1 views)
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Is This Noise? lll2for3lll Troubleshooting/Problems 37 12-02-2012 04:04 PM
Wk noise ? yetjeep Troubleshooting/Problems 3 03-31-2012 10:10 PM
Sputtering Noise jmpdev2020 Trouble Shooting/Problems/Service 0 03-04-2012 12:15 PM
Another New noise... RaZX6R Troubleshooting/Problems 22 11-23-2011 06:44 PM
Name this noise! ekaz Troubleshooting/Problems Discussion 15 06-11-2010 02:29 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community