Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-15-2013, 03:58 PM
Member
 
Join Date: Jun 2013
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 604
ashenmorality is on a distinguished road
Loading Pictures

Hi all,

I have been on here for many things to complain about. However, I am now trying to figure out how to load pictures on my 2014 Overland. I tried using a flash drive with jpegs and an SD card with jpegs, but my car won't recognize either of them when I plug it in. Am I doing something wrong? Is there something I should be doing such as only having it on "run" or "acc" rather than the engine running. I did try all three of those things, and it didn't find that I plugged it in. My flash drive lit up once when I plugged it in, but nothing else happened, and the car still didn't recognize it was there. I tried finding it in the manual, but didn't find this procedure listed.

Help, because the dealerships around here are a joke. All they care about is selling the vehicle and being rid of you.

Thanks!
__________________

__________________
Reply With Quote
  #2  
Old 07-15-2013, 04:22 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: San Diego
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 606
wbferrara is on a distinguished road
Re: Loading Pictures

I don't believe Uconnect offers the option to upload photos as a splash screen or background.
__________________

__________________
Reply With Quote
  #3  
Old 07-15-2013, 04:32 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 741
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1315
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Loading Pictures

You could on the last radio 430/730 media center.. not on this one
__________________
Reply With Quote
  #4  
Old 07-15-2013, 04:33 PM
Member
 
Join Date: Jun 2013
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 604
ashenmorality is on a distinguished road
Re: Loading Pictures

hmm.. okay. I guess I just assumed it did since the previous system in the 11-13 did. The service tech told me there was a way to do it: but it was a specific format. I read about the older version requiring jpegs for pictures and wma's and mp3s for music. Thus, I assumed it was the same. I guess if anyone else can provide some insight on this, I would greatly appreciate it. I guess that shows how little the dealerships know about this vehicle: pathetic.
__________________
Reply With Quote
  #5  
Old 07-15-2013, 08:25 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,197
Thanks: 214
Thanked 173 Times in 138 Posts
Rep Power: 89729
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Loading Pictures

You can't load pictures using any format on the '14s.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #6  
Old 07-17-2013, 12:03 PM
Member
 
Join Date: Jun 2013
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 604
ashenmorality is on a distinguished road
Re: Loading Pictures

Interesting because I talked with a corporate person from Chrysler about other issues and mentioned this, and he swears it can be done. Anyone else have any info?
__________________
Reply With Quote
  #7  
Old 07-17-2013, 01:06 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,197
Thanks: 214
Thanked 173 Times in 138 Posts
Rep Power: 89729
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Loading Pictures

Ask the corporate person from Chrysler. I'll bet he can't tell you how.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #8  
Old 07-17-2013, 01:28 PM
Member
 
Join Date: Jun 2013
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 604
ashenmorality is on a distinguished road
Re: Loading Pictures

Jacko15, you are right. With different answers coming from various sources, I don't know who to believe anymore on anything. This is the worst experience I have ever had with a vehicle and I owned an older crappy Hyundai and Ford Focus!
__________________
Reply With Quote
  #9  
Old 07-17-2013, 01:57 PM
Member
 
Join Date: Jun 2013
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 604
ashenmorality is on a distinguished road
Re: Loading Pictures

Hi Jacko15, since you seem to be pretty tech savy, maybe you can answer another question for me so I don't have to start a new thread.

Can you use an android phone through the USB plug in for anything else other than charging? When I plug mine in, it starts playing navigation prompts from my phone (repeatedly: "turn left," "turn right," etc.)
__________________
Reply With Quote
  #10  
Old 07-17-2013, 02:29 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,197
Thanks: 214
Thanked 173 Times in 138 Posts
Rep Power: 89729
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Loading Pictures

Quote:
Originally Posted by ashenmorality View Post
Hi Jacko15, since you seem to be pretty tech savy, maybe you can answer another question for me so I don't have to start a new thread.

Can you use an android phone through the USB plug in for anything else other than charging? When I plug mine in, it starts playing navigation prompts from my phone (repeatedly: "turn left," "turn right," etc.)
You should be able to find some answers in the Uconnect manual. And a search of the forum will turn up a lot. I don't have an android phone myself, so I can't give firsthand info on that. Here's the manual:
Attached Files
File Type: pdf 2014 Grand Cherokee Uconnect Manual.pdf (1.36 MB, 11 views)
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #11  
Old 07-17-2013, 02:41 PM
Member
 
Join Date: Jun 2013
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 604
ashenmorality is on a distinguished road
Re: Loading Pictures

I read the manual. It doesn't give any specifics. Thanks though.
__________________
Reply With Quote
  #12  
Old 07-17-2013, 07:24 PM
Member
 
Join Date: Jul 2013
Posts: 51
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 581
tryan77 is on a distinguished road
Re: Loading Pictures

Quote:
Originally Posted by ashenmorality View Post
Jacko15, you are right. With different answers coming from various sources, I don't know who to believe anymore on anything. This is the worst experience I have ever had with a vehicle and I owned an older crappy Hyundai and Ford Focus!
Man i feel for you. I just got out of a 2011 Ford Explorer that was an absolute nightmare and the online community (if you can call it that) was worse.

I hope you find what youre looking for.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHB Picture loading jltcasper3 Audio/Visual/Navigation 12 06-16-2013 12:01 PM
LEDS, loading resistors, etc. tommc4 Interior/Exterior/Visual 2 10-28-2011 04:18 PM
loading Europe navigation maps to Media center 430 yshoef Audio/Visual/Navigation 4 10-26-2011 09:38 AM
Best practices for loading music on 430n HDD? Cperez Audio/Visual/Navigation 48 06-30-2011 10:25 AM
Loading MP3's into 430N Vitalogy79 Audio/Visual/Navigation 4 03-24-2011 01:06 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.