Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-27-2013, 10:56 AM
Premium Member
My Jeep: 2014 WK2
 
Join Date: Jul 2013
Location: Long Island, NY
Posts: 67
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 791
Born2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond reputeBorn2golf has a reputation beyond repute
More UConnect silliness

If any of you have tried the remote start feature using the Uconnect access app, you already know it take a few minutes for the remote start command to actually reach the vehicle. I've wondered about a use-case for this, since most of the time one would be in range for the key fob to work, but I finally arrived at 2 likely scenarios.
1. Your car is in a parking lot/garage (work or shopping mall) and you wish to warm up the car prior to your arrival
2. Your car is at the train station, and you are on the train headed for that station.

So the other night is was quite cold and I figured I would test scenario 2 while on the train commuting home from work. and.... FAIL! The app actually refused to send the remote start command stating that it is not permitted while I was in motion. What the hell? The next stop was mine so I was unable to test if it worked while the train was stopped at a station but presumably it would, it just seems odd that I would need to time my sending of the command at a point when I am not moving.

one other comment is that I did have a moment of panic thinking my vehicle was stolen, and the app wasn't letting me send the command because the vehicle was in motion! Luckily that wasn't the case. Luckily it was just the Uconnect people being stupid again. (probably the same dope that thought it was good idea to permanently add a signature to the outgoing SMS)
__________________

__________________
Reply With Quote
  #2  
Old 11-29-2013, 10:46 AM
cnynctry's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: PV Arizona
Posts: 80
Thanks: 5
Thanked 3 Times in 3 Posts
Rep Power: 1963
cnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond repute
Re: More UConnect silliness

Wonder if you turned off GPS? How would it know you were moving or not? Just a thought.
__________________

__________________
2014 Grand Cherokee 5.7 Overland
2014 Wrangler Rubicon
2010 Challenger R/T Classic
Reply With Quote
  #3  
Old 11-29-2013, 10:59 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Connecticut
Posts: 269
Thanks: 7
Thanked 11 Times in 11 Posts
Rep Power: 837
marosenb has a reputation beyond reputemarosenb has a reputation beyond reputemarosenb has a reputation beyond reputemarosenb has a reputation beyond reputemarosenb has a reputation beyond repute
Re: More UConnect silliness

I use it when I am at work, and getting ready to leave... having the car all warmed up for me is kind of nice, especially if I am getting the kids from daycare...
__________________
[SIGPIC][/SIGPIC]

http://youtu.be/H7CbNn0cnUQ:slapfight:
Reply With Quote
  #4  
Old 11-29-2013, 12:01 PM
RN SHRRK's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: Oct 2013
Location: Morrisville, NC
Posts: 130
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 455
RN SHRRK is on a distinguished road
Garage
Re: More UConnect silliness

I've had that "not while vehicle in motion" happen to me too as I was sitting in my house. The whole Uconnect thing sucks.
__________________
2014 SRT Grand Cherokee- stock (her toy)
2009 Nissan 370Z- not stock (my toy)
1994 Nissan 240SX convertible- stock (our daily)
Reply With Quote
  #5  
Old 12-01-2013, 11:01 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 711
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1161
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: More UConnect silliness

you can, with the iphone, disable the gps feature. Settings > Privacy > Location services > Uconnect > off

done
__________________
Reply With Quote
  #6  
Old 12-01-2013, 06:56 PM
Premium Member
 
Join Date: Jul 2013
Posts: 486
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17681
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
This must be something new with the latest uConnect app ( at least on the iPhone). Never saw it before but saw the message twice this weekend while standing in my kitchen trying to start the vehicle..... Be very very steady....

Normally I will disagree with something but understand the use case and why it's implemented. In this scenario I can't think of a single valid use case of why you'd implement this, seems to go against many of the major reasons to use it...., on the train, in another car/bus, wanting to warm it up before you get there. Hopefully this will be fixed with the next update.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #7  
Old 12-01-2013, 07:04 PM
silvermax04's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Posts: 1,048
Thanks: 36
Thanked 80 Times in 61 Posts
Rep Power: 2051
silvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond repute
Re: More UConnect silliness

Agree they need to fix that. you could also try and login to the owner connect website on your phone and start it from there, website wont know if you are moving or not. few extra steps and kind of a pain but should work til they fix it.
__________________
Reply With Quote
  #8  
Old 12-02-2013, 10:23 PM
Premium Member
 
Join Date: Jul 2013
Posts: 486
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17681
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Interestingly enough I couldn't produce this message on my S4 the way I could on my iPhone.
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #9  
Old 12-02-2013, 11:50 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jeep4me is on a distinguished road
I love the remote start. But I noticed that the setting to heat the seats does not "stick". Go you connect > settings > comfort and select the option for turning on the heated seats, etc when remote start and you can check that box. Press arrow back and then go back to the setting, you can see the check mark disappear.
__________________
Reply With Quote
  #10  
Old 12-03-2013, 08:28 AM
Tarponbeach's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Location: Maryland
Posts: 118
Thanks: 8
Thanked 8 Times in 6 Posts
Rep Power: 474
Tarponbeach is on a distinguished road
Re: More UConnect silliness

Quote:
Originally Posted by jeep4me View Post
I love the remote start. But I noticed that the setting to heat the seats does not "stick". Go you connect > settings > comfort and select the option for turning on the heated seats, etc when remote start and you can check that box. Press arrow back and then go back to the setting, you can see the check mark disappear.
Same with mine, however, when I use remote start from the app, or the key remote, the heated seat, heated steering wheel, and climate control all are activated. (assuming the outside temperature is below the pre-set threshold for activation of the aforementioned). So even though the setting does not appear to "stick", in practice, it seems to be working on mine.
__________________
2014 GC Limited
Max Steel/Black
Reply With Quote
  #11  
Old 12-03-2013, 09:10 AM
Member
 
Join Date: Oct 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 314
morrow3615 is on a distinguished road
Re: More UConnect silliness

I have the same issue and notified my dealer (service manager). He told me yesterday that his GC does the same thing and Chrysler is aware of this issue. Said a fix should be coming soon. I asked if it would be in the form of a TSB and he did not know. I read in a topic on here somewhere that some had their module replaced, but that not going to be the case with mine. Guess I will wait and see what happens.
__________________
Reply With Quote
  #12  
Old 12-03-2013, 04:58 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jeep4me is on a distinguished road
And here is another frustration: some e-mail messages are treated like Texts on uConnect. So I now receive notifications via uConnect that I have texts and selected emails from my iPhone. The new software fixes some things but is still quite buggy.

I took the GC to my dealer two weeks ago that did the recall update, a transmission update and an AC system update.

Transmission goes haywire when the fuel level is below 1/4 a tank, the RPM's are much higher and the timing is very fast. Almost like it is trying to pull 20 extra gallons of fuel-weight, not adjusting for the low fuel levels. The AC still does not know how to cool / heat to 74. At 73 you get AC and at 74 you get a full-blown heat attack. Makes me chuckle, kind of like Nasa sending the first Mars rover programmed with the metric system and the ground controllers using imperial system!
__________________

__________________
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect 13.38.52 BassAtl Audio/Visual/Navigation 268 12-14-2013 07:48 PM
uconnect Tommy Liu Audio/Visual/Navigation 1 10-04-2013 11:37 PM
Uconnect 13.31.6? NEM835 Audio/Visual/Navigation 17 09-08-2013 04:17 PM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community