Navigation is being activated - Page 10 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Reply
 
Thread Tools Display Modes
 
  #109  
Old 09-02-2015, 08:13 PM
Member
 
Join Date: Aug 2015
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 680
over is on a distinguished road
Re: Navigation is being activated

actually, the map is dead on, i need a phone book on the dash for me..

Reply With Quote
The Following User Says Thank You to over For This Useful Post:
Sponsored Links
Advertisement
 
  #110  
Old 09-03-2015, 01:06 PM
Da Jeeper's Avatar
Premium Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2012
Location: Chicago
Posts: 625
Thanks: 87
Thanked 71 Times in 56 Posts
Rep Power: 2573
Da Jeeper is on a distinguished road
Re: Navigation is being activated

Something is wrong with FCA propaganda
Just looked over at the KL cherokee forum and they still have the issue.
Satellites my azz
Reply With Quote
  #111  
Old 09-03-2015, 01:20 PM
Member
 
Join Date: Sep 2014
Posts: 264
Thanks: 17
Thanked 48 Times in 38 Posts
Rep Power: 7603
michaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by Da Jeeper View Post
Something is wrong with FCA propaganda
Just looked over at the KL cherokee forum and they still have the issue.
Satellites my azz
it's probably "fixed" when the conditions that trigger the bug are not present....
Reply With Quote
Sponsored Links
Advertisement
 
  #112  
Old 09-03-2015, 03:56 PM
Member
 
Join Date: Aug 2015
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 680
over is on a distinguished road
Re: Navigation is being activated

i think da jeeper is right on, there is still something wrong with my issue and others, they need to get there act together, as much $$$$$ we spent on this vehicles and they can't get it working right..
I'm not too happy with this, you don't hear the other company's having problems like this..
they got us by the ----- and can't do anything about it, you would think they would at least let use know some how that there on it..
Reply With Quote
  #113  
Old 09-03-2015, 03:59 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,816
Thanks: 317
Thanked 316 Times in 248 Posts
Rep Power: 91621
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Navigation is being activated

No problems with nav for two days now. Hope it stays that way, I'll be traveling again soon.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2017 Compass Latitude 4x4, redline pearl coat/black, delivered 4-25-'17
Reply With Quote
The Following User Says Thank You to jacko15 For This Useful Post:
  #114  
Old 09-03-2015, 11:12 PM
New Member
 
Join Date: Jul 2015
Posts: 4
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 0
JMWEEZ is on a distinguished road
Re: Navigation is being activated

No issues today during my 2.5 hr journey. Didn't even do the secret handshake, up up down down left right left right B A start, open sesame, soft reset as suggested in the follow up email from uconnect.
Reply With Quote
The Following User Says Thank You to JMWEEZ For This Useful Post:
  #115  
Old 09-04-2015, 05:22 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2012
Location: SE Michigan
Posts: 104
Thanks: 11
Thanked 5 Times in 4 Posts
Rep Power: 1942
Mcdenny is on a distinguished road
Re: Navigation is being activated

My 2014 has same nav rebooting problem, started Aug 30 also. My dealer had updated it to 15.26.10 about ten days prior.

I took it in this afternoon to have them reload the software.

I'm about 50 miles from Jefferson North and service adviser said another customer who is a quality manager at JNAP was in a few days ago and said all Jeeps are doing this. The problem is not in the vehicle but has something to do with Sirius signals.
__________________
Denny
2014 JGC Limited 4x4 V6, tow, sunroof, 8.4 AN
www.wanderingourway.wordpress.com
www.wolfeboats.com
Reply With Quote
  #116  
Old 09-04-2015, 06:32 AM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Chicago, IL
Posts: 1,818
Thanks: 89
Thanked 237 Times in 172 Posts
Rep Power: 160269
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by Mcdenny View Post
M The problem is not in the vehicle but has something to do with Sirius signals.
I suspected that because it started the periodic reboots right after I went from the "free" Sirius promo channel to one that is temporarily activated until the 8th, based on the promo I heard.
Reply With Quote
  #117  
Old 09-04-2015, 08:34 AM
Member
 
Join Date: Mar 2013
Posts: 92
Thanks: 13
Thanked 10 Times in 8 Posts
Rep Power: 1667
rpasetto is on a distinguished road
Garage
Re: Navigation is being activated

Quote:
Originally Posted by michaelk View Post
it's probably "fixed" when the conditions that trigger the bug are not present....

"Garmin", "Google", "satellites", "hurricane", "drive-in-circles". What will they think of next?

You're probably right, michaelelk, something is going wrong in the Uconnect software. Evidently it's not properly handling something in the data stream received, whether from satellites, sirius traffic or whatever. This is likely some info only pertinent to the FCA Uconnect system, wherever it is coming from, and that's why other GPS are not affected. The "solution", which was implemented sometime around 9/1-9/2, was probably to stop or change that info in the data stream.

Uconnect software likely still has the bug or bugs... and, quite possibly no one knows where the bug is or how to fix it. That's what happens when they contract the job out to the lowest bidder.
__________________
... RP
2015 Trailhawk CherryRed&Black, V6, Uconn8.4-Navigation, Comf./Conv., ColdWeath., TrailerTow pkgs. Ordered 8/6; D1:8/13,F: 8/26, I: 8/27. At Dealer in 7 weeks: 9/10. Delivered: 9/12
Reply With Quote
The Following User Says Thank You to rpasetto For This Useful Post:
  #118  
Old 09-04-2015, 08:46 AM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,469
Thanks: 377
Thanked 323 Times in 219 Posts
Rep Power: 18273
billt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond repute
Re: Navigation is being activated

1.) It worked.

2.) It stopped working for whatever reason.

3.) They relentlessly screwed with it, "on their end".

4.) Now, it appears to be back to working again.

Through all of this, no one was screwing around with their U-Connect systems. It all just happened, then, just as quickly, it stopped happening. This tells me it's all on "their end", and has nothing to do with the guts of the unit behind our dashboards. Bad software is just that... Bad. It won't work, period. For most all of us absolutely nothing changed in our units as we went through this whole fiasco. We just waited for it to start working again..... And it did.
Reply With Quote
  #119  
Old 09-04-2015, 08:58 AM
Member
 
Join Date: Mar 2013
Posts: 92
Thanks: 13
Thanked 10 Times in 8 Posts
Rep Power: 1667
rpasetto is on a distinguished road
Garage
Re: Navigation is being activated

Quote:
Originally Posted by billt View Post
1.) It worked.

2.) It stopped working for whatever reason.

3.) They relentlessly screwed with it, "on their end".

4.) Now, it appears to be back to working again.

Through all of this, no one was screwing around with their U-Connect systems. It all just happened, then, just as quickly, it stopped happening. This tells me it's all on "their end", and has nothing to do with the guts of the unit behind our dashboards. Bad software is just that... Bad. It won't work, period. For most all of us absolutely nothing changed in our units as we went through this whole fiasco. We just waited for it to start working again..... And it did.
"Bad software" doesn't mean it isn't working at all; software like that rarely ever gets to market.

It usually means there are lots of bugs and the bugs are severe enough to cause failures, crashes, etc.

Just google: "Known Bugs In {whatever_software}" and look at the results. For example "known bugs in windows vista" will yield quite a few results... even "known bugs in uconnect 8.4" comes up with quite a few.
__________________
... RP
2015 Trailhawk CherryRed&Black, V6, Uconn8.4-Navigation, Comf./Conv., ColdWeath., TrailerTow pkgs. Ordered 8/6; D1:8/13,F: 8/26, I: 8/27. At Dealer in 7 weeks: 9/10. Delivered: 9/12
Reply With Quote
  #120  
Old 09-04-2015, 09:30 AM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,469
Thanks: 377
Thanked 323 Times in 219 Posts
Rep Power: 18273
billt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by rpasetto View Post
"Bad software" doesn't mean it isn't working at all; software like that rarely ever gets to market.

It usually means there are lots of bugs and the bugs are severe enough to cause failures, crashes, etc.

Just google: "Known Bugs In {whatever_software}" and look at the results. For example "known bugs in windows vista" will yield quite a few results... even "known bugs in uconnect 8.4" comes up with quite a few.
I'll buy that. But it does appear they have worked around it. Will it last? I'll put it this way. Has anyone on this forum ever had a computer that worked better after it got older? Everyone I've ever had, including the one I'm typing on now, has gotten slower and "buggier" with each passing year...... Until they get so full of crap, I end up just biting the bullet and getting a new one. Then the "process" starts all over again.

All of these places that claim, "We can make your computer run like it was new!", are all liars. Every damn one of them. A computer starts slowing down the day you take it out of the box and plug it in. As it gets continually invaded by crap from outside sources. Why should U-Connect be any different? I suspect after 5 or 6 years mine will be so filled with garbage, I'll just turn off the screen and forget about it. One thing about computers... Everything good about them is temporary.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display's dim before its dark out with rain sensing wipers activated xc8great Trouble Shooting/Problems/Service 25 03-15-2017 11:03 AM
Dealer Activated navigation mcfarl58 2011+ Dodge Durango-WD 3 08-15-2015 07:55 AM
Navigation is being activated 30 sec? not_too_shabby Audio/Visual/Navigation 3 08-05-2013 07:12 AM
Need Fog light Activated in NYC Nexsone Tech Tips DIY/How To 0 03-18-2013 10:55 AM
Has anyone had problems after dealer "activated" or "initialized" new equipment?? kodiak1120 Audio/Visual/Navigation 0 12-31-2012 11:45 AM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.