Navigation is being activated - Page 6 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Reply
 
Thread Tools Display Modes
 
  #61  
Old 09-01-2015, 01:25 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 4,123
Thanks: 74
Thanked 297 Times in 261 Posts
Rep Power: 46578
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by Snipe315 View Post
Well it get more interesting...

I haven't had a single reoccurrence of this issue since calling UConnect via the "Assist" button on the rearview mirror.



That includes the 15 minute drive back from lunch & the almost 30 minute drive home. I had the NAV screen selected the whole time & was watching to see if it happened again.

So... maybe they got this fixed!
Or, maybe the workaround is to hit the Assist button?!!

Reply With Quote
Sponsored Links
Advertisement
 
  #62  
Old 09-01-2015, 01:29 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 4,123
Thanks: 74
Thanked 297 Times in 261 Posts
Rep Power: 46578
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by Da Jeeper View Post
They told me to put 6 fried chicken wings into a brown paper bag, tie it to a rope and when the full moon hits, swing it high over my head and howl like a coyote


Hmm, they left off the steps where you then have to bury that bag at the crossroads exactly 1 minute after midnight on the night of a full moon.
Unfortunately, since your GPS is kaput, getting to that crossroads is left as an exercise for the student.
Reply With Quote
  #63  
Old 09-01-2015, 01:35 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,817
Thanks: 317
Thanked 316 Times in 248 Posts
Rep Power: 91623
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Navigation is being activated

Just talked to Uconnect Care through my vehicle. They all know about the problem, and it's across all Uconnect nav units. Doesn't matter which firmware, or which type of unit (It's Garmin/Google based). It's something at the headend of the system. They are well aware of the cluster f*** this is causing, and have a team working on it. I requested updates to my email, and they said they would oblige. Time will tell, but my Garmin Nuvi is now back in my Jeep. Wouldn't be surprised to find out the Chinese have hacked the system.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2017 Compass Latitude 4x4, redline pearl coat/black, delivered 4-25-'17
Reply With Quote
Sponsored Links
Advertisement
 
  #64  
Old 09-01-2015, 01:54 PM
Member
 
Join Date: Apr 2014
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1196
Cap10 is on a distinguished road
Re: Navigation is being activated

I am also having problems in that I "CANNOT CONNECT WITH THE SERVER FAILURE." My JGC has a build day of 8-17-2015 and I picked it up on 8-30-15 from the DC area. I cannot register . I spoke to tech service they could not help and gave me a service ticket number. They promised to get back to me in 3 business days. From one of their Super Duper Tech Repair Agents. Great, brand new JGC and it was not working right out of the lot. Still haven't heard from them.
Reply With Quote
  #65  
Old 09-01-2015, 01:59 PM
Da Jeeper's Avatar
Premium Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2012
Location: Chicago
Posts: 625
Thanks: 87
Thanked 71 Times in 56 Posts
Rep Power: 2575
Da Jeeper is on a distinguished road
Re: Navigation is being activated

Quote:
Originally Posted by jacko15 View Post
Just talked to Uconnect Care through my vehicle. They all know about the problem, and it's across all Uconnect nav units. Doesn't matter which firmware, or which type of unit (It's Garmin/Google based). It's something at the headend of the system. They are well aware of the cluster f*** this is causing, and have a team working on it.
Im sure there working on it...but- the fact they have no clue what it is scary.
Last night my sprint texting stopped working for about 20 minutes. ..it was nation wide...they found it, fixed it, its not rocket science.
Now, I am speculating that they are covering something up...I got the jeep washed at my dealer today and stopped by service to ask them about this issue...they said they never heard of it...really?
Its BS, they know about it, but will not say....maybe we have someone on the inside of FCA that can share some info?
Reply With Quote
The Following User Says Thank You to Da Jeeper For This Useful Post:
  #66  
Old 09-01-2015, 02:04 PM
Hitchhiking
 
Join Date: Aug 2014
Posts: 1,264
Thanks: 9
Thanked 200 Times in 171 Posts
Rep Power: 0
skunkd is on a distinguished road
Re: Navigation is being activated

Had this issue all weekend long probably still do but I don't use nav on a daily basis so I don't know. Glad I'm not the only one I thought my unit was crapping out on me lol. But since all you guys are here I'm ok with it for now... They better get there asses in gear and fix this though!


Sent from my iPhone using JeepGarage
Reply With Quote
  #67  
Old 09-01-2015, 02:17 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 4,123
Thanks: 74
Thanked 297 Times in 261 Posts
Rep Power: 46578
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by skunkd View Post
Had this issue all weekend long probably still do but I don't use nav on a daily basis so I don't know. Glad I'm not the only one I thought my unit was crapping out on me lol. But since all you guys are here I'm ok with it for now... They better get there asses in gear and fix this though!


Sent from my iPhone using JeepGarage
As yours is a 2015, this TSB may apply....?

http://www.wk2jeeps.com/tsb/tsb_wk2_0808115.pdf

Once the NSA stops messing with the GPS signals of course.
Reply With Quote
  #68  
Old 09-01-2015, 03:14 PM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,470
Thanks: 377
Thanked 323 Times in 219 Posts
Rep Power: 18276
billt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by Da Jeeper View Post
I got the jeep washed at my dealer today and stopped by service to ask them about this issue...they said they never heard of it...really?
Its BS, they know about it, but will not say...
That's the part that pi$$es me off to no end. OK, there is a problem. It happens. No one is going to jump on them for being honest. Just say:...... Right now we don't know, but we're working on it. But no, instead they play dumb, like a 7 year old. The problem with that is for it to work, everyone has to be as dumb as they think everyone is. And they wonder why people rank car dealers lower than whale $h!t.
Reply With Quote
The Following 2 Users Say Thank You to billt For This Useful Post:
  #69  
Old 09-01-2015, 03:15 PM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,470
Thanks: 377
Thanked 323 Times in 219 Posts
Rep Power: 18276
billt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond reputebillt has a reputation beyond repute
Re: Navigation is being activated

Quote:
Originally Posted by lstowell View Post
As yours is a 2015, this TSB may apply....?

http://www.wk2jeeps.com/tsb/tsb_wk2_0808115.pdf

Once the NSA stops messing with the GPS signals of course.
Where the hell is Edward Snowden now that we need him?
Reply With Quote
The Following User Says Thank You to billt For This Useful Post:
  #70  
Old 09-01-2015, 03:46 PM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Chicago, IL
Posts: 1,818
Thanks: 89
Thanked 237 Times in 172 Posts
Rep Power: 160271
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: Navigation is being activated

What if those folks that hacked the Jeep in July somehow have something to do with it, and we've all been hacked? Maybe their hack code got leaked and the new hacker is now messing with the system? Or maybe it is a broken line of code in the unconnect firmware upgrade most of us did in July.

Dobwe know if the folks running the Customtronix Swedish firmware ( for cameras, navi motion unlock) are affected?
Reply With Quote
The Following User Says Thank You to f1anatic For This Useful Post:
  #71  
Old 09-01-2015, 04:10 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2015
Posts: 99
Thanks: 28
Thanked 20 Times in 11 Posts
Rep Power: 900
Jeepstare has disabled reputation
Re: Navigation is being activated

Confirming the same issues in WI, durango forums and others are all lighting it up over this topic. Glad to hear FCA is aware of the issue. I too expect we're in for a long haul. Month to two to issue the software patch then a download which will require a trip to the dealer, such a pain. Hopefully I'm wrong and they can fix it on their end. Are the other services down too - HD radio, Sirius Traffic, Hot Spot Hub (i doubt anyone actually uses this expensive 3G) or anything else? Not good to have all the model lines without NAV. Wait until mainstream media posts an article about this, that will certainly get FCA working quickly on a convenient patch - hopefully. Keep everyone posted. Glad we have a nice resource like this site to confirm the impact is wide...
Reply With Quote
The Following User Says Thank You to Jeepstare For This Useful Post:
  #72  
Old 09-01-2015, 05:00 PM
Senior Member
My Jeep: 2015 3.6L WK2
 
Join Date: Oct 2011
Location: Dallas, TX
Posts: 1,077
Thanks: 71
Thanked 214 Times in 143 Posts
Rep Power: 19312
protect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond reputeprotect1989 has a reputation beyond repute
Garage
Re: Navigation is being activated

I think it is a "their" thing. I have not updated my 8.4 and it suddenly started doing it on 8/30 as well.

Im in Dallas, TX. This is too widespread of an issue to be a mechanical issue. This is definitely a satellite or Uconnect problem.

Conspiracy Theory: Maybe they did this so we would all put our orders in for the MY16 grand cherokee
__________________
2015 Overland V6
Billet Silver
Advanced Tech
Mods: Gunvault, Rear Slush Mat, Tint, Valentine One, LED Fog lamps, Michelin Premier LTX

Previous Jeeps:
2007 & 2011 - Laredo
2014 - Limited

Reply With Quote
The Following User Says Thank You to protect1989 For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display's dim before its dark out with rain sensing wipers activated xc8great Trouble Shooting/Problems/Service 25 03-15-2017 11:03 AM
Dealer Activated navigation mcfarl58 2011+ Dodge Durango-WD 3 08-15-2015 07:55 AM
Navigation is being activated 30 sec? not_too_shabby Audio/Visual/Navigation 3 08-05-2013 07:12 AM
Need Fog light Activated in NYC Nexsone Tech Tips DIY/How To 0 03-18-2013 10:55 AM
Has anyone had problems after dealer "activated" or "initialized" new equipment?? kodiak1120 Audio/Visual/Navigation 0 12-31-2012 11:45 AM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.