Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #97  
Old 11-29-2013, 01:31 PM
mhall914's Avatar
New Member
My Jeep: 2011 3.6L WK
 
Join Date: Nov 2013
Location: Richmond VA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mhall914 is on a distinguished road
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Quote:
Originally Posted by jerryw1000 View Post
Anybody tried this on a 2011 430N?
Yes and it worked awesome! Download and update to 33-01-23 first then update to 50.00-07. You'll love it
__________________

__________________
Reply With Quote
  #98  
Old 12-01-2013, 05:14 PM
New Member
 
Join Date: Dec 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
RedRam20s is on a distinguished road
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Just did this update on my 2012 Ram and the screen went black and never came back on. It's been sitting for over half an hour. My phone sees the bluetooth connection and connects but the screen stays black and no sound. I have 46k miles so am I just SOL?

EDIT:

Pulled the M12 fuse for about 3 minutes. Put it back in and turned the truck on and the radio worked and the update was installed. Holy cow, haven't been that nervous in a while.
__________________

__________________
Reply With Quote
  #99  
Old 12-01-2013, 09:27 PM
mhall914's Avatar
New Member
My Jeep: 2011 3.6L WK
 
Join Date: Nov 2013
Location: Richmond VA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mhall914 is on a distinguished road
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

How did you try the update? Thumb drive or CD? Also, what version did you try to update from?
__________________
Grand Cherokee 70th Anniversary Edition

Pimpin' ain't easy
Reply With Quote
  #100  
Old 12-07-2013, 06:28 AM
amecos's Avatar
Member
My Jeep: 2011 2.8L JK
 
Join Date: Dec 2013
Location: Bologna ITALY
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 144
amecos is on a distinguished road
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Ciao to all of you, I write to you from Italy...I'm Italian.

I read all of yours post about the update of MyGig.

I've some problems with the updating of MyGig RB2 on my Jeep Wrangler 2011.

I download the ISO file and I copy on a clear CD (version 33.01 and version 50.00 in two different CD), I follow the instruction but nothing appens... I wait more than 15/20 minutes but the update doesn't run...

Any idea?!

Thanks for your collaboration!! You are the best on the web about the MyGig sistem!!!

Ciao!
__________________
Reply With Quote
  #101  
Old 12-07-2013, 07:13 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,776
Thanks: 84
Thanked 64 Times in 54 Posts
Rep Power: 570697
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Quote:
Originally Posted by amecos View Post
Ciao to all of you, I write to you from Italy...I'm Italian.

I read all of yours post about the update of MyGig.

I've some problems with the updating of MyGig RB2 on my Jeep Wrangler 2011.

I download the ISO file and I copy on a clear CD (version 33.01 and version 50.00 in two different CD), I follow the instruction but nothing appens... I wait more than 15/20 minutes but the update doesn't run...

Any idea?!

Thanks for your collaboration!! You are the best on the web about the MyGig sistem!!!

Ciao!
Ciao

Loool i am en italien to

You can not update your RB2, this software not works with yours!

Have you problems with your rb2?

Capisch paesa

Saluti marco



....... Marco withTapatalk
__________________
.....Have pity with my, my English is not the best



Massively Over Powered And Respected



Sox`s World
Reply With Quote
  #102  
Old 12-07-2013, 12:47 PM
amecos's Avatar
Member
My Jeep: 2011 2.8L JK
 
Join Date: Dec 2013
Location: Bologna ITALY
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 144
amecos is on a distinguished road
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Quote:
Originally Posted by *sox* View Post
Ciao

Loool i am en italien to

You can not update your RB2, this software not works with yours!

Have you problems with your rb2?

Capisch paesa

Saluti marco



....... Marco withTapatalk
Ciao SOX! (...or Marco )

I read a lot of your post on various forum! You know very well about MyGig.

You are italian like me but I write to you in english on this this forum...

Yes I've the RB2 and basically I don't have any problem, RADIO and the rest works well (I've the software 10.00.11).

I want update my MyGig for the graphics (I read and I see that the last version is in very cool black color) and for another reason...

I instal the lockpick for the reverse camera, everything works (I see the video in motion and the rest), I see the image from the reverse camera when I put the reverse gear but not automatically...I need to click MEDIA and than MOSTRA VIDEO (in italian), but not automatically.

The shop where I buy the lockpick, explain me than I need to go in a Jeep Center and ask to activate the function gate with the "diagnostic" because originally I buy the car with the normal Jeep Radio and I install the RB2 after, this is true but soud of the reason is strange...I don't understand why I need to change something in the "centralina" of the JK.

All the update .iso file are download from your MyDrive.ch...!

Do you have any idea about that??

Thanks for your collaboration!!

Ciao!

(IF YOU WANT I WRITE TO YOU A PERSONAL MESSAGE IN ITALIAN...THANKS!)
__________________
Reply With Quote
  #103  
Old 12-28-2013, 07:11 PM
WickedXJ's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2012
Location: North Vancouver, BC Canada
Posts: 60
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2863
WickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond repute
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Hey guys, thanks for this post! So yesterday I updated to 33 then today updated to 50.

Everything works great, can't say I notice any performance or speed increases though. Maybe the nav is a little more detailed?

Only issue I have, and maybe this is a simple setting but I cannot get the "JEEP" logo to disappear from the background no matter what mode, except nav of course:



It's a little distracting and looks odd, because all you can see is the "J"

any ideas?
__________________
2011 WK2 RRO 2.5" lift
ORA 1, Security & Convenience Group, Tow package
275/65/18 Duratracs, Procomp 7036 Wheels
Upgraded HVAC, 430n, rear view camera, some plastidip...
Reply With Quote
  #104  
Old 01-04-2014, 12:58 PM
WickedXJ's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2012
Location: North Vancouver, BC Canada
Posts: 60
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2863
WickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond repute
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

↑ anyone? I've tried everything and cannot get rid of it....
__________________
2011 WK2 RRO 2.5" lift
ORA 1, Security & Convenience Group, Tow package
275/65/18 Duratracs, Procomp 7036 Wheels
Upgraded HVAC, 430n, rear view camera, some plastidip...
Reply With Quote
  #105  
Old 01-04-2014, 02:53 PM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,776
Thanks: 84
Thanked 64 Times in 54 Posts
Rep Power: 570697
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

download new and install new!
__________________
.....Have pity with my, my English is not the best



Massively Over Powered And Respected



Sox`s World
Reply With Quote
  #106  
Old 01-04-2014, 07:21 PM
Todd3.6's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jul 2012
Location: Twin Cities, MN
Posts: 248
Thanks: 0
Thanked 7 Times in 5 Posts
Rep Power: 327646
Todd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond repute
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Quote:
Originally Posted by WickedXJ View Post
↑ anyone? I've tried everything and cannot get rid of it....
Looks to me like something didn't load correctly.
Personally, I would try going back to v33 and then try the v50 update again.
__________________
Reply With Quote
  #107  
Old 01-04-2014, 08:21 PM
WickedXJ's Avatar
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2012
Location: North Vancouver, BC Canada
Posts: 60
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2863
WickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond reputeWickedXJ has a reputation beyond repute
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Quote:
Originally Posted by *sox* View Post
download new and install new!
Was thinking the same thing, I used this download originally:
Uconnect Software Upgrade - Page 6 - Jeep Wrangler Forum
It's not on your server anymore?

Quote:
Originally Posted by Todd3.6 View Post
Looks to me like something didn't load correctly.
Personally, I would try going back to v33 and then try the v50 update again.
Threw away the 33 cd, will try 50 again. If it doesn't work then will downgrade.

Thanks guys!
__________________
2011 WK2 RRO 2.5" lift
ORA 1, Security & Convenience Group, Tow package
275/65/18 Duratracs, Procomp 7036 Wheels
Upgraded HVAC, 430n, rear view camera, some plastidip...
Reply With Quote
  #108  
Old 01-05-2014, 05:02 AM
*sox*'s Avatar
Italien MOPAR Guy :-)

 
Join Date: Oct 2011
Location: Basel / Switzerland
Posts: 1,776
Thanks: 84
Thanked 64 Times in 54 Posts
Rep Power: 570697
*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute*sox* has a reputation beyond repute
Send a message via MSN to *sox* Send a message via Skype™ to *sox*
Re: New (Aug 9, 2013) Software Update MyGIG RBZ-RHB 50.00.07

Quote:
Originally Posted by WickedXJ View Post
Was thinking the same thing, I used this download originally:
Uconnect Software Upgrade - Page 6 - Jeep Wrangler Forum
It's not on your server anymore?


Thanks guys!

its ever on my Server.
Attached Images
File Type: png scrn-52c92d62.png (35.7 KB, 39 views)
__________________

__________________
.....Have pity with my, my English is not the best



Massively Over Powered And Respected



Sox`s World
Reply With Quote
Reply

Tags
2013

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Software Update MyGIG RBZ-RB2-RHB / 33.01.23 *sox* Audio/Visual/Navigation 107 03-05-2014 09:51 PM
Mygig 430 RBZ Software Update? Mike168 Audio/Visual/Navigation 21 04-20-2013 01:30 PM
RHB software update camaro430sut Audio/Visual/Navigation 4 10-15-2012 09:30 AM
RBZ and RHB Radio Software Enhancements TSB Milous Audio/Visual/Navigation 3 10-14-2012 11:48 PM
430N RBZ new software update? gomaximo Audio/Visual/Navigation 2 05-03-2012 11:10 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community