Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-24-2013, 07:32 AM
New Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
TimL is on a distinguished road
New to Jeep, uconnect question

Just bought a 2011 Laredo X and absolutely love it. Only issue I have is with the uconnect and my iPhone 4. Calls work fine but music sounds like the speakers are busted and often sounds like it's playing in fast forward. Hoping to find info on a software patch. If I plug into the headphone jack it sounds much better but I don't want to have to do that every time.
__________________

__________________
Reply With Quote
  #2  
Old 03-24-2013, 08:08 AM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,855
Thanks: 55
Thanked 135 Times in 114 Posts
Rep Power: 389965
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Welcome to JeepGarage!! Please check out the WK2 section of the forums for answers to your question, you will get better luck there.
__________________

__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #3  
Old 03-24-2013, 09:26 AM
New Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
TimL is on a distinguished road
Re: New to Jeep, uconnect question

Will do. Thanks
__________________
Reply With Quote
  #4  
Old 03-27-2013, 08:11 PM
New Member
 
Join Date: Mar 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
tdavison is on a distinguished road
Re: New to Jeep, uconnect question

I had the same problem at first.... it seems when I set it to play the music on my phone via bluetooth, the phone is best left completely alone, just put it to sleep while it's playing and you should be fine.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect question Jon Krol Troubleshooting/Problems 12 12-14-2011 06:16 PM
730N Uconnect Question Hollywood Audio/Visual/Navigation 1 08-03-2011 10:56 PM
MYGIG NAV Question.. and Uconnect TJcust Audio, Video, Navigation & Electronic Modifications 2 05-12-2011 05:07 PM
UConnect Question banditeb777 Grand Cherokee - WK 11 01-19-2011 02:42 PM
Uconnect Phone Question tks2010 Audio/Visual/Navigation 4 12-09-2010 06:01 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community