"No satellite signal" after car wash - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-09-2015, 09:01 PM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Oct 2014
Posts: 113
Thanks: 27
Thanked 3 Times in 2 Posts
Rep Power: 941
Olivia_2015 is on a distinguished road
"No satellite signal" after car wash

Hello,
After washing my car in car wash, the satellite signal went away and never came back. I shut down the engine and turned on again but it did not help.
Please note that the out side temperature after car wash was around -1 F.
Thank you

__________________
Overland 2015, Diesel, Black/Black, Off road II, Adv tech.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-09-2015, 09:06 PM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,592
Thanks: 630
Thanked 613 Times in 503 Posts
Rep Power: 10610
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: "No satellite signal" after car wash

Hand wash or automatic car wash?

Did you check your roof antenna to see if it got damaged?
__________________
http://www.jeepgarage.org/members/54562-albums357-picture4289.png
Reply With Quote
  #3  
Old 01-09-2015, 09:18 PM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Oct 2014
Posts: 113
Thanks: 27
Thanked 3 Times in 2 Posts
Rep Power: 941
Olivia_2015 is on a distinguished road
Re: "No satellite signal" after car wash

Automatic car wash.
__________________
Overland 2015, Diesel, Black/Black, Off road II, Adv tech.
Reply With Quote
  #4  
Old 01-10-2015, 06:34 PM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Oct 2014
Posts: 113
Thanks: 27
Thanked 3 Times in 2 Posts
Rep Power: 941
Olivia_2015 is on a distinguished road
Re: "No satellite signal" after car wash

Today, started the car and no problem with satellite radio. I think the reason was not car wash itself, but the uconnect system was stuck in no single mode even after the car got signal after car wash. I have noticed some delays in uconnect system for navigation, temperature updates. I hope that they will send out software updates for that.
__________________
Overland 2015, Diesel, Black/Black, Off road II, Adv tech.
Reply With Quote
  #5  
Old 01-12-2015, 09:36 PM
Todd3.6's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jul 2012
Location: Twin Cities, MN
Posts: 838
Thanks: 5
Thanked 80 Times in 69 Posts
Rep Power: 350625
Todd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond reputeTodd3.6 has a reputation beyond repute
Re: "No satellite signal" after car wash

Quote:
Originally Posted by Olivia_2015 View Post
Today, started the car and no problem with satellite radio. I think the reason was not car wash itself, but the uconnect system was stuck in no single mode even after the car got signal after car wash. I have noticed some delays in uconnect system for navigation, temperature updates. I hope that they will send out software updates for that.
Keep dreaming, but don't hold your breath.

2012 403N system in my GC and seriously looking at the new double-DIN Android Auto-play systems that are coming on the market.

I'm so tired of getting an outdated system when you buy a new vehicle.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Satellite Radio Weak Signal - REC HiddenTalent Troubleshooting/Problems 1 10-27-2013 05:27 PM
REC Satellite Signal Weak HiddenTalent Troubleshooting/Problems Discussion 0 10-16-2013 07:14 PM
Satellite signal jorsr Audio/Visual/Navigation 6 01-15-2013 12:31 AM
After first car wash bozer Members Rides 14 03-04-2011 04:31 PM
couple pics after the car wash! 99limited Members Rides 14 03-10-2010 08:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.