Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-21-2013, 06:31 PM
JeepGuy2014's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 789
JeepGuy2014 is on a distinguished road
No surround sound after 13.48.3 update

Anyone having problems with keeping the surround sound option checked? Mine will not stay on after the update. There is a message that says "surround is not availiable in all modes" and then it switches off. It worked fine before the update. Otherwise everything else seems fine, no issues with backup cam.
__________________

__________________
2014 Grand Cherokee Limited 4x4 , 3.6 L Pentastar V6, Brilliant Black Pearl, 20'' Wheels, Sunroof, Trailer Tow IV, 8.4AN
Reply With Quote
  #2  
Old 12-30-2013, 11:45 PM
New Member
 
Join Date: Dec 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
ccwoodruff is on a distinguished road
Re: No surround sound after 13.48.3 update

Did anyone get back to you on this? I am having the same issue.
Thanks
Chris
__________________

Reply With Quote
  #3  
Old 12-30-2013, 11:48 PM
cwmccall's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2013
Location: Maryland
Posts: 132
Thanks: 22
Thanked 20 Times in 15 Posts
Rep Power: 770
cwmccall has a reputation beyond reputecwmccall has a reputation beyond reputecwmccall has a reputation beyond reputecwmccall has a reputation beyond reputecwmccall has a reputation beyond repute
Quote:
Originally Posted by JeepGuy2014 View Post
Anyone having problems with keeping the surround sound option checked? Mine will not stay on after the update. There is a message that says "surround is not availiable in all modes" and then it switches off. It worked fine before the update. Otherwise everything else seems fine, no issues with backup cam.
I am so paranoid about installing this update..... Maybe I shouldn't be. Hummmmm.
__________________
2014 Grand Cherokee Limited | Granite Crystal Metallic
Broken DEF injector: 1 | Miles in "Limp Mode": 167 | Days in the shop: 3.5

[SIGPIC][/SIGPIC]
Reply With Quote
  #4  
Old 12-31-2013, 09:23 AM
Andoskyy's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Upton, MA
Posts: 593
Thanks: 14
Thanked 32 Times in 27 Posts
Rep Power: 11048
Andoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond reputeAndoskyy has a reputation beyond repute
Garage
Surround sound was not changed with my update. All is normal and functioning properly
Reply With Quote
  #5  
Old 12-31-2013, 10:25 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,797
Thanks: 406
Thanked 451 Times in 385 Posts
Rep Power: 1802565
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: No surround sound after 13.48.3 update

Quote:
Originally Posted by cwmccall View Post
I am so paranoid about installing this update..... Maybe I shouldn't be. Hummmmm.
No reason to be nervous. Most people seem to have no issues. If you do, as I did, switching back is as easy as going forward. Just insert a usb with the older version and sit back for 15 - 20 minutes.

When I did that, everything went back to the way it was ... Which was all good, but with no apps.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #6  
Old 12-31-2013, 12:12 PM
Member
 
Join Date: Feb 2013
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 983
dannyguo has a reputation beyond reputedannyguo has a reputation beyond reputedannyguo has a reputation beyond reputedannyguo has a reputation beyond reputedannyguo has a reputation beyond repute
Did you try to switch from on to off or the reverse when you playing a music? Mine shows the same message but I can keep the surround on and there is a difference when I switch to off. So I think it could just be some text mistake they made.
Reply With Quote
  #7  
Old 12-31-2013, 04:38 PM
JC_0105's Avatar
Premium Member
My Jeep: 2015 5.7L WK2
 
Join Date: Dec 2012
Location: Atlanta
Posts: 336
Thanks: 117
Thanked 19 Times in 15 Posts
Rep Power: 6032
JC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond repute
Garage
Re: No surround sound after 13.48.3 update

Quote:
Originally Posted by Andoskyy View Post
Surround sound was not changed with my update. All is normal and functioning properly
Same thing with mine.
__________________
Past: '02 Laredo Sport v6 4x2 Graphite Metallic
Past: '05 Limited 5.7L 4x4 Black ~ Billstein Shocks ~ 32% tint
Past: '14 Summit HEMI 4x4 Black & Black
Current: '15 Summit HEMI 4x4 Black & Black
Job: IT
Reply With Quote
  #8  
Old 01-28-2014, 05:19 PM
Member
 
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 711
Laflame is on a distinguished road
Re: No surround sound after 13.48.3 update

I did my update in Dec and I just started noticing that my Surround Sound is defaulting to off. I don't seem to notice a difference in the sound though.
Reply With Quote
  #9  
Old 01-28-2014, 06:20 PM
JeepGuy2014's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 789
JeepGuy2014 is on a distinguished road
Re: No surround sound after 13.48.3 update

Quote:
Originally Posted by ccwoodruff View Post
Did anyone get back to you on this? I am having the same issue.
Thanks
Chris
I gave up on the surround sound issue, then it started working normally a few days later so Im not sure what that was all about. Hopefully yours will come back as well. I was having freezup issues every once in while where my steering wheel buttons dont allow me to change preset sirius stations, but the latest update seemed to fix that issue until today.

Today I had the replacement antenna TSB done, and afterwards i couldnt change my presets again. Its intermittent so not that big of deal. It seems this radio is working on something in the background, and will not behave until it finishes whatever its doing. Maybe the dealer reset radio as part of the process and radio is still updating?
__________________
2014 Grand Cherokee Limited 4x4 , 3.6 L Pentastar V6, Brilliant Black Pearl, 20'' Wheels, Sunroof, Trailer Tow IV, 8.4AN
Reply With Quote
  #10  
Old 01-30-2014, 09:02 AM
Member
 
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 711
Laflame is on a distinguished road
I believe I fixed the problem. First my surround sound kept defaulting to off and when I selected on it would switch back to off after a few seconds. I then hit voice command and said " turn surround sound on". Now everything is fine. It seems it may be a touch screen issue perhaps. Hope this helps
Reply With Quote
  #11  
Old 02-03-2014, 07:19 AM
GCLimited's Avatar
Senior Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Mass
Posts: 1,165
Thanks: 14
Thanked 79 Times in 58 Posts
Rep Power: 51450
GCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond reputeGCLimited has a reputation beyond repute
Garage
Re: No surround sound after 13.48.3 update

No problems with Surround Sound staying selected since I updated the radio to 13.48.3.
__________________

__________________
2014 Grand Cherokee Parts for Sale...
http://www.jeepgarage.org/f12/2014-3...ale-86940.html
Reply With Quote
Reply

Tags
update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to engage surround sound option on Uconnect 8.4 alva000 Trouble Shooting/Problems/Service 16 08-10-2013 02:45 PM
Surround Sound on 2014 Overland keeps going back to Off Buknoy Grand Cherokee - WK2 - 12 05-10-2013 02:54 PM
Torn surround on a JL 10W6v2. TimmyB Audio, Video, Navigation & Electronic Modifications 11 11-22-2012 02:19 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.