PSA: You may want to hold off on Uconnect 5/2016 update - Page 5 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #49  
Old 07-07-2016, 01:39 PM
Member
My Jeep: 2015 WK2
 
Join Date: Aug 2015
Location: AZ
Posts: 36
Thanks: 4
Thanked 4 Times in 4 Posts
Rep Power: 503
CRUSHINIT is on a distinguished road
PSA: You may want to hold off on Uconnect 5/2016 update

I'm having the freezing issues too. Worked fine for a day now it's freezing for about 60 seconds-then whatever I pressed will actually register- even the volume. This is bad...

Update: seems to be working better throughout the day. Wtf.

__________________
2015 GC Black Altitude
Reply With Quote
Sponsored Links
Advertisement
 
  #50  
Old 07-08-2016, 01:11 PM
Member
 
Join Date: Nov 2013
Posts: 70
Thanks: 0
Thanked 11 Times in 4 Posts
Rep Power: 11654
mwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond repute
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Quote:
Originally Posted by CRUSHINIT View Post
I'm having the freezing issues too. Worked fine for a day now it's freezing for about 60 seconds-then whatever I pressed will actually register- even the volume. This is bad...

Update: seems to be working better throughout the day. Wtf.
In my experience, it will work fine for a few days and then show up again.

And yes, it is bad.
Reply With Quote
  #51  
Old 07-11-2016, 10:49 AM
Member
 
Join Date: Apr 2014
Posts: 58
Thanks: 5
Thanked 8 Times in 7 Posts
Rep Power: 1010
Kidd_Funkadelic is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

I recently added a few more albums to my iPod and started getting the freezing issue each time I powered on. I even reset the iPod and re-downloaded all 6500 songs, w/out the new albums and was still getting the problem.

I finally gave up and reverted to the previous Uconnect release and I'm so glad I did. My initial complaint (that I started the thread about) is gone, and I didn't realize this, but the songs loaded MUCH faster when starting up the vehicle on that version. Oh, and the lockups are gone too.

I hope the rumored August update addresses the major behavior regressions:

-Auto switch to USB source on power up if present (BAD IDEA!)
-Freeze due to unknown reason (best guess is file/song name issues they aren't handling correctly)
-Startup load time became SLOWER

Anyway, if you aren't happy, I'd recommend you go back to the previous version. It's the same process.
Reply With Quote
  #52  
Old 07-11-2016, 04:41 PM
Member
My Jeep: 2015 WK2
 
Join Date: Aug 2015
Location: AZ
Posts: 36
Thanks: 4
Thanked 4 Times in 4 Posts
Rep Power: 503
CRUSHINIT is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Quote:
Originally Posted by Kidd_Funkadelic View Post

I hope the rumored August update addresses the major behavior regressions:

-Auto switch to USB source on power up if present (BAD IDEA!)
I would pay money to have an autoplay option when plugging in a phone into USB to charge. Every other manufacturer does this. I don't want my Iphone to start playing music and switch sources when I just want to charge my phone!
__________________
2015 GC Black Altitude
Reply With Quote
  #53  
Old 07-12-2016, 04:18 PM
Member
 
Join Date: Sep 2014
Location: New Orleans
Posts: 42
Thanks: 10
Thanked 4 Times in 4 Posts
Rep Power: 868
Razor is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Quote:
Originally Posted by Razor View Post
A pattern has developed in my case. When I drive to work in the morning, the radio switches to media when I get a quarter of a mile away from my house. On the way home, it switches to media when I am 50 yards from my house. It makes no difference which direction I go or come from. It is always the same. It does not switch anywhere else.

I will be going out of town with my GC in a couple of weeks. I will report back if it happens without be near my house.
My problem is gone. I decided to join the beta iOS 10 testing program. iOS 10 has resolved the random switching from radio etc to media.
__________________
2015 Grand Cherokee Limited 4X4
Max Steel Metallic; Black/Light Frost
3.6 V6; Advanced Tech Group; Lux Group II; ORA II and Uconnect 8.4AN
Reply With Quote
  #54  
Old 07-22-2016, 02:50 PM
Member
 
Join Date: Jan 2011
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2232
HEADSHOCK is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

I am having the same issue where my radio switches to iPod when I first start the car after running it for a little bit. This occurred after the dealer updated my radio. I hate to take this back to the dealer. Following this thread now.
__________________
2011 Grand Cherokee Overland 4x4 - 3.6-Liter Black/Black
2015 Grand Cherokee Summit 4x4 - 3.6-Liter Black/Black (Ordered 8/21)
Reply With Quote
  #55  
Old 07-27-2016, 01:33 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2013
Location: Shelton, WA
Posts: 76
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 1356
SheltonJeep14 is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Add me to the list. Did the shifter update and passenger restraint module at the same time. Can't wait for the fix now!
Reply With Quote
  #56  
Old 08-04-2016, 10:52 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Oct 2013
Location: NJ
Posts: 39
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 1192
kpow is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

I've been having volume issues lately. One day was no volume on any input. Today's surprise was a mostly non-responsive volume controls. Then a few minutes later, the volume would jump around in level but not show a change in number on the screen. Any one else having this happen?


Sent from my iPad using JeepGarage
Reply With Quote
  #57  
Old 08-06-2016, 02:27 PM
Member
 
Join Date: Nov 2013
Posts: 70
Thanks: 0
Thanked 11 Times in 4 Posts
Rep Power: 11654
mwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond reputemwiseman has a reputation beyond repute
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Here is another: I mute the radio. If I touch anything on any screen the radio un-mutes.
Reply With Quote
  #58  
Old 08-12-2016, 10:34 PM
Member
 
Join Date: May 2016
Posts: 21
Thanks: 3
Thanked 8 Times in 3 Posts
Rep Power: 223
Sammydavis is on a distinguished road
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Quote:
Originally Posted by jay4190 View Post
I'm having the system freezes after updating to 16.16.13 in my '15 GC Limited with nav. The system entirely locks up for about 30-90 seconds, often times shortly after starting. Everything continues to play (I'm mostly listening to SXM). Volume or any adjustment on screen does not work. Once the system in freezes, it will go through any adjustment i made to volume, station, etc in rapid succession. Called Uconnect today and was told it's not a known issue and that another update will be coming soon and it may possibly be addressed there. Annoying for sure. I do like the Siri eyes free capability, but the freeze ups are super frustrating. Glad I'm not the only one that's had this issue and called in. Hopefully the more that do, the more FCA will take notice.
I have this exact problem. FCA says its not a known issue? Garbage.
Reply With Quote
  #59  
Old 10-08-2016, 04:37 PM
akinney's Avatar
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Jan 2015
Location: College Place, WA, USA
Posts: 223
Thanks: 68
Thanked 59 Times in 42 Posts
Rep Power: 16560
akinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond reputeakinney has a reputation beyond repute
Garage
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Has anyone heard anything more about this "August update" that was supposed to resolve some of these issues?

I'd like to see some improvements to nav and VR, but I don't think I'm going to try this 16.16.13 update with all the lagging/freezing issues.
__________________
Deep Cherry Red 2015 JGC Ltd EcoDiesel with Beige Interior / ORA II / Lux II / 8.4AN
Mods: DEF injector guard | Mopar splash guards | Green Hornet fuel cap | Fumoto F-106 oil drain valve | aFe Pro Guard 7 engine air filter | Mopar molded running boards | Mopar roof rack cross bars | Mopar rear cargo net | Mopar rear cargo liner | Husky X-Act Contour floor liners | Mopar "Rugged Off-Road" Black & Machined 18x8 wheels
Reply With Quote
  #60  
Old 10-08-2016, 04:44 PM
overlanding's Avatar
Senior Member
 
Join Date: May 2012
Posts: 1,478
Thanks: 809
Thanked 226 Times in 198 Posts
Rep Power: 8463
overlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond reputeoverlanding has a reputation beyond repute
Re: PSA: You may want to hold off on Uconnect 5/2016 update

Quote:
Originally Posted by akinney View Post
Has anyone heard anything more about this "August update" that was supposed to resolve some of these issues?



I'd like to see some improvements to nav and VR, but I don't think I'm going to try this 16.16.13 update with all the lagging/freezing issues.
What update?! My GC is going to the dealer Monday. They always play dumb and tell me "nope there were no updates" so I would like to go in armed...
Reply With Quote
Reply

Tags
uconnect, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PSA: 2015 Order Banks closing tomorrow 9/15 Kidd_Funkadelic Grand Cherokee - WK2 - 0 09-14-2015 12:46 PM
PSA.... Found something cool to prevent door scuffs. LoveMyFirstJeep Interior/Exterior/Visual 32 06-08-2015 09:10 PM
PSA for Those Fiending for More Real World 2014 Pics... SMG1 Grand Cherokee - WK2 - 22 03-03-2013 10:22 AM
PSA: The '14 Summit is at the DC Auto Show... SMG1 Grand Cherokee - WK2 - 23 02-06-2013 09:16 PM
PSA - Hail damage WK2's at Marino ahung12 NorthCentral 0 07-06-2012 11:07 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.