Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-12-2014, 03:21 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jul 2014
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 70
Ron2014WK2 is on a distinguished road
Random Pixel on EVIC, Back UP Camera Issues at 103 Degrees F

I have a 14 Overland. Aug 13 build date. I have a random pixel that comes on the EVIC. In order to get the pixel to show up I have to be using the digital speedometer. I keep my EVIC on the Tire pressure screen, but I can reproduce this on any of the screens. The pixel is illuminated when moving the transmission from P to R then to D. While the pixel is on, I can move the EVIC Screens using the UP and Down arrows and the pixel remains. on some screens pressing the left and right arrows refreshes the screen and wipes the pixel until I do a P to R to D shift. Has anyone seen this or can anyone else reproduce this? The Dealer and Factory Rep has reviiewed my car and have to idea. Even after an instrument cluster replacement, I still have the issue.

Additionally, While visiting Palm Springs on a 103 Degree F day, my back up camera lines disappeared and the image looked like an infrared image. I haven't been back into a high temperature area since, so I don't know if this is chronic. Have any of you out there living in the desert climates seen this before? Of course the dealer is unable to reproduce the situation and my video of this didn't help them diagnose a problem.

Thank you,

Ron
Attached Images
Attached Files
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pixel on dash joey49 Technical Service Bulletins and Recalls 46 09-03-2014 08:28 PM
Air Conditioner turns on when I hit the recirculate button and it's 19 degrees out jgc4ever Trouble Shooting/Problems/Service 3 01-20-2012 08:54 PM
Parkview Camera (reverse camera) Alignment joebuf1 Trouble Shooting/Problems/Service 6 01-11-2012 03:28 PM
730RER Screen Dead Pixel Line pbm317 Trouble Shooting/Problems/Service 6 06-12-2011 07:57 PM
Thermometer is off by 20 degrees jdub05 Troubleshooting/Problems Discussion 3 01-15-2011 07:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community