samsung s6 and uconnect no playing nice - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-05-2015, 10:15 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 384
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 6401
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
samsung s6 and uconnect no playing nice

My previous phone, Nokia 925. The navigation system/uconnect would read my texts and I could respond with text too.

Well, with this android phone, I cant.

Anyone else with issue?

My first android btw.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-06-2015, 12:02 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2015
Location: Montreal, Canada
Posts: 32
Thanks: 21
Thanked 2 Times in 2 Posts
Rep Power: 15111
Pinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

My S4 messages worked with uconnect before I upgraded the firmware of the S4. After the upgrade, I had to redo the pairing between the phone/uconnect. The messages button was then grayed out and I couldn't read or reply to messages with uconnect anymore. To fix this, I had to delete the phone from uconnect and do the pairing again. It has worked flawlessly ever since. Hope this helps.
Reply With Quote
  #3  
Old 06-06-2015, 09:31 AM
ekaz's Avatar
Member
My Jeep: 2015 6.4L SRT WK2
 
Join Date: Oct 2009
Location: Chicago
Posts: 764
Thanks: 9
Thanked 40 Times in 33 Posts
Rep Power: 3644
ekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond reputeekaz has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

my s6 edge worked but I don't like it so turned it off
__________________
2015 Billet Silver
past:
2012 300SRT, 2009 Jeep SRT, 2006 Charger SRT
Too many mods to list for each, so let's just say a lot was done over the years.
Reply With Quote
  #4  
Old 06-06-2015, 12:48 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 384
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 6401
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Hmmm, it says I need a uconnect subscription to do voice text. I didn't need that with my windows phone
Reply With Quote
  #5  
Old 06-06-2015, 01:05 PM
macfan's Avatar
Member
My Jeep: 2014 3.2L KL
 
Join Date: Oct 2013
Location: Fenton, Michigan USA
Posts: 608
Thanks: 130
Thanked 92 Times in 77 Posts
Rep Power: 5951
macfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Quote:
Originally Posted by WATacoRider View Post
Hmmm, it says I need a uconnect subscription to do voice text. I didn't need that with my windows phone
You get a free year of Uconnect with the purchase of your Jeep. It is possible your subscription has run out now and you need to renew it. I have a Samsung Galaxy and it works just fine with my RA4/8.4NA but I have renewed my Uconnect subscription and that may be the difference. One other suggestion. The Samsung Galaxy is a bit tricky to get pared with Uconnect the first time. Are you sure you are pared? When I first bought my Jeep I borrowed my salesman's iPhone to see if I wanted to purchase one. It was my experience that the Samsung Galaxy worked better and offered more Uconnect features than the iPhone. BTW, my Samsung Galaxy is just the cheap Tracfone version and as I previously said all Uconnect features work just fine with it.
Reply With Quote
  #6  
Old 06-06-2015, 02:31 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 384
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 6401
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Quote:
Originally Posted by macfan View Post
You get a free year of Uconnect with the purchase of your Jeep. It is possible your subscription has run out now and you need to renew it. I have a Samsung Galaxy and it works just fine with my RA4/8.4NA but I have renewed my Uconnect subscription and that may be the difference. One other suggestion. The Samsung Galaxy is a bit tricky to get pared with Uconnect the first time. Are you sure you are pared? When I first bought my Jeep I borrowed my salesman's iPhone to see if I wanted to purchase one. It was my experience that the Samsung Galaxy worked better and offered more Uconnect features than the iPhone. BTW, my Samsung Galaxy is just the cheap Tracfone version and as I previously said all Uconnect features work just fine with it.
my subscription ended months ago. But with the Nokia, it still worked.
Reply With Quote
  #7  
Old 06-06-2015, 02:47 PM
macfan's Avatar
Member
My Jeep: 2014 3.2L KL
 
Join Date: Oct 2013
Location: Fenton, Michigan USA
Posts: 608
Thanks: 130
Thanked 92 Times in 77 Posts
Rep Power: 5951
macfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond reputemacfan has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Quote:
Originally Posted by WATacoRider View Post
my subscription ended months ago. But with the Nokia, it still worked.
LOL, if you say so but I am not sure if I believe you as I don't see how it could unless Uconnect gave you a bit of a grace period. I don't see anyway possible Uconnect could work without a subscription unless you were on a short grace period. I know when I switched credit cards I forgot to notify Uconnect and they gave me a couple months grace period so I am guessing that is why your old phone worked. Trust me Nokia's OS in my opinion is just about the worst OS out there and there is no way Uconnect is giving the Nokia OS a free pass on their system.
Reply With Quote
  #8  
Old 06-06-2015, 03:16 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 384
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 6401
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Quote:
Originally Posted by macfan View Post
LOL, if you say so but I am not sure if I believe you as I don't see how it could unless Uconnect gave you a bit of a grace period. I don't see anyway possible Uconnect could work without a subscription unless you were on a short grace period. I know when I switched credit cards I forgot to notify Uconnect and they gave me a couple months grace period so I am guessing that is why your old phone worked. Trust me Nokia's OS in my opinion is just about the worst OS out there and there is no way Uconnect is giving the Nokia OS a free pass on their system.
I bought my vehicle in Oct 2013.

Up until last week, whenever I received a text in the car. The car would read me the text. "Read it" with voice command. I was able to "reply" and "send" my replies or "finish" I believe are the options.

I was never able to start a text though, with voice command. I could do calls with voice command.

This was not through Cortana. I never enabled Cortana because I didn't care for for it.

I don't know what to tell you.


I find this weird. In the Accord, it reads texts from phone without any sort of subscription.
Reply With Quote
  #9  
Old 06-06-2015, 05:51 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2015
Location: Montreal, Canada
Posts: 32
Thanks: 21
Thanked 2 Times in 2 Posts
Rep Power: 15111
Pinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

I'm in Canada and there is no such thing as a uconnect subscription here yet, the messaging works fine without it. When you paired your phone, did you get a notification that uconnect wanted to access your messages? Not just the contacts...
Reply With Quote
  #10  
Old 06-08-2015, 12:34 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 384
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 6401
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Quote:
Originally Posted by Pinch View Post
I'm in Canada and there is no such thing as a uconnect subscription here yet, the messaging works fine without it. When you paired your phone, did you get a notification that uconnect wanted to access your messages? Not just the contacts...
there is no doubt my phone is connected.

It seems easy enough. Nothing different than any of my past other phones.

I suspect there needs to be an update for the uconnect to work properly with this phone. it did just come out a couple of months ago.

Heres what's happening.

When I receive a text, I get a vocal message saying message from the person.

I have no voice command action. Instead on the monitor, I have softkeys to push. I can read it, reply, and a couple of other options.

I can see a list of all previous messages.

I can select a list of prepared responses to send. When I select those, on my phone, its says at the bottom of each text, "sent by my jeep". This phrase also shows up for the other person.

Again, this is with the touch screen on the console. not hands free at all.
Reply With Quote
  #11  
Old 06-08-2015, 07:39 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2015
Location: Montreal, Canada
Posts: 32
Thanks: 21
Thanked 2 Times in 2 Posts
Rep Power: 15111
Pinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond reputePinch has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Ok, I thought you couldn't do anything with messages.. What you describe is typically what I can do with my phone: when I receive a message, I can listen to it, read it (if the car is not moving), etc by touching a button the screen. I can also give a command vocally by pressing the phone button like "send message to Tom...". Can you still do that?
Reply With Quote
  #12  
Old 06-09-2015, 12:55 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 384
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 6401
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
Re: samsung s6 and uconnect no playing nice

Quote:
Originally Posted by Pinch View Post
Ok, I thought you couldn't do anything with messages.. What you describe is typically what I can do with my phone: when I receive a message, I can listen to it, read it (if the car is not moving), etc by touching a button the screen. I can also give a command vocally by pressing the phone button like "send message to Tom...". Can you still do that?
that's what I can do now with the S6. I lost my voice commands from when I had my Nokia.

Actually, when I was playing with it this morning, when I push the green phone button on the steering wheel, the last option shows a vocal, send message to. I don't remember this being available on the Nokia. anyways, I can do all the steps until.

I believe the command is, "send message to Tom mobile". Then it tells me I dont have subscriptions.

Just strange to me.
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect problems with Samsung Galaxy Parrot Trouble Shooting/Problems/Service 13 02-08-2015 09:05 AM
Samsung s5 / Uconnect question FT1234 Audio, Video, Navigation & Electronic Modifications 1 09-30-2014 07:54 AM
Samsung Galaxy S4 Uconnect NebularMan Audio/Visual/Navigation 11 08-21-2013 11:58 AM
UConnect text notifications with Samsung Galaxy S4... chukeer Trouble Shooting/Problems/Service 1 07-24-2013 07:16 PM
Samsung Stratosphere Web Streams with RHR/Uconnect? Lingohocken Audio/Visual/Navigation 2 10-20-2011 11:05 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.