Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-01-2013, 08:18 PM
Member
My Jeep: 2014 WK2
 
Join Date: Nov 2013
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 277
el_guineo is on a distinguished road
Service Keyless System

Midway through my audio install.

Now "Service Keyless System" comes on every time I turn on my vehicle.

The remote turn on with my FOB works, but the keyless entry-and-go does not (when I touch the inside of the handle, nothing happens).

Did I reset the system because I disconnected the battery? Any way to reset it back without having to go to the dealer? Is it possible I might have damaged or left disconnected (doubt it) some keyless device in the driver's side door when installing my speakers?

Any help or guidance would be appreciated!
__________________

__________________
Reply With Quote
  #2  
Old 12-02-2013, 10:23 AM
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2011
Location: NYC Area
Posts: 522
Thanks: 35
Thanked 35 Times in 31 Posts
Rep Power: 4089
1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute1stJeepGC has a reputation beyond repute
Re: Service Keyless System

Quote:
Originally Posted by el_guineo View Post
Midway through my audio install.

Now "Service Keyless System" comes on every time I turn on my vehicle.

The remote turn on with my FOB works, but the keyless entry-and-go does not (when I touch the inside of the handle, nothing happens).

Did I reset the system because I disconnected the battery? Any way to reset it back without having to go to the dealer? Is it possible I might have damaged or left disconnected (doubt it) some keyless device in the driver's side door when installing my speakers?

Any help or guidance would be appreciated!
Greetings,

Congratulations and welcome to the FOB key club. By know means you are the first one to experience this problem. I consider this one the worst parts of the JGC.

I usually do is to shut everything in the JGC, leave and lock it with the remote and then open it with remote. This might take a 2 or 3 times to work. If it does not and you are under warranty, bring to the service dealer to have the system re-flashed. I have had the unit replaced and re-flashed 2x now.

Best for now.
__________________

__________________
Laredo X, Trail Rated, QTii, Sele-Terrian, Quadra Lift, Off-Road Adventure Package ii, Nokian Rotiva AT, Tow, Custom Sound System ( HAT speakers, JLAudio, Pioneer, JBL MS-8 & RF 3.sixty.3).
Reply With Quote
  #3  
Old 12-02-2013, 07:07 PM
Member
My Jeep: 2014 WK2
 
Join Date: Nov 2013
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 277
el_guineo is on a distinguished road
Re: Service Keyless System

Solved!

After reading through past posts, figured out that the problem was in the rear sensor. Had left it disconnected during my audio install!

A quick plug-in and everything is back to normal.

Thanks!
__________________
Reply With Quote
  #4  
Old 01-05-2014, 11:19 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 424
jrein is on a distinguished road
Re: Service Keyless System

Where is the rear sensor located?
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
" service electric break system " and " service 4WD system " Rexie1983 Troubleshooting/Problems 0 03-18-2013 06:48 AM
Abs light, service brake system and 4wd system chaase68 Troubleshooting/Problems 15 08-09-2012 05:49 AM
Keyless system question Jdsolid1 Grand Cherokee - WK2 - 1 10-28-2011 11:27 AM
Keyless system question Jdsolid1 Trouble Shooting/Problems/Service 12 02-24-2011 09:22 AM
Service Light - SERVICE 4WD SYSTEM - ?? Only 30K miles.... babygorilla Grand Cherokee - WK 4 02-17-2011 08:09 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community