Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-30-2010, 12:02 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1336
singhgill is on a distinguished road
Strange Issue with Instrument lights and 430N restarts on it own.

I have approx. 1400 miles on my vehicle and i have noticed this strange issue only 3 times and that too in a week.

While driving a vehicle i noticed that the Instrument lights and head lamp indicator kinda of cuts off and comes back on as if its a blip for less then a second. This also causes media player 430N to restart on its own.

After these instances it gets back to normal as if nothing happened.

I have not noticed any pattern when this happens as all three times it happened randomly.

I mentioned this to my dealer and they ask me to monitor for couple weeks and see if it happens again.

Anyone have any clue what the cause might be?

Thanks.
__________________

__________________
Reply With Quote
  #2  
Old 12-30-2010, 10:43 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1336
singhgill is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Anyone?
__________________

__________________
Reply With Quote
  #3  
Old 12-30-2010, 11:03 AM
Technosavant's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2010
Location: STL, MO area
Posts: 1,282
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 2815
Technosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond repute
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Weird. Sounds like something is losing power- like a connection isn't made well.
__________________
Reply With Quote
  #4  
Old 12-30-2010, 11:27 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1336
singhgill is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

That is my guess that its lost power for that particular second, or can it be some computer glitch?
I will check the battery connectors today and will make sure if they look good. I will keep monitoring and if the issue still persist i will contact service at the dealer.
__________________
Reply With Quote
  #5  
Old 01-03-2011, 10:40 AM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1336
singhgill is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

After monitoring it on this past weekend, the problem got worse, whole Media Center unit will go off for a minute and then will start on it own. When its off i noticed the instrument lights also dims down a bit.

It only happens while i am driving as i suspect the vibrations might be causing the loose connection or faulty switch to loose power.

I am taking my vehicle to the dealer hoping that its just a minor issue which should be fixed quickly.
__________________
Reply With Quote
  #6  
Old 01-03-2011, 01:42 PM
Premium Member
 
Join Date: Sep 2010
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1773
bpmcgee is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Quote:
Originally Posted by singhgill View Post
I am taking my vehicle to the dealer hoping that its just a minor issue which should be fixed quickly.
Minor issue, yes. Fixed quickly? I'd be surprised. This is going to be a tough one for them to track down, I'm guessing.

B
__________________
Reply With Quote
  #7  
Old 01-03-2011, 03:44 PM
Technosavant's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2010
Location: STL, MO area
Posts: 1,282
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 2815
Technosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond repute
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Quote:
Originally Posted by bpmcgee View Post
Minor issue, yes. Fixed quickly? I'd be surprised. This is going to be a tough one for them to track down, I'm guessing.

B
Hard to say. Could be as simple as a wiring harness not plugged in all the way. Could be something as messy as a harness with a short in it.
__________________
Reply With Quote
  #8  
Old 01-03-2011, 07:59 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1336
singhgill is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Ok so guys went to dealer this evening. They ask me to leave the vehicle with them, i told them i want to talk to Service Manager as this is not acceptable to have issues when i just have 1500 miles on my jeep.

Argued with Manager and he agree on getting my car checked right away. So i went to the waiting lounge, and got called with in 5 mins.

IOD fuse was loose and they tightened it. Issue is not there anymore, Plus i got $45 worth of Gas Card for the inconvenience. :-)
__________________
Reply With Quote
  #9  
Old 01-04-2011, 04:35 AM
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2010
Location: Indianapolis
Posts: 275
Thanks: 0
Thanked 7 Times in 4 Posts
Rep Power: 1673
IndyBob has a spectacular aura about
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Quote:
Originally Posted by singhgill View Post
Ok so guys went to dealer this evening. They ask me to leave the vehicle with them, i told them i want to talk to Service Manager as this is not acceptable to have issues when i just have 1500 miles on my jeep.

Argued with Manager and he agree on getting my car checked right away. So i went to the waiting lounge, and got called with in 5 mins.

IOD fuse was loose and they tightened it. Issue is not there anymore, Plus i got $45 worth of Gas Card for the inconvenience. :-)
Sounds like you have a good dealer there. Glad they found the problem so fast and corrected it.
__________________
Reply With Quote
  #10  
Old 01-04-2011, 12:19 PM
Premium Member
 
Join Date: Sep 2010
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1773
bpmcgee is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

I'm glad I was wrong too!
__________________
Reply With Quote
  #11  
Old 01-04-2011, 12:23 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1336
singhgill is on a distinguished road
Re: Strange Issue with Instrument lights and 430N restarts on it own.

Quote:
Originally Posted by bpmcgee View Post
I'm glad I was wrong too!
No you were kinda of right. They were telling me you have to leave your vehicle and it can be a problem they might need time and blaah blaah..

I got after them (Was kinda of furious too) i ask them to perform quick check but they only agree only after i spoke to service manager.
__________________
Reply With Quote
  #12  
Old 01-04-2011, 03:33 PM
Technosavant's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Jul 2010
Location: STL, MO area
Posts: 1,282
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 2815
Technosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond reputeTechnosavant has a reputation beyond repute
Re: Strange Issue with Instrument lights and 430N restarts on it own.

I'm glad it was a simple thing. They probably were expecting to have to tear the dash apart (hard to do on the spur of the moment) and decided to check the easy thing first.

Luckily for everybody, it was the easy thing.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
430N Navigation Is Strange Remleym Audio/Visual/Navigation 11 09-08-2011 09:44 PM
Instrument Cluster Problems swing4terps Grand Cherokee - WK 8 12-24-2010 02:27 PM
Instrument panel noise Joejeep Troubleshooting/Problems Discussion 1 11-21-2010 01:10 PM
UConnect Phone Issue with 430N April Audio/Visual/Navigation 4 11-12-2010 05:02 PM
instrument cluster SvenskaJeepGuy Grand Cherokee - WK 18 12-31-2009 11:36 AM

» Random Garages

Red

PA WJ

Onyx

ZSupra1221
Add your Jeep
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community