SXM soft-key appearing/Dissapearing - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-20-2014, 02:28 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: Dec 2014
Location: Puerto Rico
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
cabrej1 is on a distinguished road
SXM soft-key appearing/Dissapearing

Recently (about a week ago) I complete the update of the FW of the Uconnect to 14.31.00 after dowloading from their site. Everything went well and radio is working ok. The other day I noticed that the SXM softkey appeared in the radio unit (AM/SXM). This has happened some times now. My 2014 GC have the RA2-H 5.0 unit system. I didn't have SXM service. I pressed the AM/SXM and a screen with AM FM SXM soft-keys appeared. When I press the SXM softkey, it bring me to the SXM screen but don't get a Radio ID or ESN. No ads sounds neither on channel 0. I keep toggling and then the softkey dissappear.

I called the Jeep care reps and they told me the issue could be as a consequence of the update. They also told me that my unit was SXM ready. Not sure what does this mean.

In the window sticker when I bought the GC was listed in the Std Equipment Interior Features SiriusXM Satellite Radio w/ 1-Yr Radio Subscription. Later in the Optional Equipment have later a SiriusXM Satellite Radio Delete Credit -$195 statement

What does this means? Can I be able to update the unit somehow to reactivate the SXM feature availability?

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 12-21-2014, 07:50 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: Dec 2014
Location: Puerto Rico
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
cabrej1 is on a distinguished road
Re: SXM soft-key appearing/Dissapearing

I took a look to the radio today. Besides the main connector for the factory harness, the unit have three connectors only in the back: A white or beige, another blue one nearby, and the USB one.

I also noticed that there were two additional wires with similar connectors that the white (or beige) and the blue. They were a black (or dark gray) and a red (or brown one). My apologies! I have probelms with colors (color blind).

What I need in order to have the Satellite Radio feature fully available?
Any hints?

Thanks ahead!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Favorite Artist on SXM Dimes Audio/Visual/Navigation 0 04-04-2014 06:56 PM
SXM Station Pics gone?! PB4UGO Grand Cherokee - WK2 - 2 01-13-2014 02:16 PM
2014 Quadra-lift: "easy entry" option not appearing on UConnect menu? overlands Trouble Shooting/Problems/Service 85 10-06-2013 09:11 PM
Free SXM Online Access w/ SiriusXM Free Trial jdavid Audio/Visual/Navigation 0 08-25-2013 04:30 PM
Jeep WJ oil dissapearing, not leaking 02JeepGrandCherokee Troubleshooting/Problems 9 04-13-2011 10:10 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.