Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #109  
Old 02-19-2011, 10:20 PM
MasterWK's Avatar
Senior Member
My Jeep: 2010 5.7L WK
 
Join Date: Jan 2011
Location: Denver, Colorado
Posts: 1,141
Thanks: 3
Thanked 6 Times in 6 Posts
Rep Power: 2504
MasterWK has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Greg7 View Post
And I did not spend 43 grand for a safe driving lecture. I plan on going to the dealer and see if my vehicle can be fixed, that simple.
I honestly doubt that Greg7 spent 43 grand in cash on his car. Have fun paying that off, debt is a wonderful thing.
__________________

__________________
Reply With Quote
  #110  
Old 02-20-2011, 09:04 AM
2011RitterGC's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: WNC
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1742
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by MasterWK View Post
I honestly doubt that Greg7 spent 43 grand in cash on his car. Have fun paying that off, debt is a wonderful thing.
Why? Do you know him?
__________________

__________________
2011 Blackberry Pearl/Frost Overland 5.7L 730N 4x4
[SIGPIC][/SIGPIC]
Reply With Quote
  #111  
Old 02-20-2011, 09:36 AM
the1jake's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Valley Forge U S A
Posts: 358
Thanks: 2
Thanked 3 Times in 2 Posts
Rep Power: 2235
the1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Greg7 View Post
I honestly have no clue how to upload a video from my cell phone. I am on vacation now or I would have contacted my dealers service manager (who is excellent) about this problem.
Download the Photobucket mobile app to your smartphone. It's an easy process to upload from there.
__________________
2011 Jeep Grand Cherokee Overland. Dark Charcoal. 18" black cast aluminum wheels. 275/65/R18 Nitto Terra Grapplers. (replaced the Firestone A/Ts in the pic) Rock rails. Skid plates. Tow hooks. Huskyliners. 44K miles as of 11/13.

http://www.jeepgarage.org/attachments/signaturepics/sigpic5916_1.gif
Reply With Quote
  #112  
Old 02-20-2011, 05:12 PM
Member
 
Join Date: Oct 2010
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1482
Greg7 is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by MasterWK View Post
I honestly doubt that Greg7 spent 43 grand in cash on his car. Have fun paying that off, debt is a wonderful thing.
Sorry to burst your bubble, but I paid cash.
__________________
Reply With Quote
  #113  
Old 02-20-2011, 06:16 PM
Knightrider03m's Avatar
Everyday I'm shuffling
My Jeep: 2012 3.0L
 
Join Date: May 2009
Location: In the mud now
Posts: 6,128
Thanks: 13
Thanked 18 Times in 18 Posts
Rep Power: 323376
Knightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond reputeKnightrider03m has a reputation beyond repute
Send a message via AIM to Knightrider03m
Re: The Back UP Camera feature is set up WRONG from the factory

Who cares if one paid cash or got their car by making normal car notes
__________________
-Marcus-
2012 Ford Escape XLT 3.0L V6 AWD White Suede
Current mods: 6000K HID low/hi beams; Passport 9500ix; Garmin NUVI50 5% Tint; Tinted Tails; Duel Exhaust; Debadge
Future mods: Lowing kit; Engine Tune; Black wheels; Monotone Paint Job
Reply With Quote
  #114  
Old 02-20-2011, 06:36 PM
Marlin's Avatar
"The Aussie"

My Jeep: 1981 5.7L CJ
 
Join Date: May 2009
Location: Licmye Bawlls
Posts: 9,362
Thanks: 65
Thanked 16 Times in 15 Posts
Rep Power: 81004
Marlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

No one.

Gents, on topic or it gets locked up!

It's been annoying enough anyway. lol
__________________
Reply With Quote
  #115  
Old 02-21-2011, 09:24 AM
Premium Member
My Jeep: 2012 6.4L SRT8
 
Join Date: Dec 2010
Location: Ormond Beach FL
Posts: 1,544
Thanks: 0
Thanked 22 Times in 21 Posts
Rep Power: 2943
mjw930 has a reputation beyond reputemjw930 has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

I wasn't sure if the previous video was a 430N and someone here mentioned there was a delay with the 430N so I figured I'd check. Below is a video, you can see that once the system boots (nothing you can do to reduce that time and all vehicles have that issue) reverse overrides the warning immediately, meaning no delay. If the OP's system isn't working this way it needs a trip to the dealer.

__________________
2012 Grand Cherokee SRT8 Black/Black
Reply With Quote
  #116  
Old 02-21-2011, 09:36 AM
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Nov 2010
Location: SE New Mexico
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1485
pwguy is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by mjw930 View Post
I wasn't sure if the previous video was a 430N and someone here mentioned there was a delay with the 430N so I figured I'd check. Below is a video, you can see that once the system boots (nothing you can do to reduce that time and all vehicles have that issue) reverse overrides the warning immediately, meaning no delay. If the OP's system isn't working this way it needs a trip to the dealer.
That is about how mine is. The boot time is the cause of the delay and the delay is there. The boot time may not be the same with the different radio/nav units.
__________________
Reply With Quote
  #117  
Old 02-21-2011, 09:37 AM
Relwarc's Avatar
Super Moderator

My Jeep: 2009 6.1L WK
 
Join Date: Jul 2009
Location: Baltimore, MD
Posts: 2,507
Thanks: 12
Thanked 23 Times in 22 Posts
Rep Power: 614305
Relwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond reputeRelwarc has a reputation beyond repute
Garage
Re: The Back UP Camera feature is set up WRONG from the factory

just read through this thread.... seriously cant handle some of the new WK2 crowd around here! (some of them, not all or most, dont get pissy)

There's a computer in your head unit... it takes time to boot. I have a high end aftermarket head unit, and i've seen some that are TOP of the line. They ALL require a boot time of several seconds.

Honestly, if you have the vehicle in reverse and are trying to back out before that thing boots up, you must be on your way to a fire. If not, then you need to learn to let your drivetrain warm up a little before slamming it into gear.

some people....
__________________
-Doug




'09 Modern Blue STR8, fully loaded, 5% tint all around 40% windshield, 4" Bwoody, 5" Tips, 6K HID Reverse,lows,fogs and switchbacks. Blacked out LED tails. PX8 rear step. Body matched ANTIVENOM hood. Lots of BT goodies, tuned by FRP. Best 1/4 ET so far: 12.65

'07 WK 4.7L Laredo. 28X package. RK 3.5" lift, 18" Sahara brushed rims, SOLD
'94 ZJ 4.0. 4.5" lift, 33" swampers, body armor, lots of mods. SOLD
Reply With Quote
  #118  
Old 02-21-2011, 10:06 AM
Megatron's Avatar
Super Moderator

My Jeep: 2007 WK
 
Join Date: May 2009
Location: Brooklyn, NY
Posts: 12,209
Thanks: 190
Thanked 128 Times in 120 Posts
Rep Power: 2899181
Megatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond reputeMegatron has a reputation beyond repute
Garage
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Marlin View Post
No one.

Gents, on topic or it gets locked up!

It's been annoying enough anyway. lol
Amen

Reply With Quote
  #119  
Old 02-21-2011, 12:26 PM
2011RitterGC's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: WNC
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1742
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by pwguy View Post
That is about how mine is. The boot time is the cause of the delay and the delay is there. The boot time may not be the same with the different radio/nav units.
That boot time seems longer than a 730N and I think the other video was a 730N (RER). So, are we done now??
__________________

__________________
2011 Blackberry Pearl/Frost Overland 5.7L 730N 4x4
[SIGPIC][/SIGPIC]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your favorite feature on your WK? 1 GRAND Interior/Exterior/Visual 75 09-13-2011 02:19 PM
Back-up camera with base radio!? Djeazie Audio/Visual/Navigation 3 09-10-2010 08:26 PM
Back-up Camera install Puppetmaster_sr Audio, Video, Navigation & Electronic Modifications 10 07-14-2009 09:17 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community