Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #61  
Old 02-12-2011, 06:55 PM
Cperez's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Nov 2010
Location: Bethesda, MD
Posts: 765
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 2202
Cperez is just really nice
Send a message via AIM to Cperez
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by 2011RitterGC View Post
People, get over it! The camera comes on in 1 second (I timed it). It takes that long for the trans to settle down. You should not move the car that fast anyway. As far as the "safety screen" it only comes on when you turn the radio on and that is not needed for the camera to come on. If the radio is on the safety screen goes away when you put it in "R".
DISCLAIMER: I AM *NOT* BOTHERED BY BACKUP CAMERA SPLASH/SAFETY SCREEN.

However, in the interest of sharing objective data, my splash screen stays on much longer than 1 second...more on the order of 5-7 seconds. Doesn't bother me at all and if it did I would be SOL cuz it ain't gonna change.

My workaround has been to pad my comings and going by 5-7 seconds to compensate for this delay to my schedule.
__________________

__________________
2011 JGC Overland 4x4
Mineral Gray/Black 5.7L Hemi 20" wheels
430n (RHB) Advanced Warning & ACC Group
Sharkfin antenna OEM roof rack/slush & cargo mats
Purchase date: 12.28.10

Reply With Quote
  #62  
Old 02-12-2011, 07:02 PM
White Chocolate's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2009
Location: Saskatoon, Saskatchewan, Canada
Posts: 8,336
Thanks: 8
Thanked 8 Times in 8 Posts
Rep Power: 0
White Chocolate is an unknown quantity at this point
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Snipe315 View Post
I sure hope so!

I'm planning on buying a new JGC but if this is how the backup camera functions, I just might not!!

Yes, it is that important to me. I back my vehicle in almost every time I park (98%). The only time I don't is into my garage area. Having a delay before the backup camera comes on would be totally unacceptable.

BTW, it is much better to back into a parking spot than it is to pull forward into one. It also makes leaving much easier and safer.
Wow you wouldnt buy a new JGC because of the delay in the camera setting.


BAHAHAHAHAHAHHAHAHAHAHAHHAHAHAHHAHAHAHAAHHAHHAHHHA HAHAHAHAHAHHAHAHHAHHAAHAHAHAHAHAHHHAHHAHHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHHHAHAHAHAHAHAHAHAHHAHAH AHAHHHA*BREAAAAAAAATHE*BAHAHAHAHAHHAHAHAHAHAHHAHAH AAAHAHAHAHHHAHAHHAHH

__________________

__________________
Reply With Quote
  #63  
Old 02-12-2011, 07:21 PM
Premium Member
 
Join Date: Jun 2010
Posts: 132
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 2422
voyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond repute
Quote:
Originally Posted by Snipe315 View Post
WRONG!!

My 2005 Toyota 4Runner doesn't do this!

I think this is the stupidest thing I've heard of. There are times when you NEED to back up quickly. Having any kind of delay is unacceptable!!



If you check ANY other vehicle with a backup camera, I'd put real money on them functioning like my 4Runner versus how Jeep has done it!
My friends MDX has a much longer delay than my 08 WK, and my girlfriends TSX does too, guess you really haven't check many other vehicles.
__________________
Reply With Quote
  #64  
Old 02-12-2011, 07:35 PM
Member
 
Join Date: Feb 2011
Posts: 473
Thanks: 0
Thanked 16 Times in 13 Posts
Rep Power: 1831
Snipe315 is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by White Chocolate View Post
Wow you wouldnt buy a new JGC because of the delay in the camera setting.


BAHAHAHAHAHAHHAHAHAHAHAHHAHAHAHHAHAHAHAAHHAHHAHHHA HAHAHAHAHAHHAHAHHAHHAAHAHAHAHAHAHHHAHHAHHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHHHAHAHAHAHAHAHAHAHHAHAH AHAHHHA*BREAAAAAAAATHE*BAHAHAHAHAHHAHAHAHAHAHHAHAH AAAHAHAHAHHHAHAHHAHH

Laugh if you want but YES, it is that important to me.

What part of the fact that I BACK MY VEHICLE IN 98-99% OF THE TIME do you not understand.

Some idiots seem to think the only time the backup camera is used is when you LEAVE a spot. Well, I almost always use it when PARKING.

I back my vehicle in when I go to work, when I shop, when I go to the park, or the range, or the club.



How the @#$! would I back into a parking spot safely and efficently with a delay of several seconds?
__________________
Reply With Quote
  #65  
Old 02-12-2011, 07:39 PM
Member
 
Join Date: Dec 2010
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1475
GC2011 is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Snipe315 View Post
I back my vehicle in when I go to work, when I shop, when I go to the park, or the range, or the club.
Oh god, not one of those people. Always holding everyone else up while you back into a parking spot.......I have never understood this since it takes longer to back into a spot than it does to back out of one. Good luck finding a car that will not display a warning message and be much faster. If you back up all the time you should be able to do it without the aid of a camera.
__________________
Reply With Quote
  #66  
Old 02-12-2011, 07:55 PM
Nbtstatic's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Oct 2010
Location: Colorado Springs, CO
Posts: 388
Thanks: 0
Thanked 6 Times in 4 Posts
Rep Power: 14898
Nbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond reputeNbtstatic has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Snipe315 View Post
Laugh if you want but YES, it is that important to me.

What part of the fact that I BACK MY VEHICLE IN 98-99% OF THE TIME do you not understand.

Some idiots seem to think the only time the backup camera is used is when you LEAVE a spot. Well, I almost always use it when PARKING.

I back my vehicle in when I go to work, when I shop, when I go to the park, or the range, or the club.



How the @#$! would I back into a parking spot safely and efficently with a delay of several seconds?

If you are using it when parking, then I'm assuming your nav system has had plenty more than 3 seconds to boot up while you were driving to wherever you are about to park.

Or do you not realize we're talking about a delay only at vehicle/radio startup, not everytime you shift to reverse?
__________________
________________________
2011 Jeep Grand Cherokee
Overland 4x4 V6
Dark Charcoal Pearl
Dark Frost/Light Frost
730n
Photos

Reply With Quote
  #67  
Old 02-12-2011, 07:56 PM
White Chocolate's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2009
Location: Saskatoon, Saskatchewan, Canada
Posts: 8,336
Thanks: 8
Thanked 8 Times in 8 Posts
Rep Power: 0
White Chocolate is an unknown quantity at this point
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Snipe315 View Post
Laugh if you want but YES, it is that important to me.

What part of the fact that I BACK MY VEHICLE IN 98-99% OF THE TIME do you not understand.

Some idiots seem to think the only time the backup camera is used is when you LEAVE a spot. Well, I almost always use it when PARKING.

I back my vehicle in when I go to work, when I shop, when I go to the park, or the range, or the club.



How the @#$! would I back into a parking spot safely and efficently with a delay of several seconds?
Turn your head, look backwards, and park......

simple...very simple.
__________________
Reply With Quote
  #68  
Old 02-12-2011, 08:29 PM
Premium Member
 
Join Date: Jun 2010
Posts: 132
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 2422
voyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond reputevoyagerx has a reputation beyond repute
Snipe already isn't getting a WK2 due the perceived QL problems he thinks it has.
__________________
Reply With Quote
  #69  
Old 02-12-2011, 08:34 PM
2011RitterGC's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: WNC
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1774
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Cperez View Post
DISCLAIMER: I AM *NOT* BOTHERED BY BACKUP CAMERA SPLASH/SAFETY SCREEN.

However, in the interest of sharing objective data, my splash screen stays on much longer than 1 second...more on the order of 5-7 seconds. Doesn't bother me at all and if it did I would be SOL cuz it ain't gonna change.

My workaround has been to pad my comings and going by 5-7 seconds to compensate for this delay to my schedule.
But putting the car in "R" shuts off the "splash screen" rigth away!!
__________________
2011 Blackberry Pearl/Frost Overland 5.7L 730N 4x4
[SIGPIC][/SIGPIC]
Reply With Quote
  #70  
Old 02-12-2011, 11:55 PM
Member
 
Join Date: Feb 2011
Posts: 473
Thanks: 0
Thanked 16 Times in 13 Posts
Rep Power: 1831
Snipe315 is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Nbtstatic View Post
Or do you not realize we're talking about a delay only at vehicle/radio startup, not everytime you shift to reverse?
Thanks for clearing that up.

As for looking backwards when backing, I always do. The camera adds to what I can see, especially when trying to judge how much space is left directly behind.
__________________
Reply With Quote
  #71  
Old 02-13-2011, 08:46 AM
2011RitterGC's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2011
Location: WNC
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1774
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Cperez View Post
DISCLAIMER: I AM *NOT* BOTHERED BY BACKUP CAMERA SPLASH/SAFETY SCREEN.

However, in the interest of sharing objective data, my splash screen stays on much longer than 1 second...more on the order of 5-7 seconds. Doesn't bother me at all and if it did I would be SOL cuz it ain't gonna change.

My workaround has been to pad my comings and going by 5-7 seconds to compensate for this delay to my schedule.

Just to be clear, yes my "Splash screen" stays on 5-7 sec (If the rdiao is on) but it goes off right away if I put it into "R".
__________________
2011 Blackberry Pearl/Frost Overland 5.7L 730N 4x4
[SIGPIC][/SIGPIC]
Reply With Quote
  #72  
Old 02-13-2011, 09:39 AM
Premium Member
My Jeep: 2012 6.4L SRT8
 
Join Date: Dec 2010
Location: Ormond Beach FL
Posts: 1,544
Thanks: 0
Thanked 22 Times in 21 Posts
Rep Power: 2974
mjw930 has a reputation beyond reputemjw930 has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by 2011RitterGC View Post
Just to be clear, yes my "Splash screen" stays on 5-7 sec (If the rdiao is on) but it goes off right away if I put it into "R".
Does the splash screen come on if you haven't selected NAV? On other systems I've had the splash only comes in when you select NAV and if you don't have the NAV screen up when you stop the car the splash doesn't come on. Or, is the NAV always running in the background so you get the splash every time you start the car regardless the last setting?

(I'd answer this myself but the trucking company can't seem to get my WK2 the last 85 miles from the rail yard to the dealer )
__________________

__________________
2012 Grand Cherokee SRT8 Black/Black
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your favorite feature on your WK? 1 GRAND Interior/Exterior/Visual 75 09-13-2011 02:19 PM
Back-up camera with base radio!? Djeazie Audio/Visual/Navigation 3 09-10-2010 08:26 PM
Back-up Camera install Puppetmaster_sr Audio, Video, Navigation & Electronic Modifications 10 07-14-2009 09:17 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community