The Back UP Camera feature is set up WRONG from the factory - Page 7 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #73  
Old 02-13-2011, 10:15 AM
Premium Member
 
Join Date: Sep 2010
Posts: 383
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2735
bpmcgee is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

The splash screen is for the NAV system, not for the backup camera.

And Snipe, how do you see the backup video if your head is turned over your shoulder?

Reply With Quote
Sponsored Links
Advertisement
 
  #74  
Old 02-13-2011, 10:22 AM
2011RitterGC's Avatar
Member
My Jeep: 2012 3.6L JK
 
Join Date: Jan 2011
Location: FL
Posts: 532
Thanks: 94
Thanked 31 Times in 20 Posts
Rep Power: 2783
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by mjw930 View Post
Does the splash screen come on if you haven't selected NAV? On other systems I've had the splash only comes in when you select NAV and if you don't have the NAV screen up when you stop the car the splash doesn't come on. Or, is the NAV always running in the background so you get the splash every time you start the car regardless the last setting?

(I'd answer this myself but the trucking company can't seem to get my WK2 the last 85 miles from the rail yard to the dealer )
The screen I am talking about is the one that comes on when the radio is turned on or the radio is on when the car is started. It is a long "Danger Danger Danger" and it wants you to "accept". If you dont Accept it goes away in about 6 seconds. If you put the car in "R" it goes off right away.

The UConnect "add" comes on whenever the car is started and yes, there is nothing you can do to get rid of that, its the "boot" time of the radio. It goes away in about 3 seconds but no one should put a car in gear until the engine has settled down a bit (about 3 seconds) so I don't see this as an issue.
__________________
2016 Granite 75th Anniversary Edition Sahara with Dark Saddle Leather
2011 GC Overland, Hemi
Reply With Quote
  #75  
Old 02-13-2011, 11:00 AM
Premium Member
My Jeep: 2012 6.4L SRT8
 
Join Date: Dec 2010
Location: Ormond Beach FL
Posts: 1,544
Thanks: 0
Thanked 25 Times in 24 Posts
Rep Power: 3833
mjw930 has a reputation beyond reputemjw930 has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by 2011RitterGC View Post
The screen I am talking about is the one that comes on when the radio is turned on or the radio is on when the car is started. It is a long "Danger Danger Danger" and it wants you to "accept". If you dont Accept it goes away in about 6 seconds. If you put the car in "R" it goes off right away.

The UConnect "add" comes on whenever the car is started and yes, there is nothing you can do to get rid of that, its the "boot" time of the radio. It goes away in about 3 seconds but no one should put a car in gear until the engine has settled down a bit (about 3 seconds) so I don't see this as an issue.
Ok so that pretty much means the NAV starts up at boot time.

So, to summarize, the only time these "screens" pop up is at start time and remain no longer the 6 or 7 seconds which, as you point out, should not be an issue since the vehicle should be allowed to settle a bit before you slap it in reverse. It's not an issue when you select reverse in normal operation (long after the car has been started like backing into a parking space or your garage).

Where exactly is the problem then???????
__________________
2012 Grand Cherokee SRT8 Black/Black
Reply With Quote
  #76  
Old 02-13-2011, 11:02 AM
chibianh's Avatar
Premium Member


My Jeep: 2011 5.7L WK2
 
Join Date: Jul 2010
Location: Colorado
Posts: 595
Thanks: 2
Thanked 6 Times in 5 Posts
Rep Power: 97387
chibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond reputechibianh has a reputation beyond repute
Send a message via AIM to chibianh
Re: The Back UP Camera feature is set up WRONG from the factory

backup cameras haven't always been around.. OP must be a youngin and have never driven a car without a backup camera?
__________________
2011 WK2 Overland 5.7 w/ Off-road Adventure II and other stuff
Reply With Quote
  #77  
Old 02-13-2011, 11:03 AM
2011RitterGC's Avatar
Member
My Jeep: 2012 3.6L JK
 
Join Date: Jan 2011
Location: FL
Posts: 532
Thanks: 94
Thanked 31 Times in 20 Posts
Rep Power: 2783
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by mjw930 View Post
Ok so that pretty much means the NAV starts up at boot time.

So, to summarize, the only time these "screens" pop up is at start time and remain no longer the 6 or 7 seconds which, as you point out, should not be an issue since the vehicle should be allowed to settle a bit before you slap it in reverse. It's not an issue when you select reverse in normal operation (long after the car has been started like backing into a parking space or your garage).

Where exactly is the problem then???????
I do not see one at all.
__________________
2016 Granite 75th Anniversary Edition Sahara with Dark Saddle Leather
2011 GC Overland, Hemi
Reply With Quote
  #78  
Old 02-13-2011, 11:16 AM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Jan 2010
Location: Central NH
Posts: 743
Thanks: 1
Thanked 15 Times in 15 Posts
Rep Power: 3911
nek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond reputenek121328 has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Learned a long time ago it is much safer and easier to drive out of a parking spot then back out, especially if there are tall vehicles on each side of mine.
Reply With Quote
  #79  
Old 02-13-2011, 11:18 AM
OneCent's Avatar
Premium Member
 
Join Date: Sep 2010
Location: Switzerland
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2478
OneCent is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

i would like to have a 360 surround camera system, like in the LR4 or Touareg.
__________________
Grand Cherokee 3.6l Overland, Brilliant Black, Dark/Light Frost Beige
Reply With Quote
  #80  
Old 02-13-2011, 11:40 AM
the1jake's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Valley Forge U S A
Posts: 358
Thanks: 2
Thanked 5 Times in 4 Posts
Rep Power: 3125
the1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond reputethe1jake has a reputation beyond repute
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Greg7 View Post
The instant I put my car in reverse, I should get a back up view of my surroundings. I should not get the Jeep Logo screen or the make sure you drive safe screen. These screens can come up when you put the car in drive.

I am getting 3 seconds of garbage when I really need the backup picture.

This is a safety issue and should be corrected .
Please post a video of this. I've tried to recreate what you've described with no luck. (starting the vehicle and immediately putting it in reverse) The rear camera screen appears within a second even with the drive safe screen. (sorry about the sideways video) Click on image to play.

Note the safe drive screen keeps appearing because I put the vehicle from Park to Reverse and back several times to demonstrate that the rearview camera screen comes up within a second. (even when the drive safe screen hasn't went off)


__________________
2011 Jeep Grand Cherokee Overland. Dark Charcoal. 18" black cast aluminum wheels. 275/65/R18 Nitto Terra Grapplers. (replaced the Firestone A/Ts in the pic) Rock rails. Skid plates. Tow hooks. Huskyliners. 44K miles as of 11/13.

http://www.jeepgarage.org/attachments/signaturepics/sigpic5916_1.gif
Reply With Quote
  #81  
Old 02-13-2011, 11:42 AM
BadLuck's Avatar
Premium Member
My Jeep: 2011 3.6L WK2
 
Join Date: Dec 2010
Location: Orland Park, IL
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2413
BadLuck is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Maybe jeep should come up with a button, like the hill descent. You can just let go if everything and the jeep will back out of the driveway itself. It takes all the hassle out of going in reverse
__________________

2011 GC Overland 3.6
2008 Honda Civic
1966 Chevrolet Chevelle Malibu
Reply With Quote
  #82  
Old 02-13-2011, 12:23 PM
JeepeeJ's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: Feb 2011
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2339
JeepeeJ is on a distinguished road
Talking Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by the1jake View Post
Please post a video of this. I've tried to recreate what you've described with no luck. (starting the vehicle and immediately putting it in reverse) The rear camera screen appears within a second even with the drive safe screen. (sorry about the sideways video) Click on image to play.

Note the safe drive screen keeps appearing because I put the vehicle from Park to Reverse and back several times to demonstrate that the rearview camera screen comes up within a second. (even when the drive safe screen hasn't went off)


Now I have this nasty crick in my neck after watching this video sideways. Who's responsible for this now? Is it Chrysler or your?!
__________________
I want to go Over Land...
Reply With Quote
  #83  
Old 02-13-2011, 06:59 PM
Cperez's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Nov 2010
Location: Bethesda, MD
Posts: 765
Thanks: 0
Thanked 5 Times in 4 Posts
Rep Power: 3060
Cperez is just really nice
Send a message via AIM to Cperez
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by 2011RitterGC View Post
Just to be clear, yes my "Splash screen" stays on 5-7 sec (If the rdiao is on) but it goes off right away if I put it into "R".
My test consisted of getting into the vehicle, starting it, immediately shifting into reverse, rolling out of my garage, and timing the duration of the screen (5-7 secs). This is on the 430n unit.

Last night I backed out of a spot with the aid of the camera. When I shifted into Drive, the splash screen appeared. I just chuckled. My wife asked me what was so funny and I didn't even bother going into it.
__________________
2011 JGC Overland 4x4
Mineral Gray/Black 5.7L Hemi 20" wheels
430n (RHB) Advanced Warning & ACC Group
Sharkfin antenna OEM roof rack/slush & cargo mats
Purchase date: 12.28.10

Reply With Quote
  #84  
Old 02-14-2011, 08:05 AM
2011RitterGC's Avatar
Member
My Jeep: 2012 3.6L JK
 
Join Date: Jan 2011
Location: FL
Posts: 532
Thanks: 94
Thanked 31 Times in 20 Posts
Rep Power: 2783
2011RitterGC is on a distinguished road
Re: The Back UP Camera feature is set up WRONG from the factory

Quote:
Originally Posted by Cperez View Post
My test consisted of getting into the vehicle, starting it, immediately shifting into reverse, rolling out of my garage, and timing the duration of the screen (5-7 secs). This is on the 430n unit.

Last night I backed out of a spot with the aid of the camera. When I shifted into Drive, the splash screen appeared. I just chuckled. My wife asked me what was so funny and I didn't even bother going into it.
Good point. You ahve a 430N and I have a 730N (RER). Maybe that's the difference? I have no problem with the 730N.
__________________
2016 Granite 75th Anniversary Edition Sahara with Dark Saddle Leather
2011 GC Overland, Hemi
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is your favorite feature on your WK? 1 GRAND Interior/Exterior/Visual/Lighting 75 09-13-2011 03:19 PM
Back-up camera with base radio!? Djeazie Audio/Visual/Navigation 3 09-10-2010 09:26 PM
Back-up Camera install Puppetmaster_sr Audio, Video, Navigation & Electronic Modifications 10 07-14-2009 10:17 AM
Garage Feature Splathers Site News, Help, and Feedback 9 06-06-2009 11:40 PM

» Random Garages

ACR

Boxer12

Jeep

Akwroolf
Add your Jeep
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:55 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.