U-Connect 8.4N & Phone Pairing ? - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-03-2016, 08:27 AM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,341
Thanks: 316
Thanked 247 Times in 176 Posts
Rep Power: 2021
billt is on a distinguished road
U-Connect 8.4N & Phone Pairing ?

Does a paired phone have to be inside the vehicle at startup in order to be recognized? I've noticed if I use the remote start feature, (either key FOB or phone app.), when I get in the vehicle with the phone in my pocket, or when my wife has it in her purse with the engine running, it will show "No Phone Connected". This regardless of how long or far the vehicle is driven.

If it's in the vehicle when started, it will recognize it within a minute or so after the engine is started, and the U-Connect boots up. The U-Connect Owners Manual Supplement goes into great detail, as far as Phone pairing and voice recognition is concerned, but I couldn't find anything that tells about phone recognition being a 1 shot deal at startup, or if it repeats every so often. It appears not.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-03-2016, 08:57 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,896
Thanks: 138
Thanked 547 Times in 425 Posts
Rep Power: 7433
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: U-Connect 8.4N & Phone Pairing ?

Doesn't have to be in the car, just in range and that will depend on your phone and cars position. I have gotten into it several times and driven off to see it say it has disconnected from the wife's phone in the house.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #3  
Old 01-03-2016, 09:50 AM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,341
Thanks: 316
Thanked 247 Times in 176 Posts
Rep Power: 2021
billt is on a distinguished road
Re: U-Connect 8.4N & Phone Pairing ?

If I get in and start the car in the garage with both phones in the house, (attached garage), neither phone will pair. Either or both phones must be in the vehicle in order to be recognized. Both phones are 1 year old Motorola Moto G models. Not high end, but very popular. We always keep the batteries charged to 100%.
Reply With Quote
  #4  
Old 01-03-2016, 09:56 AM
jaybo41's Avatar
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Jul 2015
Location: Pittsburgh, PA
Posts: 188
Thanks: 134
Thanked 25 Times in 20 Posts
Rep Power: 2124
jaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond reputejaybo41 has a reputation beyond repute
Re: U-Connect 8.4N & Phone Pairing ?

Interesting question. My experience has been that when I hit remote start and then go to get into the vehicle, the pairing is not there initially. Shortly after getting inside, I receive a notification on screen that the hands free device has connected. Have you tried restarting UConnect and or removing the pairings from the phone and UConnect, then establishing the connections once again? I had what seems like a similar situation a while back and the latter of the two corrected my issues.
Reply With Quote
  #5  
Old 01-03-2016, 11:03 AM
billt's Avatar
Senior Member
My Jeep: 2015 5.7L WK2
 
Join Date: Mar 2015
Location: Glendale, Arizona
Posts: 1,341
Thanks: 316
Thanked 247 Times in 176 Posts
Rep Power: 2021
billt is on a distinguished road
Re: U-Connect 8.4N & Phone Pairing ?

Quote:
Originally Posted by jaybo41 View Post
Interesting question. My experience has been that when I hit remote start and then go to get into the vehicle, the pairing is not there initially. Shortly after getting inside, I receive a notification on screen that the hands free device has connected.
Mine doesn't do that. It continues to say, "No Phone Connected" until I shut the engine down, then restart it. Then when the U-Connect reboots, it will pair either, or both phones and say "Phone Ready". But as I said, the phone must be inside the vehicle at the time the engine is initially started.

Quote:
Originally Posted by jaybo41 View Post
Have you tried restarting UConnect and or removing the pairings from the phone and UConnect, then establishing the connections once again? I had what seems like a similar situation a while back and the latter of the two corrected my issues.
No, because when the phone is in the vehicle, there is not an issue. Both phones pair normally, and quickly. Perhaps the Motorola Moto G has a more limited range for this type of application than the higher end phones, I don't know for sure. But I would think if there was something wrong with the way it was paired, it wouldn't work at all.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone wont re-connect after you walk away? StaticFX Audio/Visual/Navigation 2 12-23-2013 12:26 PM
2014 UConnect phone pairing issues? Amylee Audio/Visual/Navigation 162 10-19-2013 03:17 PM
Phone now drops out after pairing with uConnect hammer1234 Audio/Visual/Navigation 5 03-21-2012 06:45 AM
U-connect phone book not updating - 730N RHR PIK-Pilot Audio/Visual/Navigation 12 12-28-2011 03:20 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.