Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1345  
Old 08-18-2013, 08:28 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 76
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 473
flashbang is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by siegs7 View Post
Just fyi, I have an iPhone with IOS 7 loaded and the Uconnect app does not work. When trying to send commands, the window that pops up that asks for your 4 digit pass-code does not work properly. I thought maybe a glitch with the app, so I deleted it and re-installed, but same result.

Does anyone who has an iPhone with IOS 7 loaded able to get the Uconnect app to work?

Same issue. Running 13.19.0 in the overland, 1.1.9 in the iPhone 5 app. I believe it is a uconnect app conflict issue with IOS7. Uconnect has not responed to my inquiry yet on this problem.
__________________

__________________
2014 Overland 3.6L Pentastar V6
Reply With Quote
  #1346  
Old 08-18-2013, 12:16 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 171
Thanks: 0
Thanked 14 Times in 10 Posts
Rep Power: 576
schmieg is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
Preset problems are still a known issue with 13.19.0.... Though the reason you loose them ***MAY*** be related to an OTA command being received.
So my question becomes: my Overland sits in the garage all day, not being driven, on Saturday and I've found that I can't reach UConnect when it is in my garage. Am I missing OTA's or would they be floating in the cloud waiting for the next time I pull out of the garage?
__________________

__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group
Reply With Quote
  #1347  
Old 08-18-2013, 01:19 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,039
Thanks: 204
Thanked 145 Times in 118 Posts
Rep Power: 89241
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

According to my conversations with Uconnect, yes, you will get OTA updates when your vehicle can get the signal.
By the way, nice Jeep. Looks like mine except for the bug catcher.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #1348  
Old 08-18-2013, 01:35 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 171
Thanks: 0
Thanked 14 Times in 10 Posts
Rep Power: 576
schmieg is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by jacko15 View Post
By the way, nice Jeep. Looks like mine except for the bug catcher.
Obviously, you are a man of discerning, good taste.
__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group
Reply With Quote
  #1349  
Old 08-18-2013, 05:46 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 590
Sudbury78 is on a distinguished road
Hey guys. I finally decided to register u connect and when testing the remote unlock and start of the engine from my condo, nothing worked. It prompted the 4 digit pass code, triggered an email stating I did it but nothing. I'm on a note2

Sent from my SCH-I605 using Tapatalk 4
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #1350  
Old 08-18-2013, 06:38 PM
nonopr01's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Mar 2012
Location: Puerto Rico
Posts: 439
Thanks: 3
Thanked 8 Times in 7 Posts
Rep Power: 1595
nonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond reputenonopr01 has a reputation beyond repute
Garage
Did anyone got the air conditioning to turn on when remote start?
__________________
Reply With Quote
  #1351  
Old 08-18-2013, 07:28 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Richmond, VA
Posts: 73
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 533
libby2cm is on a distinguished road
Garage
Quote:
Originally Posted by nonopr01 View Post
Did anyone got the air conditioning to turn on when remote start?
Yes.. It turns on .. It just turns blower down when you enter car then revs back up in a few secs. Not sure why it does that, but I am sure they had a reason.

Sent from my SCH-I605 using Tapatalk 4
__________________
Reply With Quote
  #1352  
Old 08-18-2013, 08:47 PM
weck's Avatar
Member
 
Join Date: Nov 2012
Location: Wisco
Posts: 741
Thanks: 14
Thanked 24 Times in 24 Posts
Rep Power: 3582
weck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Sudbury78 View Post
Hey guys. I finally decided to register u connect and when testing the remote unlock and start of the engine from my condo, nothing worked. It prompted the 4 digit pass code, triggered an email stating I did it but nothing. I'm on a note2

Sent from my SCH-I605 using Tapatalk 4
The app just tells you the command was sent, not that the jeep acknowledged it.

One of two things to look for: either you parking spot is a cellular dead zone for sprint, or your cell modem in the jeep is inop. You can verify by seeing how many bars or signal you have showing next to the apps icon and also trying the assist button on the mirror and seeing if it connects to uconnect.
__________________
The bling wagon: 2014 Grand Cherokee Limited, 5.7, RA4, Lux2, OA2 sporting LTX A/Ts
The mileage slave: 2010 Jetta Sportwagen TDI
Reply With Quote
  #1353  
Old 08-19-2013, 07:18 AM
Premium Member
 
Join Date: May 2013
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 468
Lewie77 is on a distinguished road
Willx,

I am in Australia and picked my Redline SRT GC last friday and have version 13.19 loaded. I thought that only the north American cars were released with this version. Any ideas? What is the difference?



image-4012199544.jpg
__________________
Reply With Quote
  #1354  
Old 08-19-2013, 07:31 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926938
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Lewie77 View Post
Willx,

I am in Australia and picked my Redline SRT GC last friday and have version 13.19 loaded. I thought that only the north American cars were released with this version. Any ideas? What is the difference?

Attachment 28061
I will get in touch with SOX, I don't know about this yet. The information I received was marked NAFTA distribution only and I don't have export vehicles to play with.
__________________
Reply With Quote
  #1355  
Old 08-19-2013, 05:03 PM
StaticFX's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1091
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Quote:
Originally Posted by Lewie77 View Post
Willx,

I am in Australia and picked my Redline SRT GC last friday and have version 13.19 loaded. I thought that only the north American cars were released with this version. Any ideas? What is the difference?



Attachment 28061
I want mine to have blue highlights!!!! Not orange!!!
__________________
Reply With Quote
  #1356  
Old 08-19-2013, 09:45 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2011
Location: NYC
Posts: 660
Thanks: 49
Thanked 18 Times in 12 Posts
Rep Power: 2109
Roki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by geox19 View Post
Will do StaticFX they are calling me back to let me know when it will be in I'll ask again.
not sure where the dot would be don't see one on that picture. Btw that serial number has the same amount of digits as the serial you get from the dealer mode menu guess it's the same.


Sent from my SCH-I605 using Tapatalk 2
How do you get to this menu? When I go to engineering menu (UP and DOWN arrows on driver's side) I can't find it.
__________________

__________________
2014 Jeep GC, V6, Black/Indigo with Adv Tech Package and ORAII
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community