Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1417  
Old 08-27-2013, 08:29 AM
weck's Avatar
Member
 
Join Date: Nov 2012
Location: Wisco
Posts: 747
Thanks: 14
Thanked 24 Times in 24 Posts
Rep Power: 3692
weck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
Sometimes I swear they have people sitting here reading the forums based on the test reports, so good feedback
All just minor nuisances, but I'll definitely be in line for downloading 13.3x.x .. whatever the next version is by the time they actually release it.
__________________

__________________
The bling wagon: 2014 Grand Cherokee Limited, 5.7, RA4, Lux2, OA2 sporting LTX A/Ts
The mileage slave: 2010 Jetta Sportwagen TDI
Reply With Quote
  #1418  
Old 08-27-2013, 09:40 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 736
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1249
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

if they are reading these... please fix the preset issues for SXM.
example:

on FM hit the button on the steering wheel to jump to the next station preset. Now hit the up to go to the next station (not preset) now hit the next preset... it works.

do this on SXM and you will always go back to the first preset.. so if you are on channel 23 and hit up to channel 24, then hit the next preset button it will go back to the first preset instead of the next in line above 24. Works in FM, should do the same in SXM

__________________

__________________
Reply With Quote
  #1419  
Old 08-27-2013, 09:43 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,167
Thanks: 214
Thanked 162 Times in 130 Posts
Rep Power: 89639
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

I just had a flashback to the AM radio in my '61 Impala!
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #1420  
Old 08-27-2013, 09:46 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,306
Thanks: 329
Thanked 358 Times in 312 Posts
Rep Power: 1801827
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by jacko15 View Post
I just had a flashback to the AM radio in my '61 Impala!
The SXM reception was terrible on my '61. In fact, it wasn't much better on my '67.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #1421  
Old 08-27-2013, 09:49 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,167
Thanks: 214
Thanked 162 Times in 130 Posts
Rep Power: 89639
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by bill_de View Post
The SXM reception was terrible on my '61. In fact, it wasn't much better on my '67.


---
Didn't seem to matter much with one speaker in the dash.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #1422  
Old 08-27-2013, 09:53 AM
Lankness's Avatar
Premium Member
 
Join Date: Aug 2011
Location: Pearland, TX
Posts: 860
Thanks: 71
Thanked 69 Times in 62 Posts
Rep Power: 1147518
Lankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by StaticFX View Post
if they are reading these... please fix the preset issues for SXM.
example:

on FM hit the button on the steering wheel to jump to the next station preset. Now hit the up to go to the next station (not preset) now hit the next preset... it works.
If you hit down to go to the next station (not preset), the next preset goes to the same as your scenario. So, say your preset 3 is 94.5, and preset 4 is 106.9. If you go to preset 3, then use the manual tuner to go ANYWHERE, when you hit the next preset button on the steering wheel you will end up on 106.9...at least that is how mine works.

Quote:
Originally Posted by StaticFX View Post
]
do this on SXM and you will always go back to the first preset.. so if you are on channel 23 and hit up to channel 24, then hit the next preset button it will go back to the first preset instead of the next in line above 24. Works in FM, should do the same in SXM

Speaking of presets...

When I start the vehicle and am on SXM preset 4, then hit the preset button on the steering wheel it goes to SXM preset 5.

If we do this on FM, say I'm on FM preset 3 at startup, when I hit the preset button on the wheel it goes to FM preset 1.

I think they should always go to the next one...not start over. It appears that the radio doesn't recognize that the FM channel upon start-up matches a preset.


But if they are watching, this is my biggest gripe (aside from the whole voice fiasco I deal with)... Don't stay on the phone screen after a call! If I'm on the nav and a call comes in, go back to the map automatically when the call is over. I shouldn't have to press a button or say a command to go back to the previous screen. They could even do an overlay like incoming text messages - if that would go away automatically when the call ends.
__________________
-------------------------
Kevin

2014 Max Steel GC SRT, built by the bad boys at JNAP .
Reply With Quote
  #1423  
Old 08-27-2013, 09:58 AM
jerryjjansen's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Oklahoma City, OK
Posts: 141
Thanks: 1
Thanked 9 Times in 9 Posts
Rep Power: 660
jerryjjansen is on a distinguished road
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Lankness View Post
But if they are watching, this is my biggest gripe (aside from the whole voice fiasco I deal with)... Don't stay on the phone screen after a call! If I'm on the nav and a call comes in, go back to the map automatically when the call is over. I shouldn't have to press a button or say a command to go back to the previous screen. They could even do an overlay like incoming text messages - if that would go away automatically when the call ends.
Amen to this. An overlay would be OK but at least go back to the screen displayed before the phone call was received.
__________________
2014 GC Limited, Hemi V8 5.7L, Max Steel/Black, Sunroof, Tow Group IV, U8.4AN, K&N 77-1563KP CAI, Ionic CXV Running Boards, Billet Technology Signature Series Catch Can, Hemi 5.7 Liter Badge, Escort Max w/Escort Live, Husky Liners, Deluxe Molded Splash Guards, Honey Chrome Summit Grill, Chrysler/Dodge/Ram ICOS RAX-jailbreak SILVER with Front Camera
Reply With Quote
  #1424  
Old 08-27-2013, 10:21 AM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 412
Thanks: 4
Thanked 4 Times in 4 Posts
Rep Power: 1908
vnbWK2 is on a distinguished road
Quote:
Originally Posted by jerryjjansen View Post

Amen to this. An overlay would be OK but at least go back to the screen displayed before the phone call was received.
Agreed.
__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
  #1425  
Old 08-27-2013, 10:42 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 736
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1249
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Agreed as well.
__________________
Reply With Quote
  #1426  
Old 08-27-2013, 10:50 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927091
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
There were some discussions of the phone overlay.... not sure if that has translated to a change as of yet.
__________________
Reply With Quote
  #1427  
Old 08-27-2013, 09:22 PM
rtmst3k's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Aug 2012
Location: Atlanta, GA
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 816
rtmst3k is on a distinguished road
Quote:
Originally Posted by Barboots View Post

Yeah that doesn't sound like an SD card problem, but hey, who knows. As an exercise have you tried doing a format of the card on your PC, or using another card as just suggested above? If you do, maybe just load a few songs... preferably from direct CD rips you know the source of. MP3s can contain additional info your car might rather regurgitate, and irregularities with the SD card file system could leave the vehicle doing unusual things as it struggles to make sense of it.

Just my thoughts,
Steve
Yes, I've heard a number of people reformat their card, and this seems to work for some of them. However, the card was working fine for some time, so even if I reformat the card, and it works, it's still pretty clear that over some period of time, the RA4 system corrupted the card. There is a write-protect switch on the card, I may try that if I reformat and rewrite the card with my music collection. I'm hoping that Jeep recognizes this as a problem and includes a fix in an upcoming release.
__________________
Reply With Quote
  #1428  
Old 08-27-2013, 09:59 PM
Barboots's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 1,260
Thanks: 22
Thanked 100 Times in 86 Posts
Rep Power: 3486
Barboots has disabled reputation
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by rtmst3k View Post
Yes, I've heard a number of people reformat their card, and this seems to work for some of them. However, the card was working fine for some time, so even if I reformat the card, and it works, it's still pretty clear that over some period of time, the RA4 system corrupted the card. There is a write-protect switch on the card, I may try that if I reformat and rewrite the card with my music collection. I'm hoping that Jeep recognizes this as a problem and includes a fix in an upcoming release.
Interesting. I'll keep watch as to how this goes. I have a USB2 80GB external hard drive running on my MY14, and obviously I'd rather not have corruption issues on that!

Cheers,
Steve
__________________

__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.